#ubuntu-manual: Authors and Editions meeting #2 for Ubuntu 13.10

Meeting started by schlopo at 19:07:12 UTC (full logs).

Meeting summary

  1. Upcoming Schedule/Due Dates (schlopo, 19:09)
    1. https://docs.google.com/spreadsheet/ccc?key=0ApS28NMLnYJXdEdGQjRtUWtaOUZxREVzUldSOU5kc2c#gid=0 (hannie, 19:10:49)
    2. ACTION: schlopo to verify contents of Wine section with the departure of Thomas (schlopo, 19:22)

  2. Communication with authors (schlopo, 19:22)
    1. ACTION: godbyk to prove results of section statuses to Ubuntu Manual coordinators (schlopo, 19:26)
    2. ACTION: schlopo to communicate deadline through mailing list to all authors, and target those who've shown no activity in their sections. (schlopo, 19:26)

  3. Open Q & A (schlopo, 19:27)
    1. ACTION: hannie to remove author/editor email addresses from the shared spreadsheet and replace with LaunchPad usernames/nicks (schlopo, 19:36)
    2. ACTION: hannie to send an email to the mailing list about reducing the number of margin notes and avoiding screenshots (except icons where necessary). (schlopo, 19:56)


Meeting ended at 20:06:47 UTC (full logs).

Action items

  1. schlopo to verify contents of Wine section with the departure of Thomas
  2. godbyk to prove results of section statuses to Ubuntu Manual coordinators
  3. schlopo to communicate deadline through mailing list to all authors, and target those who've shown no activity in their sections.
  4. hannie to remove author/editor email addresses from the shared spreadsheet and replace with LaunchPad usernames/nicks
  5. hannie to send an email to the mailing list about reducing the number of margin notes and avoiding screenshots (except icons where necessary).


Action items, by person

  1. godbyk
    1. godbyk to prove results of section statuses to Ubuntu Manual coordinators
  2. hannie
    1. hannie to remove author/editor email addresses from the shared spreadsheet and replace with LaunchPad usernames/nicks
    2. hannie to send an email to the mailing list about reducing the number of margin notes and avoiding screenshots (except icons where necessary).
  3. schlopo
    1. schlopo to verify contents of Wine section with the departure of Thomas
    2. schlopo to communicate deadline through mailing list to all authors, and target those who've shown no activity in their sections.


People present (lines said)

  1. schlopo (78)
  2. hannie (67)
  3. godbyk (39)
  4. CarstenG (19)
  5. meetingology (9)
  6. cqfd93 (8)


Generated by MeetBot 0.1.5.