#ubuntu-manual: Author's meeting 13.10

Meeting started by JimConnett at 16:06:24 UTC (full logs).

Meeting summary

  1. Review of current authors and openings for 13.10. (JimConnett, 16:09)
    1. https://docs.google.com/spreadsheet/ccc?key=0ApS28NMLnYJXdEdGQjRtUWtaOUZxREVzUldSOU5kc2c#gid=0 (hannie, 16:10:21)
    2. ACTION: Hannie and JimConnett will coordinate with authors early on with regards to the major differences we're seeing between 13.04 and 13.10 alpha1 (JimConnett, 16:20)

  2. Recruitment (JimConnett, 16:22)
    1. ACTION: JimConnett to contact FCM to get an article published about the manual project. (JimConnett, 16:28)
    2. ACTION: PatrickDickey will contact utottu for an update to refence the manual project. (JimConnett, 16:38)

  3. Installation of software (JimConnett, 16:39)
  4. Communication/cooperation between authors and editors (JimConnett, 16:52)
    1. ACTION: Hannie will send an email to the mailing list about author-editor contacts (JimConnett, 16:57)
    2. ACTION: JimConnett to keep in contact with authors through the month of August to ensure authoring is on track and completed before the deadline. (JimConnett, 16:59)

  5. Open Q/A (JimConnett, 17:09)
    1. ACTION: godbyk will contact Paddy to ascertain his ongoing interest in updating the website (JimConnett, 17:13)
    2. https://launchpad.net/ubuntu-manual (hannie, 17:17:33)
    3. https://launchpad.net/ubuntu-manual (jmarsden, 17:18:44)


Meeting ended at 17:35:24 UTC (full logs).

Action items

  1. Hannie and JimConnett will coordinate with authors early on with regards to the major differences we're seeing between 13.04 and 13.10 alpha1
  2. JimConnett to contact FCM to get an article published about the manual project.
  3. PatrickDickey will contact utottu for an update to refence the manual project.
  4. Hannie will send an email to the mailing list about author-editor contacts
  5. JimConnett to keep in contact with authors through the month of August to ensure authoring is on track and completed before the deadline.
  6. godbyk will contact Paddy to ascertain his ongoing interest in updating the website


Action items, by person

  1. godbyk
    1. godbyk will contact Paddy to ascertain his ongoing interest in updating the website
  2. JimConnett
    1. Hannie and JimConnett will coordinate with authors early on with regards to the major differences we're seeing between 13.04 and 13.10 alpha1
    2. JimConnett to contact FCM to get an article published about the manual project.
    3. JimConnett to keep in contact with authors through the month of August to ensure authoring is on track and completed before the deadline.
  3. PatrickDickey
    1. PatrickDickey will contact utottu for an update to refence the manual project.


People present (lines said)

  1. JimConnett (109)
  2. hannie (53)
  3. PatrickDickey (40)
  4. jmarsden (38)
  5. godbyk (17)
  6. CarstenG (11)
  7. meetingology (10)
  8. jpickett (1)


Generated by MeetBot 0.1.5.