#ubuntu-manual Meeting

Meeting started by c7p_ at 17:09:24 UTC (full logs).

Meeting summary

  1. Current project openings http://tinyurl.com/crslb7w (c7p_, 17:09:58)
    1. ACTION: <c7p will contact oneiric authors to see if they want to maintain their section. Waiting time up to one week..> (c7p_, 17:21:53)

  2. <Who will be in charge of index and glossary ?> (c7p_, 17:24:33)
    1. ACTION: <hannie will send a mail to the list in order to find out who is willing to maintain glossary and index> (c7p_, 17:28:27)

  3. <Find new authors/editors/editor-in-chief/developers> (c7p_, 17:31:24)


Meeting ended at 17:45:33 UTC (full logs).

Action items

  1. <c7p will contact oneiric authors to see if they want to maintain their section. Waiting time up to one week..>
  2. <hannie will send a mail to the list in order to find out who is willing to maintain glossary and index>


Action items, by person

  1. hannie
    1. <hannie will send a mail to the list in order to find out who is willing to maintain glossary and index>


People present (lines said)

  1. c7p_ (55)
  2. hannie (44)
  3. Kereltis (19)
  4. herat (8)
  5. meetingology (5)


Generated by MeetBot 0.1.5.