#ubuntu-it-meeting: Gruppo FCM

Meeting started by mapreri at 20:09:07 UTC (full logs).

Meeting summary

  1. il gruppo FCM Italia ha vissuto un periodo di letargo ma sembra una ci siano le forze per ricominciare a produrre la rivista e per colmare il gap (14 numeri!! ) con l'edizione inglese. Chi ha idee? Proposte? (Dix78, 20:17)
  2. come riprendersi (mapreri, 20:18)
    1. ACTION: Chiedere in ML la disponibilità per lo sprint, quindi quantificare l'impegno previsto per ogni persona (Dix78, 20:49)
    2. IDEA: Dix78 propone di affiancare a mapreri un altro coordinatore. mapreri da solo non può farcela con queste tempistiche di produzione (Dix78, 21:07)
    3. IDEA: msa2461 propone un alert via mail nel caso in cui non venissero rispettate le tempistiche previste per l'edizione in corso (Dix78, 21:27)
    4. ACTION: mapreri invia un'email per trovare qualcuno che aiuti a coordinare lo sprint, dopo che questo è stato definito meglio (mapreri, 21:39)
    5. ACTION: mapreri to update our scribus version (mapreri, 21:46)


Meeting ended at 21:53:42 UTC (full logs).

Action items

  1. Chiedere in ML la disponibilità per lo sprint, quindi quantificare l'impegno previsto per ogni persona
  2. mapreri invia un'email per trovare qualcuno che aiuti a coordinare lo sprint, dopo che questo è stato definito meglio
  3. mapreri to update our scribus version


Action items, by person

  1. mapreri
    1. mapreri invia un'email per trovare qualcuno che aiuti a coordinare lo sprint, dopo che questo è stato definito meglio
    2. mapreri to update our scribus version


People present (lines said)

  1. mapreri (64)
  2. Dix78 (57)
  3. __emanuel_di_vit (50)
  4. krabador (37)
  5. msa2461 (22)
  6. calimero_82 (14)
  7. Acn0w (10)
  8. meetingology (7)


Generated by MeetBot 0.1.5.