#ubuntu-it-meeting: Riunione del gruppo FCM

Meeting started by mapreri at 19:43:30 UTC (full logs).

Meeting summary

    1. http://wiki.ubuntu-it.org/Fcm/Riunioni?action=recall&rev=19 (mapreri, 19:47:10)

  1. scelta di un nuovo servizio cloud sul quale memorizzare i backup di tutti i file delle nostre traduzioni (attualmente su U1) (mapreri, 19:47)
    1. http://voices.canonical.com/ubuntuone/2014/04/02/shutting-down-ubuntu-one-file-services/ (mapreri, 19:48:36)
    2. usare un provider con owncloud (ma tutti quelli free offrono poco/niente/irrisorio spazio) (mapreri, 19:48)
    3. https://owncloud.org/providers/ (mapreri, 19:48:46)
    4. passare a cloud proprietari, quindi ci sono i soliti mega, box.net, skydrive (bah, se qualcun'altro lo cita scappo e non mi vedete più), etc... (mapreri, 19:48)
    5. hostare nel server di qualcuno (mapreri, 19:48)
    6. IDEA: spieder oak ( by BiKway ) (mapreri, 19:58)
    7. IDEA: dropbox (by RSA4096 ) (mapreri, 20:02)
    8. IDEA: dropbox (by vitoArnetta ) (mapreri, 20:06)
    9. http://en.wikipedia.org/wiki/Wuala (BiKway, 20:08:34)
    10. https://www.wuala.com/en/pricing/ (BiKway, 20:09:09)
    11. http://en.wikipedia.org/wiki/Comparison_of_file_hosting_services (BiKway, 20:09:53)
    12. IDEA: Wuala (by BiKway ) (mapreri, 20:10)
    13. http://en.wikipedia.org/wiki/Comparison_of_online_backup_services (mapreri, 20:16:10)
    14. ACTION: mapreri to follow-up on ML (mapreri, 20:17)

  2. nomina/rinnovo dei tre coordinatori (mapreri, 20:17)
  3. decisioni sui progetti pendenti (oramai da troppo tempo) del gruppo (vds. traduzione libro di Jono, audiolibro, accomplishment, ecc..) (mapreri, 20:28)
    1. SUBTOPIC: progetto accomplishment (mapreri, 20:29)
    2. http://wiki.ubuntu-it.org/Fcm/Accomplishments (mapreri, 20:31:51)
    3. ''Vote:'' Eliminare il progetto Accomplishments (Carried) (mapreri, 20:38)
    4. SUBTOPIC: progetto audiolibro (mapreri, 20:38)
    5. http://wiki.ubuntu-it.org/Fcm/Audiolibro (mapreri, 20:41:56)
    6. ''Vote:'' Archiviare il progetto audiolibro (Carried) (mapreri, 20:48)
    7. ACTION: mapreri to remove audiobook links from the header (mapreri, 20:49)
    8. ACTION: mapreri to remove accomplishments links from the header (mapreri, 20:49)
    9. SUBTOPIC: progetto libro jono (mapreri, 20:49)
    10. http://wiki.ubuntu-it.org/Fcm/LibroJono (mapreri, 21:02:28)
    11. ''Vote:'' Eliminazione/Archiviazione del progetto di traduzione del libro di Jono (Denied) (mapreri, 21:10)
    12. ACTION: mapreri to follow-up on ML (in some month) to continue the jono's book translation (mapreri, 21:11)

  4. nomina/rinnovo dei tre coordinatori (mapreri, 21:14)
    1. ''Vote:'' nomina/elezione di un nuovo coordinatore in sostituzione di Marco (attualmente MIA) (Carried) (mapreri, 21:16)
    2. ACTION: biffardo to continue the "new coordinator process" on ML (mapreri, 21:17)

  5. nuove strategie per aumentare l'attività all'interno del gruppo (come sistema a punti, reclutamento di altri traduttori ecc...) (mapreri, 21:17)
    1. ACTION: RSA4096 to follow-up on ML about this new "certification" system for FCM (mapreri, 21:32)
    2. SUBTOPIC: Reclutamento di altri traduttori (proposta: aiuto da parte dei mod del forum) (mapreri, 21:37)
    3. ACTION: RSA4096 to remind mapreri to ask to some forum mods to ad FCM-it (mapreri, 21:47)
    4. ACTION: RSA4096 to write an email to the ML to ask people to ad FCM-it everywhere (mapreri, 21:47)
    5. ACTION: biffardo to finish up the FCM manifesto and make aware the others FCM-it people of it (mapreri, 21:50)
    6. SUBTOPIC: ripristinare le scadenze (mapreri, 21:56)
    7. è un po' assurdo nello stato attuale (mapreri, 21:56)

  6. varie ed eventuali (mapreri, 22:04)
    1. SUBTOPIC: Io propongo di fare, mese per mese, una lista di disponibilità, in modo di sapere chi effettivamente lavorerà a quel numero (mapreri, 22:07)


Meeting ended at 22:11:44 UTC (full logs).

Action items

  1. mapreri to follow-up on ML
  2. mapreri to remove audiobook links from the header
  3. mapreri to remove accomplishments links from the header
  4. mapreri to follow-up on ML (in some month) to continue the jono's book translation
  5. biffardo to continue the "new coordinator process" on ML
  6. RSA4096 to follow-up on ML about this new "certification" system for FCM
  7. RSA4096 to remind mapreri to ask to some forum mods to ad FCM-it
  8. RSA4096 to write an email to the ML to ask people to ad FCM-it everywhere
  9. biffardo to finish up the FCM manifesto and make aware the others FCM-it people of it


Action items, by person

  1. biffardo
    1. biffardo to continue the "new coordinator process" on ML
    2. biffardo to finish up the FCM manifesto and make aware the others FCM-it people of it
  2. mapreri
    1. mapreri to follow-up on ML
    2. mapreri to remove audiobook links from the header
    3. mapreri to remove accomplishments links from the header
    4. mapreri to follow-up on ML (in some month) to continue the jono's book translation
    5. RSA4096 to remind mapreri to ask to some forum mods to ad FCM-it
  3. RSA4096
    1. RSA4096 to follow-up on ML about this new "certification" system for FCM
    2. RSA4096 to remind mapreri to ask to some forum mods to ad FCM-it
    3. RSA4096 to write an email to the ML to ask people to ad FCM-it everywhere


People present (lines said)

  1. mapreri (308)
  2. biffardo (72)
  3. RSA4096 (70)
  4. meetingology (65)
  5. BiKway (59)
  6. vitoArnetta (28)
  7. paolettopn (20)
  8. lodiuz (8)


Generated by MeetBot 0.1.5.