19:41:55 <Gwaihir> #startmeeting Meeting del Consiglio Italiano
19:41:55 <meetingology> Meeting started Mon Apr 29 19:41:55 2013 UTC. The chair is Gwaihir. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:41:55 <meetingology>
19:41:55 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:42:20 <Gwaihir> #chair warp10 l3on xdatap1 DktrKranz Gwaihir
19:42:20 <meetingology> Current chairs: DktrKranz Gwaihir l3on warp10 xdatap1
19:42:41 <warp10> #info Gwaihir è un passasòle
19:42:56 <Gwaihir> warp10, speravi di svignartela eh?
19:43:19 <warp10> Gwaihir: sgrunt
19:43:21 <warp10> #topic Convenzione con ASSOLI
19:43:26 <Gwaihir> #link http://wiki.ubuntu-it.org/Consiglio/Agenda
19:43:45 <Gwaihir> warp10, facciamo un roll-call prima?
19:43:59 <warp10> Gwaihir: +1
19:44:06 <Gwaihir> un po' di presentazioni...
19:44:12 <Gwaihir> chi c'è qui con noi oggi?
19:44:21 <warp10> Dai, presentatevi tutti da bravi
19:44:24 <Xenon_> io
19:44:24 <Gwaihir> ←→ Milo Casagrande
19:44:25 <warp10> <-- Andrea Colangelo
19:44:26 <DktrKranz> Je suis Luca Falavigna
19:44:28 <WebbyIT> ↔Riccardo Padovani
19:44:35 <l3on> ←→ Leo Iannacone
19:44:38 * PaoloRotolo ←→ Paolo Rotolo
19:44:41 <Xenon_> <-- Alfio Missaglia
19:44:43 <jeremie2> → Jeremie Tamburini
19:44:45 * newlife → Marco Buono
19:44:46 <almaidinajad> <-->Emanuele Boncimino
19:44:49 <mapreri> ← Mattia Rizzolo
19:44:53 <Dolasilla> Silvia Bindelli
19:44:59 <ic3d> -> Dario Cavedon
19:45:06 <Letozaf_> <--Carla Sella
19:45:49 <warp10> Allora, sulla cosa della convenzione con ASSOLI siamo un bel po' fermi
19:45:49 <Gwaihir> ottimo, come diceva warp10 prima
19:46:01 <Gwaihir> #topic Convenzione ASSOLI
19:46:15 <Gwaihir> yep, warp10 dobbiamo trovarci per sistemare quel documento
19:46:50 <Gwaihir> warp10, in settimana sei libero una sera?
19:46:55 <warp10> Gwaihir: io forse qualcuna di 'ste sere potrei farcela
19:47:03 <warp10> Gwaihir: anche munito di potenti mezzi audio-video
19:47:13 <warp10> Gwaihir: appena ho certezze ti faccio sapere
19:47:19 <Gwaihir> warp10, ottimo
19:47:32 <warp10> Credo non ci sia altro, giusto?
19:47:50 <warp10> #action warp10 e Gwaihir concordano una data per stendere la bozza della convenzione
19:47:50 * meetingology warp10 e Gwaihir concordano una data per stendere la bozza della convenzione
19:47:58 <Gwaihir> warp10, di dettagli no, oltre a quello che si era detto la scorsa riunione, non è più stato fatto molto
19:48:04 <warp10> Ok
19:48:09 <warp10> Domande varie?
19:48:29 <warp10> #topic Update sulla DUCC-IT
19:49:04 <warp10> Allora, più o meno stiamo a buon punto con tutto, ora siamo in attesa di altre proposte per la CfP
19:49:35 <warp10> qualche meeting fa si era proposto di invitare un po' di gente, qualcuno ha a portata di mano la mail con il resoconto?
19:49:43 <warp10> (mail del Consiglio)
19:50:19 <Gwaihir> warp10, ti ricordi all'incirca quando era stata fatta?
19:50:33 <warp10> Gwaihir: uhm... intorno a febbraio?
19:50:52 <warp10> Gwaihir: ok, trovata io
19:51:20 <warp10> Dice: - Paolo ( xdatap1) verifica disponibilità Christian, Christopher, Napo, Zufus, Bigpaul
19:51:32 <warp10> e anche: Milo verifica disponibilità Marina e Alexjan
19:51:53 <Gwaihir> io non li avevo più contattati, all'epoca era troppo presto
19:51:59 <Gwaihir> mando una mail subito a entrambi
19:52:09 <xdatap1> io avevo sentito qualcuno, quelli che nel frattempo ho visto di persona
19:52:13 <xdatap1> mando una mail pure io
19:52:17 <warp10> Gwaihir: già che ci sei, vogliamo pingare pure Renzo?
19:53:49 <Gwaihir> warp10, lui forse è meglio sentirlo per telefono... l'ultima volta per dirgli di leggere una mail lo abbiamo chiamato al telefono...
19:54:23 <warp10> Gwaihir: eh, infatti, che è un macello
19:54:30 <warp10> allora direi che xdatap1 si offre volontario
19:54:53 <warp10> #action xdatap1 contatta Christian, Christopher, Napo, Zufus, Bigpaul e telefona a Renzo
19:54:53 * meetingology xdatap1 contatta Christian, Christopher, Napo, Zufus, Bigpaul e telefona a Renzo
19:55:05 <warp10> #action Gwaihir contatta Marina e Alexjan
19:55:05 * meetingology Gwaihir contatta Marina e Alexjan
19:57:14 <warp10> Per il resto direi che è tutto abbastanza avviato
19:57:29 <Gwaihir> warp10, fai un po' di pubblicità al sito ;-)
19:57:42 <warp10> Gwaihir: il sito sta ricevendo centinaia di contatti
19:59:32 <warp10> Gwaihir: WebbyIT ha messo un link su www.ubuntu-it.org e analytics s'è sconvolto
20:00:07 <WebbyIT> Gwaihir: quasi 600 contatti da u-it nelle ultime 24h
20:00:35 <Gwaihir> warp10, per la ducc-it, dove è stata mandata la mail per quelli di Debian? qualche mailing list pubblica?
20:00:46 <warp10> Gwaihir: su debian-devel-italian e debian-italian
20:00:52 <warp10> Gwaihir: ma i debianari sono tutti sparpagliati
20:01:47 <Gwaihir> eh...
20:02:47 <warp10> Domande?
20:03:49 <warp10> #topic Portale chiedi
20:03:57 <warp10> Gwaihir: introduci tu?
20:05:13 <Gwaihir> warp10, speravo di avere il sito up-n-running in questi giorni, purtroppo è ancora in "maintenance"
20:05:45 <Gwaihir> siamo un po' vincolati da giuseppe, è l'unico che può vedere il sito ora come ora
20:06:10 <warp10> peppe che ho visto in giro qualche giorno fa
20:06:35 <Gwaihir> dobbiamo lavorare con i sysadmin perché risolvano o cerchino di risolvere gli ultimi problemini (il sito resta sempre in inglese)
20:06:51 <WebbyIT> warp10: si, abbiamo fatto qualcosina a inizio settimana scorsa
20:07:04 <Gwaihir> warp10, sì, ci siamo sentiti un po' di giorni fa, ma la situazione purtroppo non è cambiata
20:07:16 <warp10> vabbè
20:07:33 <Gwaihir> peppe di giorno non riesce a essere online e a quanto pare la sera rientra tardi
20:08:28 <warp10> Gwaihir: come ne usciamo?
20:08:42 <Gwaihir> io posso pingare i sysadmin di giorno, ma non c'è nessuno a parte peppe che possa controllare che le modifiche fatte funzionino
20:08:57 <warp10> Gwaihir: c'è modo di avere le credenziali da peppe?
20:09:01 <Gwaihir> peppe deve sbloccare il sito da "maintenance"
20:09:27 <Gwaihir> warp10, le credenziali non sono un problema, peppe ha fatto in modo che solo il suo IP possa vedere il sito ora che è in maintenance
20:09:38 <WebbyIT> warp10: il problema della modalità manutenzione è che supporta un solo ip alla volta
20:09:48 <warp10> ah, capito
20:09:50 <Gwaihir> se non lo vede lui, non lo vede nessun altro
20:10:18 <warp10> non è che vista la situazione peppe può girare l'ip disponibile a qualcun altro?
20:10:44 <Gwaihir> warp10, sì, dovrebbe
20:10:58 <Gwaihir> gli riscrivo e gli chiedo di sbloccare il tutto appena può
20:11:14 <warp10> #action Gwaihir scrive a peppe per sbloccare la situazione del portale
20:11:14 * meetingology Gwaihir scrive a peppe per sbloccare la situazione del portale
20:11:14 <Gwaihir> poi me la vedo io con i sysadmin
20:11:24 <warp10> Gwaihir: vai, stanali
20:11:26 <WebbyIT> Gwaihir: fatti fare admin anche su LP, in modo da poter accettare eventuali merge
20:11:44 <Gwaihir> WebbyIT, quello lo ha già fatto, se non erro...
20:12:44 <WebbyIT> Gwaihir: si, l'ha già fatto, errore mio
20:12:57 <Gwaihir> sì, controllato ora, ha messo anche il Consiglio come admin
20:13:26 <Gwaihir> warp10, oltre a questo, non abbiamo molto altro...
20:13:35 <warp10> Gwaihir: peccato
20:13:37 <warp10> Domande?
20:13:53 <warp10> #topic Appello per modifica al login wiki
20:13:57 <warp10> jeremie2: tutto tuo
20:14:07 <jeremie2> Eccomi
20:14:16 <jeremie2> Forse non è la sede più adatta,
20:14:22 <jeremie2> ma non essendone venuto a capo con i canali principali
20:14:28 <jeremie2> provo a lanciare l'SOS qui.
20:14:44 <jeremie2> Come scritto in agenda il sistema di login del wiki
20:14:55 <jeremie2> NON permette in modo diretto la creazione di utenti wiki.
20:15:05 <jeremie2> I nickname wiki sono abbinati ai nickname Launchpad,
20:15:15 <jeremie2> ma per chi è senza account e prova ad iscriversi
20:15:28 <jeremie2> dal tasto "Create account" di Single Sign On non potrà impostare un nickname.
20:15:39 <jeremie2> In pratica prima bisogna iscriversi a Launchpad.
20:15:49 <jeremie2> Ho aggiornato la pagina
20:15:55 <jeremie2> http://wiki.ubuntu-it.org/GuidaWiki/IscriversiAlWiki
20:16:01 <jeremie2> che spiega tutto per filo e per segno
20:16:13 <jeremie2> ma ovviamente la maggior parte tenta l'iscrizione direttamente da link "Accedi"
20:16:26 <jeremie2> ... con conseguente "tragedia greca" :P
20:16:52 <jeremie2> Andrebbe modificata la pagina di login/creazione account
20:17:14 <jeremie2> secondo me il modo più brillante
20:17:38 <jeremie2> è il sistema di login adottato sul sito di prova del "Portale chiedi"
20:17:58 <jeremie2> (per il wiki basterebbe poter inserire le credenziali Launchpad)
20:18:21 <l3on> rispondo io. jeremie2 se clicci su Accedi vieni rediretto su login.ubuntu.com - lì puoi creare un account ubuntu SSO utile al login nel wiki...
20:18:37 <jeremie2> Ma non ti crea lo username
20:18:52 <l3on> spe che faccio una prova al volo
20:19:08 <jeremie2> il nome che vedrai in alto a destra quando sei loggato sul wiki
20:19:20 <jeremie2> e non potrai modificare pagine dopo il login
20:19:42 <jeremie2> È una situazione che negli ultimi tempi si è creata di frequente
20:19:56 <jeremie2> e si è risolta facendo creare il profilo su Launchpad
20:21:44 <l3on> jeremie2, eh sì hai ragione
20:22:03 <jeremie2> Io stesso ho provato
20:22:18 <jeremie2> a guardare se in qualche modo potevo portare
20:22:28 <jeremie2> qualche modifica sul wiki-repo
20:22:40 <jeremie2> (un po' di html lo so gestire)
20:22:56 <jeremie2> ma non ho ben capito come siano impostate le cose...
20:23:16 <jeremie2> Se qualcuno potesse intervenire... sarebbe grandioso!
20:23:20 <l3on> jeremie2, secondo me dovete modificare il tema e aggiungere accanto ad "Accedi" un link "Iscriviti" che punti alla pagina wiki con le giuste istruzioni
20:23:52 <jeremie2> ....quello che avrei voluto provare a fare :P
20:23:56 <l3on> la modifica al tema potrebbe essere il fix più veloce/semplice da fare
20:24:10 <l3on> jeremie2, il branch del wiki se non sbaglio è su launchpad
20:24:18 <l3on> grep -r Accedi *
20:24:25 <l3on> grep è sempre tuo amico :)
20:24:50 <jeremie2> Matteo mi aveva suggerito di guardare in /data/plugin/theme/light.py
20:25:08 <l3on> eh giah
20:25:11 <jeremie2> Ma nella sezione dedicata al subheader si ragiona in python
20:25:16 <l3on> eh giah
20:25:17 <WebbyIT> l3on: ci ho provato anche io, ma l'unica cosa che ho trovato è stata questa funzione -> self.username(d), ma vista la mia ignoranza con Python non sono andato oltre
20:25:21 <WebbyIT> http://bazaar.launchpad.net/~ubuntu-it-wiki/wiki-ubuntu-it/wiki-repo/view/head:/data/plugin/theme/light.py#L147
20:25:50 <jeremie2> Io so scrivere Hello World in python... ma stranamente non mi è servito ;D
20:26:09 <l3on> jeremie2, sarà il caso di prendere a bordo qualcuno che ne capisca :)
20:26:24 <jeremie2> Sono qui per questo..
20:26:42 <l3on> riga 234
20:27:25 <warp10> jeremie2, l3on: facciamo che vi sentite dopo il meeting e sbrogliate la questione?
20:27:35 <l3on> mah no... :)
20:27:37 <warp10> che s'è fatto tardi e xdatap1 mi va a letto presto
20:27:52 <l3on> io voglio farli fare da soli :)
20:28:17 <l3on> jeremie2, fai qualche prova in locale... sono sicuro che ci riuscirai :)
20:28:31 <warp10> #info l3on è un lavativo
20:28:44 <l3on> jeremie2, mi sa che il suggerimento di prima è sbagliato :)
20:29:35 <jeremie2> Il fatto è che da qualche mese chi cerca di iscriversi al wiki spesso non ci riesce... è abbastanza frustrante perdere utenti perché non riescono a creare l'utente.
20:29:59 <warp10> #action jeremie2 e l3on si sentono per risolvere il problema
20:29:59 * meetingology jeremie2 e l3on si sentono per risolvere il problema
20:30:18 <warp10> jeremie2: se non c'è altro direi di andare oltre, che è quasi un'ora :)
20:30:32 <jeremie2> A posto!
20:30:36 <l3on> ok :)
20:30:58 <warp10> #topic Varie ed eventuali
20:31:01 <warp10> Domande?
20:31:15 * ic3d si prenota
20:31:43 <warp10> ic3d: vai
20:32:11 <ic3d> per la "convenzione" con AssoLi quanto siamo distanti dall'obiettivo? manca poco o siamo solo all'inizio?
20:32:57 <warp10> ic3d: in realtà siamo abbastanza vicini, nel senso che steso il regolamento/convenzione basta votarlo
20:33:09 <warp10> ic3d: con ASSOLI gli accordi sono già abbastanza chiari
20:33:35 <ic3d> ok warp10, grazie
20:33:51 <warp10> Altre domande?
20:34:18 <warp10> #endmeeting