20:28:34 <DktrKranz> #startmeeting Riunione del Gruppo Sviluppo
20:28:34 <meetingology> Meeting started Tue Mar  5 20:28:34 2013 UTC.  The chair is DktrKranz. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:28:34 <meetingology> 
20:28:34 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:28:46 <DktrKranz> #chair DktrKranz gaspa
20:28:46 <meetingology> Current chairs: DktrKranz gaspa
20:29:19 <DktrKranz> Giro di presentazioni
20:29:27 * DktrKranz <--- Luca Falavigna
20:29:38 <gaspa> <-- Andrea Gasparini
20:29:39 <l3on> <- Leo Iannacone
20:29:40 <mapreri> ← Mattia Rizzolo
20:29:42 * pietro98-albini <--> Pietro Albini
20:29:47 <PaoloRotolo> <-- Paolo Rotolo
20:29:49 * hallino1 → Mirko Pizii
20:29:56 <WebbyIT> <-- Riccardo Padovani
20:31:19 <devfil2> <-- Devid Antonio Filoni
20:32:33 <DktrKranz> L'idea di questo meeting è fare una chiacchierata sul gruppo, per vedere di trovare qualche idea interessante per il futuro
20:33:17 <newlife> 'sera a tutti e scusate il ritardo
20:33:19 <newlife> -.-'
20:33:22 <gaspa> ciao newlife
20:33:24 <mapreri> newlife: presentati
20:33:26 <DktrKranz> Ultimamente stanno saltando fuori tante idee sul futuro di Ubuntu
20:33:29 <newlife> newlife: → MarcoBuono
20:33:45 <DktrKranz> Rolling release al posto delle release intermedie
20:33:54 <andyrock> <- Andrea Azzarone
20:33:55 <DktrKranz> Nuovo stack grafico, eccetera
20:34:11 <warp10> <-- Andrea Colangelo
20:34:39 <pietro98-albini> Devo andare
20:34:40 <pietro98-albini> ciao
20:35:05 <DktrKranz> In più, c'è Debian Wheezy in fase di ultimazione, quindi diverse opportunità in più
20:36:11 <DktrKranz> L'altro argomento che volevo trattare, che mi interessa in prima persona, è la leadership del gruppo
20:36:23 <DktrKranz> Qualche tempo fa gaspa è diventato co-amministratore del gruppo
20:36:41 <DktrKranz> Per quanto mi riguarda, per impegni lavorativi il mio tempo si sta riducendo parecchio
20:37:11 <DktrKranz> E stavo considerando l'idea di lasciare la guida del gruppo a membri più attivi
20:38:42 <gaspa> :\ urka.
20:39:13 <hallino1> Mi dispiace DktrKranz .. A patto che non lasci il gruppo :P
20:39:30 <mapreri> ora c'è la moda delle novità chock in diretta
20:39:54 <DktrKranz> Quello no, ma per rilanciare le attività serve qualcuno che possa dedicare più attenzioni
20:40:14 <DktrKranz> E poi, ora va di moda essere "emeriti" 8-)
20:40:33 * warp10 toglie le scarpette rosse a DktrKranz
20:40:53 <gaspa> DktrKranz: mi spiace.
20:40:54 * l3on le riconsegna a ratzy.
20:41:03 <gaspa> lol
20:41:10 <hallino1> LOOOL!
20:41:22 <hallino1> Occhio l3on c'è stata una scossa a castel gandolfo
20:41:24 <DktrKranz> l3on: danke shon
20:41:30 <gaspa> ultimamente sono un po' incasinato pure io, (sto cercando di cambiare lavoro).
20:41:36 <gaspa> quindi non sono "partito" come avrei voluto.
20:42:07 * DktrKranz idem
20:42:08 <gaspa> DktrKranz: ma volevi pensare a qualcuno stasera o come facciamo?
20:42:30 <DktrKranz> Chiuderli tutti nella Cappella Sistina potrebbe essere un'idea
20:42:42 <DktrKranz> ma vedo nell'agenda che ora è occupata dai MIR
20:42:49 <gaspa> l3on lascialo fuori, che mi serve ;)
20:43:03 <gaspa> anche ubuntu è occupato da Mir
20:43:24 <l3on> :)
20:43:31 <gaspa> DktrKranz: scherzi a parte... che pensavi?
20:43:36 <DktrKranz> e qualcuno pensava che la Chiesa fosse in declino, fuggite sciocchi!
20:43:40 <hallino1> A me non potete chiudermi.. Sennò si tratta di sequestro minorile :D
20:44:30 <DktrKranz> pensavo di fare in stile Debian, in cui qualcuno si candidi
20:44:42 <DktrKranz> ma non credo avremmo sufficienti candidature (smentitemi!)
20:44:55 * gaspa waits
20:45:16 <WebbyIT> dicono che l3on abbia abbastanza tempo libero per un progetto del genere....
20:46:19 * l3on nuts
20:48:33 <gaspa> DktrKranz: direi ce hai ragione.
20:48:39 <DktrKranz> #topic Potenziali dimissioni di DktrKranz come amministratore del gruppo
20:49:22 <DktrKranz> #idea Candidature volontarie in stile Debian
20:50:13 <DktrKranz> ma alla fine quello che conta sono le idee
20:50:44 <DktrKranz> quindi mi concentrerei di più su questo aspetto
20:51:21 <DktrKranz> avete qualche idea o suggerimento?
20:51:26 <gaspa> yeah
20:51:28 <devfil2> non dimetterti
20:51:32 <devfil2> :P
20:51:33 <gaspa> lol
20:51:37 <DktrKranz> #topic Nuove idee e proposte
20:51:39 <gaspa> devfil2: hi5
20:51:54 <gaspa> una cosa che stavo pensando da un po',
20:51:57 <devfil2> o/
20:51:59 * DktrKranz si sente come Silvio
20:52:00 <warp10> DktrKranz: nun ce lassà, 'sto gruppo aspietta a tte
20:52:12 <hallino1> +1 warp10
20:52:12 <gaspa> visto che Ubuntu sta prendendo un po' di direzioni diverse (come dicevi prima tu,dk)
20:52:14 <warp10> (cit.)
20:52:41 <devfil2> bene, siamo d'accordo, prossimo topic?
20:52:41 <gaspa> sarebbe carino che qualcuno si studiacchiasse qualcuna delle nuove tecnologie, un po' per se' stessi,
20:52:52 <gaspa> un po' per il gruppo
20:53:01 <gaspa> e magari scriverne i progressi sul planet,
20:53:16 <gaspa> cosi' da avere un po' di rientro anche in termini di "gente interessata".
20:53:49 <gaspa> esempio idiota: qualcuno che avesse voglia di guardarsi l'SDK per il mobile e (1) farne un talk al prossimo meeting e (2) scrivere qualcosina sul planet
20:54:07 <hallino1> Io posso propormi
20:54:07 <gaspa> ovviamente cosi' faremmo anche un po' di "knowledge base" per chi arriva sul chan.
20:54:14 <DktrKranz> #idea Studiare le nuove tecnologie sviluppate in Ubuntu e relazionare i membri sul loro funzionamento
20:54:31 <DktrKranz> gaspa: carina come cosa
20:54:45 <warp10> sì, moltissimo
20:55:19 <DktrKranz> inoltre, avendo anche il DUCC-IT vicino, magari potremmo valutare di collaborare con i "cugini" di debian-it su alcuni progetti
20:56:14 <gaspa> tipo porting di Mir su debian ;)
20:56:25 <mapreri> seeee
20:56:28 <warp10> gaspa: vuoi che muoro?
20:56:36 <mapreri> gaspa: e dopo portaci anche unity...
20:57:17 <gaspa> mapreri: why not? finchè è software libero... ;)
20:57:56 <gaspa> boh, qualcuno ha interessi particolari?
20:58:35 <mapreri> gaspa: difatti, unity è facilmente installabile su tutte le distribuzioni ;)
20:58:41 <warp10> gaspa: francamente io qualcosina su ubuntu touch e sarcazzi vari volevo studiarmela (se riesco a rallentare di una decina di ore la rotazione terrestre)
20:59:03 <warp10> gaspa: quindi forse nei prossimi tempi mi ci butto un po' su
20:59:14 <gaspa> yo.
20:59:18 <DktrKranz> Avete mai sentito parlare di ninka
20:59:33 <warp10> (e magari faccio anche un bel talk nerdissimo alla DUCC-IT)
20:59:46 <gaspa> warp10: +1
20:59:58 <DktrKranz> http://ninka.turingmachine.org/
21:00:00 <warp10> anzi, magari lo rifanno andyrock e il suo compare, che ne dici?
21:00:14 <gaspa> warp10: di questo ne riparliamo.
21:00:31 <warp10> gaspa: yes (anche perchè mi sa che almeno andrea è geograficamente assai vicino)
21:00:34 <gaspa> DktrKranz: hai proposte a proposito di questo?
21:00:50 <warp10> DktrKranz: ma è una specie di licensecheck con steroidi?
21:00:55 <gaspa> questo == ninka
21:01:37 <DktrKranz> #idea warp10 potrebbe studiare i punti principali di Ubuntu Touch e relazionare alla DUCC-IT
21:01:47 <DktrKranz> warp10: esattamente
21:02:00 <warp10> DktrKranz: ah, molto interessante allora
21:02:01 <DktrKranz> gaspa: più o meno. C'è un ITP aperto da una vita
21:02:10 <warp10> DktrKranz: aperto da chi?
21:02:10 <l3on> DktrKranz, # action è pi
21:02:14 <l3on> più figo :)
21:02:29 <l3on> MA NO SU ME!.
21:02:33 <warp10> DktrKranz: non dargli retta, è un uomo cattivo
21:02:54 <l3on> :)
21:02:56 <DktrKranz> e siccome licensecheck è un po' deboluccio, ninka potrebbe essere un ottimo tool per fare un controllo sulle licenze
21:03:02 <DktrKranz> solo che
21:03:06 <gaspa> fico
21:03:15 <DktrKranz> 1) funziona solo file per file
21:03:21 <DktrKranz> 2) l'output non è un granché
21:03:31 <DktrKranz> 3) lascia residui peggio di una banda di orchi
21:03:58 <DktrKranz> 4) Difetta di Makefile e altra roba per semplificare la pacchettizzazione
21:04:05 <DktrKranz> 5) E' con licenza AGPL
21:04:20 <gaspa> lol, le ha tutte. Quindi cosa proponi?
21:04:30 <DktrKranz> l'obiettivo sarebbe di avere quel software in Debian/Ubuntu
21:04:50 <DktrKranz> e collaborare con upstream per fare una specie di front-end
21:04:56 <DktrKranz> in modo che
21:05:11 <DktrKranz> 1) funzioni ricorsivamente su tutti i file speficati
21:05:20 <DktrKranz> 2) l'output sia abbastanza definito
21:05:23 <warp10> DktrKranz: AGPL? :S
21:05:25 <DktrKranz> 3) non lasci schifezze in gireo
21:05:34 <DktrKranz> 4) Non sia un incubo da pacchettizzare
21:06:00 <gaspa> yo
21:06:05 <DktrKranz> io ho già contribuito con un paio di patchettine
21:06:30 <DktrKranz> ma c'è tanta roba da fare perché sia quantomeno usabile dal developpo medio
21:07:15 <gaspa> ok...
21:07:25 <gaspa> qualcuno che voglia sbattersi un pochino su questo?
21:07:40 <DktrKranz> #idea Pacchettizzare Ninka
21:07:50 <gaspa> facciamo un po' di pressione: WebbyIT, mapreri?
21:07:50 <DktrKranz> #info http://ninka.turingmachine.org/
21:07:55 <gaspa> <grin>
21:07:59 <DktrKranz> #info https://github.com/dmgerman/ninka
21:08:27 <DktrKranz> io l'ho usato, e posso dire che funziona piuttosto bene
21:08:45 <DktrKranz> #info http://ninka.turingmachine.org/dmg2010ninka.pdf
21:10:45 <gaspa> <silenzio>
21:10:53 <mapreri> sono un po' così.... non capisco quale sarebbe l'utilità di questo coso
21:11:02 <DktrKranz> #info http://bugs.debian.org/631415
21:11:03 <mapreri> capire la licenza di un file?
21:11:18 <gaspa> yup
21:11:50 <DktrKranz> mapreri: una delle difficoltà maggiori dell'accettare un pacchetto in Debian/Ubuntu è che le licenze siano documentate nel file debian/copyright. Spesso non lo sono, quindi il pacchetto viene segato
21:12:10 <mapreri> e a che serve? voglio dire, come funziona (1) e che utilità ha? non basta aprire un qualsiasi file per vedere la licenza?
21:12:16 <mapreri> (2=
21:12:17 <mapreri> )
21:12:22 <DktrKranz> avere un tool che predica con buona precisione quali licenze ci sono un un software, aiuta non poco
21:12:33 <mapreri> ok
21:12:49 <DktrKranz> mapreri: certamente. Ma prova a dare un occhiata a qualche pacco di eclipse, o java in generale
21:12:59 <warp10> Tweet di WeebIT: @andreacolangelo @mapreri @MirkoPizii non riesco a riconnettermi :-( mi racconterete!
21:13:10 <mapreri> ok
21:13:16 <mapreri> vado a cullarlo io :)
21:13:23 <DktrKranz> netbeans è speciale
21:13:27 <gaspa> appioppiamogli i peggio lavori! :)
21:13:48 <warp10> \o/
21:14:20 <mapreri> :D
21:14:32 <DktrKranz> quindi, che famo? l'usiamo 'sta action almeno una volta? :P
21:14:38 <gaspa> vabbuo', mapreri: ti gusta?
21:14:40 <mapreri> DktrKranz: quindi, la proposta è di portare avanti questo progetto di gruppo.
21:14:41 <gaspa> ecco :)
21:14:46 <warp10> DktrKranz: appioppa, va
21:14:48 <mapreri> se pò fà
21:15:13 <DktrKranz> chi tira le fila del progetto?
21:15:39 <mapreri> l'admin
21:15:47 <DktrKranz> ciao gaspa :P
21:15:53 <mapreri> :D
21:15:58 <mapreri> bravo dk!
21:16:24 <gaspa> ok, tiriamo le fila: mapreri da' un occhio ai sorgenti e si rifà a DK per una mano iniziale su cosa fare. :D
21:16:35 <DktrKranz> ack
21:16:41 <mapreri> grrr
21:16:46 <gaspa> idealmente: facciamo prima una pagina wiki con le "cose da fare" riguardo a questo.
21:16:54 <gaspa> mapreri: --^
21:16:55 <DktrKranz> mapreri: è scritto in perl (per la maggior parte) e una parte di C per il tokenizer
21:17:46 <gaspa> mapreri: no, seriamente... se l'idea ti fa cagare, dillo... hai detto "se pò fà" e secondo me è una roba utile.
21:18:00 <gaspa> ( ^-- era una rispota al tuo "grrr" )
21:18:08 <DktrKranz> volendo ci sarebbe anche 6) il codice fa un po' schifezza come coding style
21:18:20 <DktrKranz> ma poi abbiamo troppi punti :)
21:18:23 <mapreri> perl riesco a leggerlo senza troppi problemi, solo non lo conosco...
21:18:36 <mapreri> gaspa: il grrr era per la frase sopra :)
21:18:54 <mapreri> io lo leggo senza problemi, tanto non ho una minchia da fare alla mattina :)
21:19:09 <mapreri> (a dire il vero lo sto leggendo ora.... )
21:19:16 <gaspa> mitico, leggi e scrivi due robe sul wiki, please :)
21:19:27 <mapreri> gaspa: :)
21:19:33 <DktrKranz> #action DktrKranz che coordina le attività di pacchettizzazione di Ninka
21:19:33 * meetingology DktrKranz che coordina le attività di pacchettizzazione di Ninka
21:19:50 <gaspa> mapreri: cosi' se qualcuno deve prendere in mano la cosa, ha già un po' di materiale.
21:19:53 <DktrKranz> #action mapreri scrive una pagina sul wiki che riassume i punti discussi
21:19:53 * meetingology mapreri scrive una pagina sul wiki che riassume i punti discussi
21:19:54 <gaspa> thanks :D
21:20:04 * mapreri nota che alla fine DktrKranz era venuto per mollare, e ora si è accollato ancora più lavoro! :D
21:20:28 <DktrKranz> coordinare != lavorare
21:20:53 <mapreri> lol :)
21:21:47 <DktrKranz> altro punto che mi stuzzica il palato
21:21:54 <gaspa> spara :)
21:22:08 <DktrKranz> http://wiki.debian.org/Python/TransitionToDHPython2
21:22:58 <hallino1> warp10, posso farti compagnia sullo studio di ubuntu touch?
21:23:11 <DktrKranz> pensavo di iniziare a lavorare di brutto nel ridurre i pacchetti con pycentral
21:23:21 <warp10> hallino1: certo
21:24:10 <gaspa> hallino1, warp10: mettiamo come punto di fare un talk alla DUCC-it? organizzandovi anche con andyrock, probabilmente...
21:24:12 <hallino1> Grazie warp10 sai.. Con i terminali nexus non studiarsi ubuntu touch è una blasfemia
21:24:17 <DktrKranz> ho creato questa pagina su UDD che riepiloga i pacchetti da gestire: http://udd.debian.org/cgi-bin/python_helpers.cgi
21:24:21 <hallino1> Per me non c'è nessun problema gaspa
21:24:38 <gaspa> DktrKranz: yeah, aggiungi il punto? ;)
21:24:39 <warp10> gaspa: un punto magari no, ma un'idea vaga sì
21:25:19 <DktrKranz> #idea Aiutare con la transizione a dh_python2
21:25:25 <gaspa> DktrKranz: +1
21:25:46 <DktrKranz> #info http://wiki.debian.org/Python/TransitionToDHPython2
21:25:53 <DktrKranz> #info http://udd.debian.org/cgi-bin/python_helpers.cgi
21:25:59 <mapreri> DktrKranz: c'è anche #link
21:26:00 <gaspa> pero' è una roba generica, direi... non so se qualcuno qui se lo voglia prendere in carico.. (e comunque non è una roba "autoconclusiva")
21:26:01 <mapreri> :)
21:26:19 <DktrKranz> mapreri: azz, mi era sfuggito :/
21:26:32 <mapreri> :)
21:27:15 <DktrKranz> gaspa: su pycentral c'è accordo, e secondo me, dopo il rilascio di Wheezy, è possibile iniziare a lavorare
21:27:44 <DktrKranz> #action DktrKranz manda una mail a debian-python@lists.debian.org annunciando l'itenzione di lavorare sulla rimozione di python-central
21:27:44 * meetingology DktrKranz manda una mail a debian-python@lists.debian.org annunciando l'itenzione di lavorare sulla rimozione di python-central
21:27:52 <gaspa> \o/
21:28:34 <DktrKranz> possiamo dire che il gruppo sviluppo aiuterà con i lavori?
21:28:42 <hallino1> Come frase è epica hahah
21:28:48 <gaspa> +1
21:28:59 <hallino1> +1
21:29:21 <DktrKranz> #agreed Il Gruppo Sviluppo si occuperà della transizione di alcuni pacchetti in Debian, e controllerà l'importazione anche in Ubuntu
21:29:35 <DktrKranz> altre idee?
21:30:12 <gaspa> domanda: qualcuno segue il forum?
21:30:20 <DktrKranz> pochissimo
21:30:21 <hallino1> Cosa intendi per seguire?
21:30:30 <gaspa> leggere e rispondere :)
21:30:32 <devfil2> hallino1: stalking
21:30:35 <gaspa> lol
21:30:44 <hallino1> In quel caso no, solo se segnalano qualcosa nel gruppo web sì :D
21:30:47 <hallino1> Beh devfil2 verso di te
21:30:50 <gaspa> e domanda a seguire: quanti pacchetti/bug vengono segnalati sul forum?
21:31:55 <gaspa> in pratica, ha senso che mettiamo effort nel seguire meglio il forum??
21:31:58 <DktrKranz> questo bisognerebbe chiederlo a Guiodic^W qualche utente molto presente sul forum
21:32:13 <devfil2> si risponde solo se la risposta alla prima domanda è "si" spero, non ho studiato per oggi :S
21:32:19 <andyrock> gaspa, il  prossimo DUCC-it � Fermo giusto?
21:32:23 <gaspa> in caso positivo si potrebbe pensare di fare un bot che ci logghi qualcosina in chan...
21:32:26 <gaspa> andyrock: yeah
21:33:07 <andyrock> gaspa, visto che sono in Ancona si potrebbe fare, il problema �he al momento non sono troppo dentro a Unity Touch
21:33:33 <gaspa> andyrock: avete tempo per studiare. ;)
21:33:40 <DktrKranz> gaspa: mh, come fare per "intercettare" le discussioni?
21:33:40 <hallino1> giusto qualche mesetto
21:33:49 <hallino1> DktrKranz, python su qualche server
21:33:57 <hallino1> DktrKranz, ogni tot secondi spara un check
21:34:01 <gaspa> DktrKranz: boh, un cosino che prende in rss e poi sputa su irc, qualcosa del genere.
21:34:03 <andyrock> gaspa, anche questo �ero
21:34:04 <gaspa> si'
21:34:24 <DktrKranz> ok, ma visualizzare tutti i topic aperti è un suicidio
21:34:40 <DktrKranz> come fare per filtrare solo quelli che ci possono interessare?
21:34:42 <gaspa> solo nella board sviluppo, direi.
21:34:52 <gaspa> (esiste ancora?)
21:34:54 <gaspa> :P
21:35:02 <DktrKranz> (ha senso che esista?)
21:35:22 <hallino1> DktrKranz, si potrebbe far qualcosa credo
21:35:25 <mapreri> l'hanno spostata
21:35:31 <mapreri> ora ha più traffico di prima -.-
21:35:35 <DktrKranz> l3on: il forum ha l'RSS per le board?
21:35:37 <mapreri> (tutti ot, btw)
21:35:41 <hallino1> DktrKranz, rss di suo non può filtrare ma un botticino in python potrebbe far il suo sporco lavoro.. Check e fa un suo feed
21:35:52 <l3on> DktrKranz, boh, non ricordo...
21:35:56 <hallino1> Volendo si può implementare DktrKranz
21:36:15 <gaspa> oh, al limite si va di mechanize
21:36:25 <hallino1> gaspa, grande mechanize
21:36:28 <DktrKranz> l3on: tra le altre cose, potremmo rinominare la board in "Gruppo Sviluppo" e metterla sotto Comunità
21:36:51 <gaspa> ma quello non è un problema, vorrei capire se è sensato dare piu' spazio al forum o non ce ne frega un tubo... DktrKranz, l3on, che ne pensate?
21:36:52 <mapreri> ci si può iscrivere alla board... in questo modo qualcuno riceve una notifica ogni nuova discussione della board
21:36:53 <l3on> DktrKranz, parlare con Janvitus :)
21:37:28 <DktrKranz> #idea Evitare di trascurare la sezione dedicata del forum
21:37:35 <l3on> beh, considerate che con l'avvento del Q&A non so quanda utenza resterà sul forum
21:37:42 <DktrKranz> #link http://forum.ubuntu-it.org/viewforum.php?f=76&sid=6c11143de17916f2403ffb469f7dab3c
21:37:47 <DktrKranz> mapreri: ^^ :)
21:37:48 <devfil2> DktrKranz: http://forum.ubuntu-it.org/feed.php?f=76
21:38:04 <mapreri> :D
21:38:28 <DktrKranz> #idea Creare uno script/bot che notifichi le nuove discussioni in chan
21:38:36 <DktrKranz> hallino1: volontario per creare il tutto?
21:38:56 <hallino1> DktrKranz, non sono il top, se qualcuno riuscisse a darmi una mano di sostegno, ben venga
21:39:00 <mapreri> magari un plugin di supybot. poi lo mettiamo in un vps e siamo a posto
21:39:03 <gaspa> certo.
21:39:13 <DktrKranz> #action DktrKranz chiede al Gruppo Forum di cambiare la descrizione della sezione in "Gruppo Sviluppo" e spostarla sotto "Comunità"
21:39:13 * meetingology DktrKranz chiede al Gruppo Forum di cambiare la descrizione della sezione in "Gruppo Sviluppo" e spostarla sotto "Comunità"
21:39:31 <l3on> mi hanno detto che warp10 è il signore dei pybot :D
21:39:44 <warp10> l3on: cambia informatori
21:39:50 <l3on> :/
21:39:55 <gaspa> "io, pybot", di Isaac Warpimov
21:40:07 <warp10> LOL
21:40:08 <l3on> lol :D
21:40:16 <DktrKranz> #action hallino1 si occupa di seguire l'implementazione dello script/bot, eventualmente chiedendo aiuto ove necessario
21:40:16 * meetingology hallino1 si occupa di seguire l'implementazione dello script/bot, eventualmente chiedendo aiuto ove necessario
21:40:30 <hallino1> Lol gaspa
21:40:35 <devfil2> l3on:  abbiamo i sorgenti del forum? c'è un bug che non mi piace
21:40:47 <l3on> devfil2, prego contattare Janvitus.
21:41:13 <DktrKranz> action sed 's/Janvitus/l3on/g'
21:41:22 <l3on> grrr :)
21:41:54 <hallino1> Lool x2 :P
21:42:17 <DktrKranz> altro da segnalare?
21:42:30 <DktrKranz> che ne so, definire una nuova legge elettorale?
21:42:31 <l3on> DktrKranz, forse modo migliore
21:42:52 <devfil2> l3on: strano che con gli rss non prenda parametri aggiuntivi nella $_GET ma solo il primo
21:42:58 <devfil2> boh
21:43:18 <mapreri> implementare in ubot-it il coso che mostri i bug debian, oltre a quelli lp
21:43:19 <DktrKranz> l3on: modo migliore?
21:43:22 <l3on> il forum permette l'iscrizione via mail alla board, quando una nuova discussione viene creata si manda una mail all'utente iscritto. A sto punto, il pybot invece dell'rss potrebbe fare un POP su un server mail e...blabla...blabla.
21:43:33 <DktrKranz> mapreri: quello già dovrebbe farlo
21:43:40 <mapreri> DktrKranz: e come??
21:43:43 <l3on> devfil2, prego contattare Janvitus.
21:43:45 <mapreri> ci ho provato tutta prima
21:43:58 <gaspa> l3on: hai rotto la tastiera? ;)
21:44:19 <l3on> :)
21:44:32 <gaspa> "l3on: gaspa, prego contattare Janvitus."
21:44:34 <gaspa> :)
21:44:38 <l3on> tanto per ribadire che Janvitos is the person in charge for the forum.
21:44:58 <DktrKranz> mapreri: ci guardo...
21:45:06 <gaspa> DktrKranz: secondo me come idee siamo a posto, non metterei altra carne al fuoco.
21:45:13 <gaspa> magari facciamo
21:45:23 <gaspa> 1) un punto presto per vedere se queste cose sono partite
21:45:42 <gaspa> 2) se vediamo che siamo bravi avviamo altre cose da fare.
21:47:55 <gaspa> ... zzz
21:48:34 <DktrKranz> direi che va bene
21:48:43 <mapreri> lol
21:48:48 <DktrKranz> gaspa: aggiungi ai minutes?
21:49:02 <DktrKranz> mapreri: con ubot-it non funziona, mentre con ubottu sì
21:49:02 <gaspa> non so come si fa :)
21:49:23 <mapreri> DktrKranz: in teoria ubottu non ha i sorgenti da qualche parte??
21:49:34 <DktrKranz> #action Punto della situazione
21:49:34 * meetingology Punto della situazione
21:50:02 <DktrKranz> #agreed Verifica periodica sullo stato di avanzamento delle attività decise
21:50:26 <DktrKranz> #agreed A completamento di una o più attività, definizione di nuove iniziative
21:50:49 <mapreri> della serie: mai fermarsi!
21:50:53 <gaspa> yeppa
21:50:58 <gaspa> certo che no, mapreri :)
21:50:59 <DktrKranz> boia chi molla
21:51:07 <gaspa> ecco, no...
21:51:16 <gaspa> che di apologie ultimamente ce ne sono un po' troppe.
21:51:25 <l3on> LOL - dai non fa così che poi devo darti il cinque
21:51:36 <l3on> #allusioni
21:51:38 <l3on> :D
21:52:03 <gaspa> occhio che le stelle poi ve le faccio vedere io ... anzi, vi mando warp10.
21:52:15 <mapreri> o.o
21:52:19 * warp10 si scrocchia le dita con fare cattivo
21:52:19 <DktrKranz> Varp5
21:52:29 <l3on> gaspa, non leggi i giornali? :D
21:52:29 <hallino1> +1 l3on  :D
21:52:55 <l3on> hallino1, questo gioco è delicato. non so quanto ti conviene il +1
21:52:57 <DktrKranz> direi che avrebbimo concluso?
21:53:15 <gaspa> stiamo degenerando, quindi si' :D
21:53:20 <DktrKranz> #endmeeting