#ubuntu-in Meeting

Meeting started by vibhav at 14:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/IndianTeam/Meetings/201207/Agenda (vibhav, 14:04:24)
    2. https://www.facebook.com/groups/ubuntuindia/ (koustav, 14:07:21)

  1. Status of tried ubuntu-in website (vibhav, 14:07:32)
    1. https://www.facebook.com/groups/ubuntuindia/ (koustav, 14:07:37)

  2. current status of the LoCo website (vibhav, 14:08:06)
    1. https://www.facebook.com/groups/ubuntuindia/ JOIN UBUNTU INDIA FB PAGE (koustav, 14:10:41)
    2. www.ubuntu-in.info (vibhav, 14:15:04)
    3. https://wiki.ubuntu.com/LoCoCouncil/TeamApprovalGuidelines (geekosopher, 14:20:36)
    4. IDEA: shift the LoCo website to wiki.ubuntu.com (vibhav, 14:25:04)
    5. IDEA: remove spam from the website and making a team responsible for keeping the wiki clean (vibhav, 14:35:48)
    6. IDEA: re-start the wiki (vibhav, 14:39:12)

  3. Team Leadership (vibhav, 14:52:32)
    1. https://www.facebook.com/groups/ubuntuindia/ (koustav, 15:02:40)
    2. ACTION: Sort out leadership (vibhav, 15:08:57)

  4. operators for the #ubuntu-in channel (vibhav, 15:18:22)
    1. https://wiki.ubuntu.com/IndianTeam/Meetings/20101217 (tachyons, 15:22:25)


Meeting ended at 15:27:19 UTC (full logs).

Action items

  1. Sort out leadership


People present (lines said)

  1. vibhav (96)
  2. ikonia (80)
  3. geekosopher (70)
  4. ramkr (48)
  5. tachyons (44)
  6. IdleOne (37)
  7. dumbguy (21)
  8. koustav (14)
  9. ashickur-noor (11)
  10. shadeslayer (6)
  11. Bigbang (5)
  12. abhishekp (5)
  13. meetingology (4)
  14. coolbhavi (2)
  15. javajk (1)


Generated by MeetBot 0.1.5.