19:34:57 <airurando> #startmeeting Ubuntu Ireland Team Meeting April 2013
19:34:57 <meetingology> Meeting started Wed Apr  3 19:34:57 2013 UTC.  The chair is airurando. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:34:57 <meetingology> 
19:34:57 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:35:16 <airurando> evening all and welcome to this 03 Apr 13 Ubuntu Ireland Team IRC meeting
19:35:27 <airurando> The agenda for this meeting can be found at:
19:35:27 <tdr112> here
19:35:38 <airurando> http://loco.ubuntu.com/meetings/ubuntu-ie/566/detail/
19:35:45 <airurando> If you are here to attend the meeting please indicate so by typing PRESENT
19:35:50 <airurando> PRESENT
19:35:53 <andru183> PRESENT
19:36:02 <airurando> wait for it tdr112
19:36:06 <airurando> :-)
19:36:34 <victor9098> PRESENT
19:36:46 <zmoylan> PRESENT
19:36:47 <airurando> Only one item on the agenda for discussion so lets get to it.
19:37:02 <airurando> #topic Regarding Raring Ringtailed Racoon Release Revelries
19:37:09 <tdr112> PRESENT
19:37:30 <airurando> So I was wondering would we like to host any Release Parties for Raring and if so when and where?
19:38:06 <airurando> I would hope we'd host at least one Release Party.
19:38:22 <airurando> Is there any interest in this?
19:38:26 <andru183> We host one in UL no prob
19:38:51 <airurando> nice one andru183
19:38:53 <andru183> I'm not on the comp soc anymore but the lads will host one for sure
19:39:12 <airurando> will you take care of that?
19:39:25 <airurando> getting the details up on the LTP?
19:39:28 <andru183> can do of course
19:39:41 <airurando> great stuff
19:40:03 <airurando> I'd love it if there was a release party also held in Dublin
19:40:21 <zmoylan> if there were one in dublin how many here would turn up?
19:40:21 <airurando> I sincerely hope to be able to attend but it will depend on a few things falling into place for me.
19:40:44 <airurando> zmoylan I'd love to
19:40:50 <tdr112> I cant am away that time
19:41:07 <zmoylan> me too but i can't guarantee it either
19:41:24 <airurando> but it depends on how the leg is doing, my return to work and my return to driving.
19:41:52 <airurando> Victor9098
19:42:39 <airurando> Victor9098 would you be interested in being the anchor member for a Dublin Release party.
19:43:06 <airurando> nothing major.  Just could you guarantee being present for the party
19:43:46 <airurando> Of all the parties I have attended the two I thought were most fun were 10.10 in the market bar and 11.10 in the Porterhouse in Templebar.
19:44:07 <airurando> I'd vote for a return to the Porterhouse in Templebar.
19:44:19 <airurando> Victor9098 would you be interested in being the anchor member for a Dublin Release party.
19:44:30 <airurando> nothing major.  Just could you guarantee being present for the party
19:45:10 <airurando> Victor9098 we have no one present at the meeting who can say for certain they will be there
19:45:40 <airurando> It would be great if you could take the lead on this
19:45:49 <victor9098> I can't promise anything at the moment, my vehicle is off the road and trying to get a replacement
19:46:01 <airurando> no problem
19:46:05 <airurando> hmmmmm
19:46:51 <airurando> of the people here who might go to a Dublin party would the Porterhouse in Templebar be an acceptable venue?
19:47:46 <zmoylan> never been there i don't think.  need to find it on map but should be able to reach on crutch
19:47:54 <victor9098> Looks pretty on Google
19:48:10 <tdr112> its a nice pub
19:48:43 <zmoylan> yeah, i can make it there.  http://www.yelp.ie/biz/the-porterhouse-temple-bar-dublin-3
19:49:05 <airurando> great
19:49:32 <zmoylan> name a time and date and i'll do my utmost to make it.
19:49:56 <airurando> I reckon Saturday after the release for Dublin
19:50:21 <zmoylan> would it be quieter/preferable on a sunday?
19:51:21 <airurando> would that be more limiting in terms of attendance?
19:51:44 <victor9098> Should hit up Canonical for a stall and set-up in Temple Bar :-D
19:51:47 <zmoylan> i'm easy, just pointing out that saturday in temple bar is their busy time
19:52:03 <airurando> indeed zmoylan
19:52:06 <zmoylan> a penguin costume handing out disks in front of central bank :-)
19:52:18 <airurando> i don't know
19:52:46 <airurando> Saturday night is busy for a reason as it is the night folks like to party
19:53:32 <airurando> I'm happy to try a Sunday slot
19:53:45 <airurando> tdr112 would you be around on Sunday evening?
19:53:57 <tdr112> what date
19:53:59 <zmoylan> whatever others want i'm happy to go along with.  sunday was just a thought
19:54:08 <airurando> 28th
19:54:26 <victor9098> No partying for me, hour drive in and home (if I can get sorted)
19:54:56 <airurando> victor9098: orange juice?
19:55:04 <tdr112> sorry flying back from newcaste , i am at maker faire that weekend
19:55:22 <zmoylan> i'm on public transport for an hour either way.  stone cold sober for that :-D
19:55:44 <victor9098> :-D Safety first
19:56:00 <airurando> victor9098: would you prefer a sat or sun party?
19:56:05 <zmoylan> saturday 27th i have an rpg game that would make it difficult to attend.  standing game for last saturday of month
19:56:27 <zmoylan> that's why i have missed last few.  :-/
19:56:28 <airurando> settled so
19:56:51 <zmoylan> time then?
19:57:05 <airurando> as you are the MOST likely to attend I reckon it your decision
19:57:15 <airurando> Sunday at 8pm
19:57:17 <airurando> ?
19:57:21 <zmoylan> works for me
19:57:37 <victor9098> If I can get in I will drop in either/both. Partial to a Sun brew myself, but since I might not even turn up stick with a Sat night party. Might be light on the Ubuntu loaded laptops though
19:57:38 <airurando> maybe tdr112 could drop in on  his way home from the airport
19:58:13 <airurando> victor9098: I think Sunday has been decided upon
19:58:21 <tdr112> :) dont land until 22.30
19:58:32 <airurando> :-)
19:58:56 <airurando> zmoylan would an earlier start be more preferable
19:59:08 <airurando> say 7pm till 10pm?
19:59:12 <zmoylan> would it make it better for anyone else?
19:59:55 <airurando> victor9098: would a 7pm till 10pm party suit you better that a party starting at 8pm?
20:00:23 <victor9098> Early start I reckon, especially for those of use travelling a distance
20:00:35 <zmoylan> 7-10 it is
20:00:35 <victor9098> Dinner in Zaytoons beforehand, yummy :-D
20:00:36 <airurando> I was just thinking an early start early finish party on a Sun would be better
20:01:16 <airurando> victor9098: single venue for simplicity
20:02:05 <airurando> can arrange Zaytoons at a later date for pre party munchies. :-)
20:02:38 <victor9098> Well, if I can make it I will send an email about it before the day
20:03:14 <airurando> will we just go with the Porterhouse TempleBar from 7pm till 10pm on Sunday 28 Apr 13 so?
20:03:23 <zmoylan> sounds the easiest
20:03:25 <victor9098> Vote?
20:03:33 <airurando> #vote
20:03:33 <meetingology> Please vote on:
20:03:33 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:03:40 <victor9098> +1
20:03:40 <airurando> +1
20:03:46 <tdr112> +0
20:03:48 <zmoylan> +1
20:03:54 <andru183> +0
20:04:14 <zmoylan> unless you want to have a later date for tdr112 and others?
20:04:44 <airurando> zmoylan he isn't available the following weekend either :-(
20:04:49 <tdr112> i am on away in india the week after for 2 weeks too so not stop for me
20:04:56 <airurando> #endvote
20:04:56 <meetingology> No vote in progress
20:05:00 <zmoylan> fair enough
20:05:59 <airurando> #agreed Ubuntu Ireland will host a Release Party for Ubuntu 13.04 at the Porterhouse TempleBar from 7pm till 10pm on Sunday 28 Apr 13.
20:06:53 <airurando> #action andru183 will organise a Release Party for Ubuntu 13.04 in Limerick.
20:06:53 * meetingology andru183 will organise a Release Party for Ubuntu 13.04 in Limerick.
20:07:02 <andru183> :)
20:07:07 <airurando> ;-)
20:07:17 <airurando> that's that
20:07:34 <airurando> #topic Any Other Business?
20:07:42 <tdr112> yes
20:07:43 <zmoylan> i'll be the one on a crutch with a tux baseball cap
20:07:53 <airurando> shoot tdr112
20:08:07 <tdr112> if you did not hear airurando is now a ubuntu member
20:08:11 <tdr112> well done
20:08:11 <airurando> zmoylan I look forward to it
20:08:23 <andru183> well done indeed airurando
20:08:26 <airurando> :-)
20:08:31 <airurando> thank you all
20:08:36 <zmoylan> congrats on your election airurando
20:09:08 <airurando> I am both delighted an honoured having been accepted as an Ubuntu Member
20:09:32 <airurando> your support at the meeting was very much appreciated
20:09:46 <airurando> as were your testimonials
20:09:59 <zmoylan> may not be many of us, but we make a noise
20:10:34 <airurando> indeed a welcome noise!
20:10:39 <airurando> #topic Any Other Business?
20:11:17 <tdr112> nope
20:11:39 <airurando> as there doesn't appear to be any further items we'll finish up.
20:11:45 <victor9098> Might be our last release party until 14.04lts!!!
20:11:59 <airurando> thanks all for attending and participating
20:12:06 <andru183> np
20:12:19 <airurando> #endmeeting