#ubuntu-ie Meeting

Meeting started by ebel at 20:06:35 UTC (full logs).

Meeting summary

    1. http://loco.ubuntu.com/meetings/ubuntu-ie/382/detail/ (ebel, 20:08:41)

  1. CDs for new release (ebel, 20:10:09)
    1. ACTION: ebel to order cds this evening (ebel, 20:11:24)

  2. 12.04 release party (ebel, 20:18:59)
  3. CD distribution (ebel, 20:36:04)
  4. Any Other Business? (ebel, 20:47:36)
  5. site update (ebel, 20:49:01)
    1. http://loco.ubuntu.com/events/ubuntu-ie/1684/detail/ (airurando, 20:51:24)
    2. http://loco.ubuntu.com/events/ubuntu-ie/1684/detail/ (airurando, 20:51:30)
    3. http://oggcamp.org/ (tdr112, 20:55:20)


Meeting ended at 21:00:55 UTC (full logs).

Action items

  1. ebel to order cds this evening


Action items, by person

  1. ebel
    1. ebel to order cds this evening


People present (lines said)

  1. ebel (85)
  2. airurando (44)
  3. mokmeister (26)
  4. tdr112 (22)
  5. slashtommy (19)
  6. andru183 (18)
  7. zmoylan (13)
  8. meetingology (12)
  9. Victor9098 (10)
  10. imgarysmith (7)
  11. czajkowski (6)


Generated by MeetBot 0.1.5.