#ubuntu-ie Meeting

Meeting started by ebel at 21:04:10 UTC (full logs).

Meeting summary

    1. the minutes for this meeting: http://loco.ubuntu.com/meetings/ubuntu-ie/351/detail/ (ebel, 21:04:36)
    2. http://loco.ubuntu.com/meetings/ubuntu-ie/351/detail/ (ebel, 21:04:41)
    3. HELP: (ebel, 21:04:51)

  1. Review of previous action items. (ebel, 21:08:01)
    1. ACTION: ebel to look into CDs for loco for next release (ebel, 21:10:33)

  2. 12.04 LTS Release Party from victor9098 (right?) (ebel, 21:13:38)
  3. AOB? (ebel, 21:32:01)


Meeting ended at 21:34:26 UTC (full logs).

Action items

  1. ebel to look into CDs for loco for next release


Action items, by person

  1. ebel
    1. ebel to look into CDs for loco for next release


People present (lines said)

  1. ebel (30)
  2. victor9098 (24)
  3. czajkowski (21)
  4. slashtommy (17)
  5. infoturtle (17)
  6. meetingology (5)
  7. Barry_ (1)


Generated by MeetBot 0.1.5.