#ubuntu-ie Meeting

Meeting started by ebel at 21:00:53 UTC (full logs).

Meeting summary

    1. the meeting agenda is here: http://loco.ubuntu.com/meetings/ubuntu-ie/338/detail/ (ebel, 21:08:29)
    2. http://loco.ubuntu.com/meetings/ubuntu-ie/338/detail/ (ebel, 21:08:33)

  1. Review of previous action items from airurando (ebel, 21:09:37)
  2. 12.04 LTS Release Party from (I thihk Victor9098 ?) (ebel, 21:10:45)
  3. CD Distribution (ebel, 21:22:57)
    1. ACTION: ebel to investigate if locos are getting disks next release (ebel, 21:29:02)

  4. AOB ? (ebel, 21:31:24)
  5. global jam (ebel, 21:31:42)
  6. Website (ebel, 21:47:11)


Meeting ended at 21:52:41 UTC (full logs).

Action items

  1. ebel to investigate if locos are getting disks next release


Action items, by person

  1. ebel
    1. ebel to investigate if locos are getting disks next release


People present (lines said)

  1. ebel (84)
  2. infoturtle (43)
  3. airurando (40)
  4. Victor9098 (33)
  5. tdr112 (21)
  6. moylan (14)
  7. meetingology (4)
  8. czajkowski (2)


Generated by MeetBot 0.1.5.