#ubuntu-gnome: Ubuntu GNOME New Mods Meeting

Meeting started by amjjawad at 18:07:39 UTC (full logs).

Meeting summary

  1. Roles (amjjawad, 18:09)
    1. https://wiki.ubuntu.com/UbuntuGNOME/ContactUs (amjjawad, 18:16:14)

  2. Tasks (amjjawad, 18:19)
  3. Activity (amjjawad, 18:25)
  4. Quality vs Quantity (amjjawad, 18:31)
  5. Communications: Internal vs External (amjjawad, 18:37)
    1. ACTION: every mod must join: https://launchpad.net/~ubuntugnome-comms (amjjawad, 18:41)
    2. ACTION: everyone mod needs to edit this blueprint: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/social-media-moderators (amjjawad, 18:41)

  6. Ubuntu GNOME Marketing & Communications Team (amjjawad, 18:43)
  7. Uallas suggestions (amjjawad, 18:49)
    1. ACTION: amjjawad to give Mod access to members with no access yet (amjjawad, 18:54)
    2. ACTION: amjjawad to make sure everyone have a Wiki Page + Launchpad Account + Signed the CoC + Member of https://launchpad.net/~ubuntugnome-comms (amjjawad, 18:55)


Meeting ended at 19:02:27 UTC (full logs).

Action items

  1. every mod must join: https://launchpad.net/~ubuntugnome-comms
  2. everyone mod needs to edit this blueprint: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/social-media-moderators
  3. amjjawad to give Mod access to members with no access yet
  4. amjjawad to make sure everyone have a Wiki Page + Launchpad Account + Signed the CoC + Member of https://launchpad.net/~ubuntugnome-comms


Action items, by person

  1. amjjawad
    1. amjjawad to give Mod access to members with no access yet
    2. amjjawad to make sure everyone have a Wiki Page + Launchpad Account + Signed the CoC + Member of https://launchpad.net/~ubuntugnome-comms
  2. UNASSIGNED
    1. every mod must join: https://launchpad.net/~ubuntugnome-comms
    2. everyone mod needs to edit this blueprint: https://blueprints.launchpad.net/ubuntugnome-brainstorming/+spec/social-media-moderators


People present (lines said)

  1. amjjawad (130)
  2. f-jack (48)
  3. SonikkuAmerica (28)
  4. collin (26)
  5. davidy (19)
  6. Uallas (11)
  7. meetingology (8)
  8. JoaoSantana (1)


Generated by MeetBot 0.1.5.