#ubuntu-gnome: Ubuntu GNOME Team Meeting

Meeting started by amjjawad at 20:22:54 UTC (full logs).

Meeting summary

    1. ACTION: amjjawad to find more contributors to Ubuntu GNOME and more testers also people to help with other tasks (amjjawad, 20:43)

  1. sub-teams (amjjawad, 20:44)
  2. Slide Show Updates (amjjawad, 20:50)
  3. Ubuntu GNOME Web Site (amjjawad, 20:56)
    1. https://launchpad.net/~ubuntu-gnome-website/+members#active (amjjawad, 21:05:56)
    2. ACTION: darkxst to give amjjawad access of admin on the Lauchpad area (amjjawad, 21:07)
    3. ACTION: amjjawad to email Canonical - rt@ubuntu.com in case of adding new theme to Ubuntu GNOME Website (amjjawad, 21:14)

  4. StartUbuntu (amjjawad, 21:16)
    1. https://wiki.ubuntu.com/StartUbuntu (amjjawad, 21:17:05)
    2. ACTION: amjjawad to send another email to Matthew regarding Ubuntu GNOME Twitter Account (amjjawad, 21:25)


Meeting ended at 21:33:10 UTC (full logs).

Action items

  1. amjjawad to find more contributors to Ubuntu GNOME and more testers also people to help with other tasks
  2. darkxst to give amjjawad access of admin on the Lauchpad area
  3. amjjawad to email Canonical - rt@ubuntu.com in case of adding new theme to Ubuntu GNOME Website
  4. amjjawad to send another email to Matthew regarding Ubuntu GNOME Twitter Account


Action items, by person

  1. amjjawad
    1. amjjawad to find more contributors to Ubuntu GNOME and more testers also people to help with other tasks
    2. darkxst to give amjjawad access of admin on the Lauchpad area
    3. amjjawad to email Canonical - rt@ubuntu.com in case of adding new theme to Ubuntu GNOME Website
    4. amjjawad to send another email to Matthew regarding Ubuntu GNOME Twitter Account
  2. darkxst
    1. darkxst to give amjjawad access of admin on the Lauchpad area


People present (lines said)

  1. amjjawad (69)
  2. darkxst (17)
  3. meetingology (7)
  4. jbicha (3)


Generated by MeetBot 0.1.5.