#ubuntu-ca: Canadian Team IRC meeting in #ubuntu-ca Thursday, 28 November 2013

Meeting started by BobJonkman1 at 00:00:33 UTC (full logs).

Meeting summary

  1. Introductions (BobJonkman1, 00:01)
    1. Here are the minutes from that LoCo Council meeting: http://ubottu.com/meetingology/logs/ubuntu-meeting/2013/ubuntu-meeting.2013-11-19-20.07.html (BobJonkman1, 00:10:41)

  2. Events (BobJonkman1, 00:13)
    1. ACTION: Schedule a video chat for Ubuntu Canada (BobJonkman1, 00:38)
    2. ACTION: aruna to arrange, advertise and market an Ubuntu Hour Toronto (BobJonkman1, 00:49)
    3. http://spreadubuntu.org/ has some, but I never find anything I like very much. (dscassel, 00:56:01)
    4. ACTION: Discuss setting up Google+/Facebook/Twitter accounts for Ubuntu-ca and each City chapter, eg. Ubuntu-ca-kw, Ubuntu-ca-Toronto (BobJonkman1, 01:00)
    5. ACTION: Invite University Computer Club people to Ubuntu events (BobJonkman1, 01:07)
    6. IDEA: What about holding a cooperative event for all LUGs, like a Linuxfest? Would there be Canonical support for tthat? (BobJonkman1, 01:22)
    7. ACTION: Get an Ubuntu Conference Pack for the Waterloo Mini Maker Faire (BobJonkman1, 01:41)

  3. Other Topics (BobJonkman1, 01:44)
    1. SUBTOPIC: Next meeting (BobJonkman1, 01:48)
    2. ACTION: next meeting: Video Conference on Thursday, 23 January 2014 (BobJonkman1, 01:57)


Meeting ended at 02:02:11 UTC (full logs).

Action items

  1. Schedule a video chat for Ubuntu Canada
  2. aruna to arrange, advertise and market an Ubuntu Hour Toronto
  3. Discuss setting up Google+/Facebook/Twitter accounts for Ubuntu-ca and each City chapter, eg. Ubuntu-ca-kw, Ubuntu-ca-Toronto
  4. Invite University Computer Club people to Ubuntu events
  5. Get an Ubuntu Conference Pack for the Waterloo Mini Maker Faire
  6. next meeting: Video Conference on Thursday, 23 January 2014


Action items, by person

  1. aruna
    1. aruna to arrange, advertise and market an Ubuntu Hour Toronto
  2. UNASSIGNED
    1. Schedule a video chat for Ubuntu Canada
    2. Discuss setting up Google+/Facebook/Twitter accounts for Ubuntu-ca and each City chapter, eg. Ubuntu-ca-kw, Ubuntu-ca-Toronto
    3. Invite University Computer Club people to Ubuntu events
    4. Get an Ubuntu Conference Pack for the Waterloo Mini Maker Faire
    5. next meeting: Video Conference on Thursday, 23 January 2014


People present (lines said)

  1. BobJonkman1 (132)
  2. Neo31 (71)
  3. aruna (58)
  4. dscassel (56)
  5. jose (18)
  6. FiReSTaRT (14)
  7. azend (13)
  8. meetingology (10)
  9. KombuchaKip (2)
  10. CrankyOldBugger (2)
  11. stephenw_ (1)
  12. lubotu1 (1)
  13. bregma (1)


Generated by MeetBot 0.1.5.