#ubuntu-ca: Ubuntu CA Weekly Meeting 2013-05-30

Meeting started by azend|irssi at 22:04:01 UTC (full logs).

Meeting summary

  1. Stickerz! (azend|irssi, 22:10)
    1. ACTION: azend to look more into sticker prices (azend|irssi, 22:16)
    2. ACTION: azend to design a sticker for print and get acceptance from the group (azend|irssi, 22:16)
    3. ACTION: azend to send out an email about stickers he gets a chance (azend|irssi, 22:17)

  2. Posters (azend|irssi, 22:17)
    1. SUBTOPIC: Banner designs (azend|irssi, 22:22)
    2. Posters must be in convenient sizes for the printer. Sizes will be decided on later (azend|irssi, 22:33)
    3. ACTION: BobJonkman1 to post an email to the meeting list to ask about what sizes posters should be (azend|irssi, 22:39)

  3. Ubuntu CA Role Call (azend|irssi, 22:45)
    1. BobJonkman1 brought up that KWLUG has assembled a list of people within their region that they are connected to http://www.kwlug.org/node/403 (azend|irssi, 22:50)
    2. ACTION: azend to send out an email seeing who is still alive. Results will be talked about next meeting (azend|irssi, 22:51)


Meeting ended at 22:58:46 UTC (full logs).

Action items

  1. azend to look more into sticker prices
  2. azend to design a sticker for print and get acceptance from the group
  3. azend to send out an email about stickers he gets a chance
  4. BobJonkman1 to post an email to the meeting list to ask about what sizes posters should be
  5. azend to send out an email seeing who is still alive. Results will be talked about next meeting


Action items, by person

  1. BobJonkman1
    1. BobJonkman1 to post an email to the meeting list to ask about what sizes posters should be
  2. UNASSIGNED
    1. azend to look more into sticker prices
    2. azend to design a sticker for print and get acceptance from the group
    3. azend to send out an email about stickers he gets a chance
    4. azend to send out an email seeing who is still alive. Results will be talked about next meeting


People present (lines said)

  1. azend|irssi (90)
  2. BobJonkman1 (41)
  3. meetingology (9)
  4. genii-around (8)
  5. bregma (3)
  6. txwikinger (2)
  7. IdleOne (1)


Generated by MeetBot 0.1.5.