10:01:25 <jaddi27> #startmeeting
10:01:25 <meetingology> Meeting started Sun May 13 10:01:25 2012 UTC.  The chair is jaddi27. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
10:01:25 <meetingology> 
10:01:25 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
10:01:47 <jaddi27> #meetingtopic Ubuntu-AU May 2012 Team Meeting
10:01:52 <md_5> uh ok
10:01:54 <jaddi27> #chair head_victim
10:01:54 <meetingology> Current chairs: head_victim jaddi27
10:02:13 <jaddi27> Welcome everyone to the May 2012 Team meeting
10:02:21 <bradzo> tnanks Joell
10:02:35 <jaddi27> Please say something during the meeting to record your attendance
10:02:47 <bradzo> let me try again - Thanks Joel.
10:02:50 <benonsoftware> o/ :P
10:02:54 <jaddi27> http://loco.ubuntu.com/meetings/ubuntu-au/389/detail/
10:02:59 <md_5> hello!
10:03:00 <jaddi27> See that page for the agenda
10:03:04 <benonsoftware> Not much on it
10:03:13 <jaddi27> bradzo, Welcome to the meeting
10:03:26 <jaddi27> benonsoftware, No, a fairly short one tonight
10:03:31 <benonsoftware> Yep
10:03:40 * benonsoftware tries and remembers what happened in March
10:03:43 <jaddi27> #topic Recap of April/March Meetings
10:03:55 <benonsoftware> No April meeting
10:04:09 <benonsoftware> It was supposed to be on Good Friday :)
10:04:11 <head_victim> Well, where's a link to the team report, I saw it was updated
10:04:12 <jaddi27> There did not end up being an April meeting due to it being on the Easter weekend (or very close to it)
10:04:35 <bradzo> I missed the actual facetoface at Kedron Park Hotel much to my dismay.
10:04:51 <head_victim> bradzo: that's ok, we'll be having another more techy meeting in a few months
10:04:59 <bradzo> excellent!
10:05:11 <jaddi27> April team report can be found at:
10:05:13 <jaddi27> https://wiki.ubuntu.com/AustralianTeam/TeamReports/11/April
10:05:38 <jaddi27> oops, wrong april
10:05:41 * benonsoftware has too leave shortly
10:06:01 <benonsoftware> https://wiki.ubuntu.com/AustralianTeam/TeamReports/12/April
10:06:10 <jaddi27> Yes, that is it
10:06:20 <head_victim> Evening gorilla
10:06:27 <gorilla> Hi head_victim
10:06:36 <benonsoftware> Hiya gorilla
10:06:46 <jaddi27> Going back to the March meeting
10:06:49 <jaddi27> http://ubottu.com/meetingology/logs/ubuntu-au/2012/ubuntu-au.2012-03-11-10.00.html
10:07:00 <md_5> lets see
10:07:02 <head_victim> I had an action item and I failed
10:07:08 <jaddi27> The only point of action was:
10:07:09 <jaddi27> head_victim to email the ML about offering Ubuntu support to manufacturers
10:07:32 <jaddi27> However, it was not something that was on a time limit, and can easily be done at any time
10:07:53 <md_5> ML .... ?
10:08:00 <gorilla> Yep, not the end of the world.
10:08:03 <head_victim> #action head_victim to attempt to remember to kick off a ML thread about offering support contact to manufacturers.
10:08:03 * meetingology head_victim to attempt to remember to kick off a ML thread about offering support contact to manufacturers.
10:08:05 <benonsoftware> md_5: Mailing Lists
10:08:07 <gorilla> md_5: ML = Mailing list.
10:08:14 <md_5> ./stupid
10:08:23 <head_victim> If anyone else starts it before me I won't be upset but I'll try to remember
10:08:51 <gorilla> head_victim: We'll bring it up next month if not :-P
10:09:00 <head_victim> md_5: not at all, using shorthand that isn't familiar is a great way to ostracise newer members. If anything isn't making sense please ask.
10:09:31 <jaddi27> We do seem to be picking up new members, which is certainly good to see
10:09:37 * gorilla agrees wholeheartedly with head_victim
10:10:20 <jaddi27> Unless there is anything else for the recap, I think we shall move on to the next topic
10:10:56 <jaddi27> #topic UDS Roundup
10:11:05 <jaddi27> head_victim, I'll let you take this one
10:11:09 <jaddi27> UDS: http://uds.ubuntu.com/
10:11:10 <head_victim> Did anyone catch any of the remote sessions?
10:11:32 <benonsoftware> I did :P
10:11:41 <head_victim> Anything to share?
10:11:48 <gorilla> for those that are not aware... what's UDS?
10:12:08 <jaddi27> The Ubuntu Developer Summit
10:12:21 <gorilla> jaddi27: thanks.
10:12:24 <benonsoftware> The Ubuntu YOuth session in my mind was good (I believe sagaci was there in person) and heaps of progress will be made with it in the next few months
10:12:27 <head_victim> gorilla: good point
10:12:40 <jaddi27> Basically a week of sessions related to the development of Ubuntu, especially around planning for the next version
10:13:09 <head_victim> The UDS is held once a release (very early in the cycle) to set goals and plans for the next release.
10:13:12 <benonsoftware> Audio of it all is at http://audio.ubuntu.com
10:13:13 <jaddi27> sagaci was at UDS this year, but would be on a plane at the moment from memory
10:13:41 <head_victim> Evening dingus
10:13:50 <bradzo> hi dingus
10:13:52 <jaddi27> Welcome to the meeting dingus
10:13:59 <md_5> sure thing head_victim
10:14:00 <gorilla> Would like to see a brief "report" from sagaci.. sounds interesting.
10:14:05 <md_5> (was afk for a few min)
10:15:22 <jaddi27> I think he should give a report at the next meeting - he was definitely very excited about it
10:15:31 <head_victim> Sounds like he had a bunch of fun
10:15:44 <benonsoftware> Yeah
10:16:49 <jaddi27> Due to one of the sessions sagaci attended, he will be running a session to work on the Ubuntu Manual project next weekend
10:16:54 <jaddi27> Details are at http://loco.ubuntu.com/events/ubuntu-au/1772/detail/
10:16:55 * benonsoftware was actually signed up to crew at the UDS
10:17:06 * benonsoftware shall attend that
10:17:35 <head_victim> I'd encourage anyone vaguely interested in contributing but don't konw where to start to come along to that and just see what it's about
10:17:42 <head_victim> It requires no special skills from what I understand.
10:18:10 * benonsoftware is signed up to do Index and Glossary
10:18:22 <md_5> im away that weekend
10:18:28 <jaddi27> I think it will just be reading what is already there, and helping to improve the manual for Precise
10:18:48 <gorilla> md_5: It'll happen again, one weekend will not be enough :-)
10:20:08 <jaddi27> Something that some people would find interesting from UDS: EA gave a talk about gaming on Ubuntu
10:20:10 <jaddi27> http://www.omgubuntu.co.uk/2012/05/ea-delivers-talk-at-ubuntu-developer-summit/
10:20:16 <bradzo> i might be able to attend next sat 14:00 - 16:00 - how does it work?
10:20:46 <jaddi27> bradzo, Come online here to #ubuntu-au, and sagaci will guide everyone in what he would like to do
10:21:06 <Tibor> Sounds good
10:21:06 <bradzo> ok - i'll add it to my diary :)
10:22:08 <jaddi27> And a brief summary of development goals for the q-cycle (what will become Ubuntu 12.10) - http://www.omgubuntu.co.uk/2012/05/uds-q-summary-bye-bye-unity-2d-hello-gnome-shell-spin/
10:22:55 <md_5> just reading a recap 12.10 looks like it will be sweet
10:22:58 <gorilla_> sorry.. connection dropped out.
10:23:05 <head_victim> Well feel free to write stories for ubuntu.org.au for these projects
10:23:22 <head_victim> As long as they're Ubuntu related and being carried out by Australians it's all good news.
10:24:09 <jaddi27> Anything else to add to the UDS discussion tonight?
10:24:54 <jaddi27> Doesn't look like it, so moving on to the next topic
10:24:57 <bradzo> sorry Joel, no
10:25:02 <head_victim> Sounds good :)
10:25:08 <jaddi27> #topic Release Party Catch Ups
10:25:14 <jaddi27> head_victim, go ahead
10:25:48 <head_victim> Mainly just to point out how slack I am
10:26:08 <head_victim> Again, round ups of the events should be posted to ubuntu.org.au so I was going to call for volunteers from each event to write up a litte blurb
10:26:19 <head_victim> Not too long and if you have photos attaching or linking them would be great.
10:26:41 * benonsoftware has to leave
10:26:44 <benonsoftware> Night all
10:26:54 <head_victim> But from what I understand there was one in Brisbane, Sydney and Adelaide. Did I miss any?
10:26:57 <head_victim> Night benonsoftware
10:27:12 <jaddi27> bye benonsoftware
10:27:20 <md_5> yeah no melbourne
10:27:58 * gorilla is no longer in Melbourne which doesn't help the situation.
10:28:09 <bradzo> i'd like to put my hand up to bring Ubuntu to people in the Forest Lake QLD area. So if anyone is interested....
10:28:17 <head_victim> Well for the next release I encourage you all you think about getting together, even if it's just 3 - 5 people and a coffee/beer it's still a good start.
10:28:36 <head_victim> bradzo: great, in Brisbane we'll be holding a technical get together in a few months as well
10:28:41 <head_victim> Listen out for it on the mailing list
10:29:05 <Tibor> Forest Lake sounds good nice and close
10:29:24 <head_victim> Well when the polls go out for when/where make your voice heard and join in :)
10:29:37 <head_victim> As a team we're awesome at online events, less so at real world ones.
10:29:40 <jaddi27> head_victim, bradzo - Was the next Brisbane technical meeting was going to be held in the city again, or somewhere like Garden City? I can't remember where was decided (or if it was properly set)
10:29:55 <head_victim> So was anyone at any of the release parties with anything to add?
10:30:04 <gorilla> head_victim: outside is scary! :-P
10:30:05 <head_victim> jaddi27: more suburban I believe, somewhere with parking
10:30:19 <jaddi27> yes, I thought that was it
10:30:29 <bradzo> we can do it at my place - big screen data projector, wifi access... big outdoor area, swimming pool.
10:31:16 <bradzo> even if not members of public, would still like to invite bris bods over for an afternoon of pizza and beer... :)
10:32:16 <bradzo> hi Tibor  - you're most welcome.
10:32:41 <Tibor> Thanks:)
10:32:51 <head_victim> #action someone to start talking about tech get togethers in a few months on the mailing list
10:32:51 * meetingology someone to start talking about tech get togethers in a few months on the mailing list
10:33:09 <bradzo> probably not in the next few weeks etc - too bloody cold for a swim, but there you go!
10:33:18 <head_victim> I heard the Sydney release party went well , how was the Adelaide one?
10:33:28 <ikt> That's what I'd like to know as well :P
10:34:06 <jaddi27> head_victim, I second that way of writing an Action - nobody has to remember :)
10:34:34 <head_victim> jaddi27: yeah, it's generally good to pin it down to an owner but in that case it was justified
10:35:17 <jaddi27> yep, that is another good reason for the recap section, so we can remember to do it in a month's time
10:35:23 <head_victim> Yep
10:35:32 <head_victim> So no one here was present for the Adelaide release party?
10:36:11 <gorilla> head_victim: Adelaide is still catching up to the rest of the country. :-P
10:36:28 <head_victim> gorilla: they're only 30 minutes behind mate!
10:36:29 <jaddi27> Who was organising the Adelaide party? It was only announced on the day it happened, so there might not have been many people at it
10:36:36 <head_victim> jaddi27: yep
10:36:51 <head_victim> Well either way, if anyone would like to write up any events they went to the ubuntu.org.au page is the place for it
10:37:03 <head_victim> All you need to do is write the article and ping a website admin to publish it for you.
10:37:05 <gorilla> head_victim: Some argue add about 50 years.
10:37:21 <ikt> jaddi27, yeah that was the problem, I would've gone but didn't get the email till to late
10:37:32 <bradzo> how does one do a release party? I'd be in for the next one! Or any one. :)
10:37:40 <md_5> subscribed to mailing list
10:37:52 <jaddi27> md_5, That is good to hear
10:37:58 <ikt> bradzo, which city you in?
10:38:01 <gorilla> bradzo: Pick a venue and announce it... no big organisation required.
10:39:48 <jaddi27> Just make sure you make an event on http://loco.ubuntu.com/teams/ubuntu-au with all of the details. If it is up there, other people such as head_victim, sagaci and myself will promote it through the mailing list, Facebook, twitter, identi.ca, IRC, etc
10:40:25 <head_victim> Speaking of which, https://wiki.ubuntu.com/AustralianTeam/ContactUs could use some love
10:40:26 <jaddi27> (and now that Facebook has fixed its event system again, I can make events that invite everyone in the group)
10:41:12 <head_victim> #action Release party attendees to ensure events are reported through the website
10:41:12 * meetingology Release party attendees to ensure events are reported through the website
10:41:20 <bradzo> oh cool then guys. I'm in Forest Lake, Brisbane. Would like to stay closer to home ... even at home (initially to meet other Ubuntu-ers) wifi access here, big screen etc - then we can organise something bigger?
10:41:55 <jaddi27> head_victim, What would you like added to the contact page? I cleaned it up at the global jam, but can do more to it
10:42:20 <head_victim> Well I think links to all the areas on the left hand side of the table would be good
10:42:45 <head_victim> Also I think the admins are a bit out of date,
10:43:08 <head_victim> For example, yourself and sagaci should be listed in a few more places now
10:43:12 <jaddi27> Yep, I can fix that up
10:43:31 <head_victim> But also, I'm thinking, if there is a self updating link to show admins that would be better than manually listing them.
10:43:47 <head_victim> For example the loco.u.c admins can all be listed with a launchpad link
10:44:13 <jaddi27> md_5, bradzo, and other new people to the meetings and group - Have a look at https://wiki.ubuntu.com/AustralianTeam/Members/NewMembers if you have not already done so to join the mailing list and launchpad groups (and just find out more about Ubuntu-AU in general)
10:45:08 <md_5> ikr if I joined the launchpad group
10:45:19 <jaddi27> Is there anything else for the meeting tonight, or shall I close it? This other discussion can continue outside of the meeting
10:45:24 <md_5> well I am now
10:45:34 <gorilla> oh speaking of admin.. I'm a moderator of the Ubuntu Au facebook page but would like to pass the control to someone else... suggestions?
10:45:41 <md_5> Your request to join Ubuntu Australian Team is awaiting approval.
10:46:36 <head_victim> gorilla: there's already a few
10:46:47 <gorilla> jaddi27: Go for it.
10:47:00 <jaddi27> md_5, You are now a member - I just approved it
10:47:02 <head_victim> gorilla: you don't need to resign if you want a leave of absence unless you would like to.
10:47:46 <gorilla> head_victim: I need to reduce the number of emails that I am getting from it.. 3G internet isn't fun.
10:47:50 <md_5> ty jaddi27
10:47:51 <jaddi27> ok. Thanks everyone for attending. The next meeting will be on June 10, at 8pm AEST (UTC+10)
10:47:58 <jaddi27> http://loco.ubuntu.com/meetings/ubuntu-au/391/detail/
10:48:00 <jaddi27> #endmeeting