#cloud-init: cloud-init status meeting

Meeting started by blackboxsw_ at 16:24:27 UTC (full logs).

Meeting summary

    1. https://cloud-init.github.io (blackboxsw_, 16:27:01)

  1. Previous Actions (blackboxsw_, 16:27)
  2. Recent Changes (blackboxsw_, 16:27)
    1. https://paste.ubuntu.com/p/h2qxwKwvFw/ (blackboxsw_, 16:30:45)

  3. In-progress Development (blackboxsw_, 16:35)
    1. https://wiki.ubuntu.com/CloudinitUpdates (blackboxsw_, 16:38:41)

  4. Community Charter (blackboxsw_, 16:40)
  5. #cloud-init pull-requests https://git.io/JeVed | Meeting minutes: https://goo.gl/mrHdaj | Next status meeting Sep 8 16:15 UTC | 20.2 (Apr 26) | 20.3 (estimated Aug 19th) https://bugs.launchpad.net/cloud-init/+filebug (blackboxsw_, 16:48)
    1. ACTION: bbsw add workitem to SRU release process to announce to mailinglist estimated next SRU timeframe (blackboxsw_, 16:59)


Meeting ended at 17:13:02 UTC (full logs).

Action items

  1. bbsw add workitem to SRU release process to announce to mailinglist estimated next SRU timeframe


People present (lines said)

  1. blackboxsw_ (58)
  2. meetingology (5)
  3. AnhVoMSFT (4)
  4. falcojr (1)
  5. smoser (0)
  6. lucasmoura (0)
  7. rharper (0)


Generated by MeetBot 0.1.5.