#cloud-init: cloud-init status meeting

Meeting started by blackboxsw at 16:21:42 UTC (full logs).

Meeting summary

    1. https://cloud-init.github.io/ (blackboxsw, 16:23:46)

  1. Recent Changes (blackboxsw, 16:24)
  2. In-progress Development (blackboxsw, 16:32)
    1. https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1881018 (blackboxsw, 16:35:14)
    2. (blackboxsw, 16:37:00)
    3. https://github.com/canonical/cloud-init/pull/391 (blackboxsw, 16:37:41)
    4. https://github.com/canonical/cloud-init/pull/416#issuecomment-640032968 (blackboxsw, 16:43:03)
    5. ACTION: file feature bug about refactoring startup services (blackboxsw, 16:53)
    6. ACTION: mailing list email requesting comment/concerns about a refactor of startup services (blackboxsw, 16:53)

  3. community charter (blackboxsw, 16:54)
    1. https://bugs.launchpad.net/cloud-init/?field.tag=bitezise (blackboxsw, 16:59:25)

  4. Office Hours (~next 30 minutes) (blackboxsw, 16:59)
    1. https://github.com/canonical/cloud-init/blob/master/cloudinit/config/cc_puppet.py#L106 could this be entirely puppet specific, and no other module does this dance? (meena, 17:48:33)
    2. https://github.com/canonical/cloud-init/blob/master/cloudinit/reporting/events.py#L84 (blackboxsw, 17:50:50)
    3. https://github.com/canonical/cloud-init/blob/master/cloudinit/config/cc_rsyslog.py#L210 one more (meena, 17:52:20)


Meeting ended at 17:58:32 UTC (full logs).

Action items

  1. file feature bug about refactoring startup services
  2. mailing list email requesting comment/concerns about a refactor of startup services


People present (lines said)

  1. blackboxsw (61)
  2. meena (6)
  3. meetingology (6)
  4. AnhVoMSFT (2)
  5. ubot5 (1)
  6. cyberpear (1)
  7. Odd_Bloke (1)
  8. smoser (0)
  9. rharper (0)


Generated by MeetBot 0.1.5.