#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 17:30:28 UTC (full logs).

Meeting summary

    1. https://cloud-init.github.io/status-2019-12-10.html#status-2019-12-10 (blackboxsw, 17:33:59)

  1. Previous Actions (blackboxsw, 17:36)
    1. https://github.com/cloud-init/cloud-init/pulls (blackboxsw, 17:39:25)

  2. Recent Changes (blackboxsw, 17:39)
    1. https://paste.ubuntu.com/p/Cwnn3SbmWQ/ (blackboxsw, 17:44:33)

  3. In-progress Development (blackboxsw, 17:44)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 17:45:43)

  4. Community Charter (blackboxsw, 17:51)
    1. https://bugs.launchpad.net/cloud-init/?field.tag=bitesize (blackboxsw, 17:56:16)
    2. ACTION: bbsw seed initial community charter bitesize bugs (blackboxsw, 18:02)

  5. Office Hours (next ~30 mins) (blackboxsw, 18:02)


Meeting ended at 18:39:55 UTC (full logs).

Action items

  1. bbsw seed initial community charter bitesize bugs


People present (lines said)

  1. blackboxsw (118)
  2. robjo (16)
  3. ubot5 (13)
  4. Odd_Bloke (11)
  5. meetingology (6)
  6. smoser (5)
  7. rharper (0)


Generated by MeetBot 0.1.5.