#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 17:17:14 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 17:22)
    1. https://cloud-init.github.io/status-2019-11-26.html#status-2019-11-26 (blackboxsw, 17:27:15)

  2. Recent Changes (blackboxsw, 17:28)
  3. In-progress Development (blackboxsw, 17:31)
    1. https://lists.launchpad.net/cloud-init/msg00236.html (blackboxsw, 17:36:35)
    2. https://cloudinit.readthedocs.io/en/latest/topics/hacking.html (blackboxsw, 17:39:34)

  4. Community Charter (blackboxsw, 17:40)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 17:42:01)

  5. Office Hours (next ~30 mins) (blackboxsw, 17:45)
    1. https://git.io/JeVed (blackboxsw, 17:46:42)
    2. ACTION: rharper confirm no concerns on https://github.com/canonical/cloud-init/pull/42 and that PR can land. (blackboxsw, 18:13)
    3. ACTION: upstream core-devs to decide about whether a PR can land if any upstream dev still has 'requested changes' (blackboxsw, 18:14)


Meeting ended at 18:16:39 UTC (full logs).

Action items

  1. rharper confirm no concerns on https://github.com/canonical/cloud-init/pull/42 and that PR can land.
  2. upstream core-devs to decide about whether a PR can land if any upstream dev still has 'requested changes'


Action items, by person

  1. rharper
    1. rharper confirm no concerns on https://github.com/canonical/cloud-init/pull/42 and that PR can land.


People present (lines said)

  1. blackboxsw (79)
  2. meetingology (7)
  3. meena (5)
  4. ubot5 (3)
  5. Odd_Bloke (2)
  6. rharper (1)


Generated by MeetBot 0.1.5.