#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:26:10 UTC (full logs).

Meeting summary

    1. https://cloud-init.github.io/status-2019-08-19.html#status-2019-08-19 (blackboxsw, 16:30:20)

  1. Previous actions (blackboxsw, 16:30)
  2. Recent Changes (blackboxsw, 16:31)
    1. https://lists.launchpad.net/cloud-init/msg00170.html (blackboxsw, 16:37:06)
    2. https://lists.launchpad.net/cloud-init/ (blackboxsw, 16:37:45)

  3. In-progress Development (blackboxsw, 16:38)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:43:56)
    2. https://discourse.ubuntu.com/c/server (blackboxsw, 16:47:22)

  4. Office Hours (next ~30 mins) (blackboxsw, 16:48)
    1. ACTION: blackboxsw send email to the list notifying of status meeting day change. (blackboxsw, 17:05)
    2. https://copr.fedorainfracloud.org/coprs/g/cloud-init/el-testing/ (blackboxsw, 17:11:42)


Meeting ended at 17:33:31 UTC (full logs).

Action items

  1. blackboxsw send email to the list notifying of status meeting day change.


Action items, by person

  1. blackboxsw
    1. blackboxsw send email to the list notifying of status meeting day change.


People present (lines said)

  1. blackboxsw (64)
  2. meetingology (5)
  3. Odd_Bloke (4)
  4. ubot5 (2)
  5. rharper (1)


Generated by MeetBot 0.1.5.