#cloud-init: Cloud-init bi-weekly status

Meeting started by rharper at 16:15:03 UTC (full logs).

Meeting summary

  1. Previous Actions (rharper, 16:17)
    1. https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381 (rharper, 16:18:09)
    2. ACTION: rharper to update https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381 status (rharper, 16:19)
    3. http://ubottu.com/meetingology/logs/cloud-init/2019/cloud-init.2019-07-08-16.16.html (rharper, 16:22:50)
    4. ACTION: rharper to followup with blackboxsw on pushing status minutes up to cloud-init.github.io page (rharper, 16:23)

  2. Recent Changes (rharper, 16:23)
    1. https://discourse.ubuntu.com/t/cloud-init-19-2-release/11873 (rharper, 16:26:29)

  3. In Progress Development (rharper, 16:27)
    1. https://code.launchpad.net/~goneri/cloud-init/+git/cloud-init/+merge/368507 (rharper, 16:28:47)
    2. https://code.launchpad.net/~goneri/cloud-init/+git/cloud-init/+merge/365641 (Goneri, 16:30:11)
    3. https://code.launchpad.net/~goneri/cloud-init/+git/cloud-init/+merge/368508 (Goneri, 16:32:16)

  4. In Progress Development (rharper, 16:36)
    1. https://code.launchpad.net/~tribaal/cloud-init/+git/cloud-init/+merge/369516 (rharper, 16:36:13)
    2. https://code.launchpad.net/~xiaofengw/cloud-init/+git/cloud-init/+merge/367889 (rharper, 16:36:47)
    3. https://code.launchpad.net/~daniel-thewatkins/cloud-init/+git/cloud-init/+merge/369783 (rharper, 16:37:20)
    4. https://code.launchpad.net/~raharper/cloud-init/+git/cloud-init/+ref/feature/stage_threadpool (rharper, 16:37:58)

  5. Office Hours (next ~30 mins) (rharper, 16:43)
    1. https://copr.fedorainfracloud.org/coprs/g/cloud-init/cloud-init-dev/ (rharper, 16:47:11)
    2. https://download.opensuse.org/repositories/Cloud:/Tools/ (rharper, 16:48:07)


Meeting ended at 17:15:54 UTC (full logs).

Action items

  1. rharper to update https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381 status
  2. rharper to followup with blackboxsw on pushing status minutes up to cloud-init.github.io page


Action items, by person

  1. rharper
    1. rharper to update https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381 status
    2. rharper to followup with blackboxsw on pushing status minutes up to cloud-init.github.io page


People present (lines said)

  1. rharper (69)
  2. Goneri (20)
  3. meetingology (6)
  4. Odd_Bloke (5)
  5. metsuke (4)
  6. ubot5 (2)


Generated by MeetBot 0.1.5.