#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:18:34 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 16:23)
    1. https://cloud-init.github.io/status-2019-06-10.html#status-2019-06-10 (blackboxsw, 16:23:32)
    2. https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381 (blackboxsw, 16:25:37)
    3. ACTION: Touch base with AnhVoMSFT by next status on priority of https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381 (blackboxsw, 16:27)

  2. Recent Changes (blackboxsw, 16:28)
  3. In Progress Development (blackboxsw, 16:31)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:33:31)
    2. https://code.launchpad.net/~raharper/cloud-init/+git/cloud-init/+ref/feature/disk_setup_async is the WIP branch (rharper, 16:38:54)
    3. https://trello.com/c/TMK5ZDMf/1108-azure-async-disk-mounts (blackboxsw, 16:40:39)
    4. https://cloud-init.github.io (blackboxsw, 17:33:41)


Meeting ended at 17:33:44 UTC (full logs).

Action items

  1. Touch base with AnhVoMSFT by next status on priority of https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381


Action items, by person

  1. AnhVoMSFT
    1. Touch base with AnhVoMSFT by next status on priority of https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1832381


People present (lines said)

  1. blackboxsw (73)
  2. rharper (23)
  3. AnhVoMSFT (18)
  4. nik736 (12)
  5. ubot5 (4)
  6. meetingology (4)


Generated by MeetBot 0.1.5.