#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:19:45 UTC (full logs).

Meeting summary

    1. https://cloud-init.github.io (blackboxsw, 16:21:31)

  1. Previous Actions (blackboxsw, 16:23)
  2. Recent Changes (blackboxsw, 16:24)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:30:30)

  3. In Progress Development (blackboxsw, 16:30)
    1. https://code.launchpad.net/cloud-init/+activereviews (blackboxsw, 16:31:48)

  4. Office Hours (rharper, 16:45)
  5. Office Hours (next ~30 mins) (blackboxsw, 16:48)
    1. https://netplan.io/faq#how-to-go-back-to-ifupdown (rharper, 16:54:09)
    2. ACTION: follow up any bugs related to Azure/netplan uninstall in favor ifupdown to see if cloud-init has actionable feature work to ensure proper network renderer is used (blackboxsw, 17:31)


Meeting ended at 17:31:59 UTC (full logs).

Action items

  1. follow up any bugs related to Azure/netplan uninstall in favor ifupdown to see if cloud-init has actionable feature work to ensure proper network renderer is used


People present (lines said)

  1. blackboxsw (39)
  2. rharper (39)
  3. AnhVoMSFT (29)
  4. cyphermox (12)
  5. robjo (6)
  6. meetingology (4)
  7. ubot5 (3)
  8. paride (1)
  9. Odd_Bloke (1)


Generated by MeetBot 0.1.5.