#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 15:23:50 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 15:27)
    1. https://cloud-init.github.io/status-2019-05-13.html#status-2019-05-13 (blackboxsw, 15:27:57)

  2. Recent changes (blackboxsw, 15:30)
    1. https://discourse.ubuntu.com/t/sru-of-cloud-init-19-1-released/11028/2 (blackboxsw, 15:32:10)
    2. https://lists.launchpad.net/cloud-init/msg00211.html (blackboxsw, 15:33:19)

  3. In-progress Development (blackboxsw, 15:41)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 15:42:31)

  4. Office hours (next ~30 mins) (blackboxsw, 15:44)
    1. https://code.launchpad.net/cloud-init/+activereviews (blackboxsw, 15:47:18)
    2. https://code.launchpad.net/~amzn-cmiller/cloud-init/+git/cloud-init/+merge/360082 (blackboxsw, 16:16:34)
    3. ACTION: blackboxsw discuss with the team about landing the branch https://code.launchpad.net/~amzn-cmiller/cloud-init/+git/cloud-init/+merge/360082 (blackboxsw, 16:16)


Meeting ended at 16:19:35 UTC (full logs).

Action items

  1. blackboxsw discuss with the team about landing the branch https://code.launchpad.net/~amzn-cmiller/cloud-init/+git/cloud-init/+merge/360082


Action items, by person

  1. blackboxsw
    1. blackboxsw discuss with the team about landing the branch https://code.launchpad.net/~amzn-cmiller/cloud-init/+git/cloud-init/+merge/360082


People present (lines said)

  1. blackboxsw (44)
  2. meetingology (4)
  3. akik (2)
  4. ubot5 (2)


Generated by MeetBot 0.1.5.