#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:25:37 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 16:31)
    1. https://cloud-init.github.io/status-2019-01-28.html#status-2019-01-28 (blackboxsw, 16:32:41)
    2. https://bugs.launchpad.net/cloud-init/+bug/1801364 (blackboxsw, 16:33:21)
    3. ACTION: Odd_Bloke confirm correct status of https://bugs.launchpad.net/cloud-init/+bug/1801364 (blackboxsw, 16:34)

  2. Recent Changes (blackboxsw, 16:35)
    1. https://launchpad.net/cloud-init/+milestone/19.1 (blackboxsw, 16:44:58)

  3. In-progress Development (blackboxsw, 16:46)
    1. https://wiki.ubuntu.com/CloudinitUpdates (blackboxsw, 16:47:25)
    2. https://trello.com/c/oxv61bPl/1099-sru-191-xenial-bionic-cosmic-and-disco (blackboxsw, 16:51:53)
    3. https://copr.fedorainfracloud.org/coprs/g/cloud-init/el-testing/ (blackboxsw, 16:52:35)
    4. https://code.launchpad.net/~chad.smith/cloud-init/+git/cloud-init/+merge/367301 (blackboxsw, 16:55:00)
    5. https://code.launchpad.net/~chad.smith/cloud-init/+git/cloud-init/+merge/367302 (blackboxsw, 16:55:09)
    6. https://code.launchpad.net/~chad.smith/cloud-init/+git/cloud-init/+merge/367297 (blackboxsw, 16:55:19)
    7. https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/1828637 (blackboxsw, 16:56:27)
    8. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:59:11)

  4. Office hours (next ~30 mins) (blackboxsw, 17:02)
    1. https://cloudinit.readthedocs.io/en/latest/topics/tests.html# (blackboxsw, 17:25:10)
    2. https://cloud-init.github.io (blackboxsw, 17:30:26)
    3. ACTION: Odd_Bloke/rharper/AnhVoMSFT followup on recommended approach for getting kernel/userspace timestamp with or without python-dbus package dependency (blackboxsw, 17:32)


Meeting ended at 17:32:37 UTC (full logs).

Action items

  1. Odd_Bloke confirm correct status of https://bugs.launchpad.net/cloud-init/+bug/1801364
  2. Odd_Bloke/rharper/AnhVoMSFT followup on recommended approach for getting kernel/userspace timestamp with or without python-dbus package dependency


Action items, by person

  1. AnhVoMSFT
    1. Odd_Bloke/rharper/AnhVoMSFT followup on recommended approach for getting kernel/userspace timestamp with or without python-dbus package dependency


People present (lines said)

  1. blackboxsw (163)
  2. AnhVoMSFT (20)
  3. ubot5` (19)
  4. meetingology (5)
  5. powersj (3)


Generated by MeetBot 0.1.5.