#cloud-init: Cloud-init bi-weekly status

Meeting started by blackboxsw at 16:15:41 UTC (full logs).

Meeting summary

  1. Previous Actions (blackboxsw, 16:18)
    1. https://cloud-init.github.io/ (blackboxsw, 16:19:34)

  2. Recent Changes (blackboxsw, 16:19)
    1. https://cloudinit.readthedocs.io/en/latest/topics/instancedata.html#using-instance-data (blackboxsw, 16:27:11)

  3. In-Progress Development (blackboxsw, 16:28)
    1. trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:28:21)

  4. Office hours (next ~30 mins) (blackboxsw, 16:35)
    1. https://bugs.launchpad.net/cloud-init/+bug/1794399 (blackboxsw, 16:46:13)
    2. ACTION: Sort and review azure RHEL branch related to ephemeral dhcp handling of dhclient https://bugs.launchpad.net/cloud-init/+bug/1794399 (blackboxsw, 16:47)
    3. ACTION: paulmey to dig up reference to proposed patch for https://bugs.launchpad.net/cloud-init/+bug/1794399 (blackboxsw, 16:52)


Meeting ended at 17:00:04 UTC (full logs).

Action items

  1. Sort and review azure RHEL branch related to ephemeral dhcp handling of dhclient https://bugs.launchpad.net/cloud-init/+bug/1794399
  2. paulmey to dig up reference to proposed patch for https://bugs.launchpad.net/cloud-init/+bug/1794399


Action items, by person

  1. paulmey
    1. paulmey to dig up reference to proposed patch for https://bugs.launchpad.net/cloud-init/+bug/1794399


People present (lines said)

  1. blackboxsw (89)
  2. paulmey (22)
  3. ubot5 (13)
  4. meetingology (5)
  5. smoser (2)


Generated by MeetBot 0.1.5.