#cloud-init: Cloud-init bi-weekly status meeting

Meeting started by blackboxsw at 16:04:05 UTC (full logs).

Meeting summary

    1. https://cloud-init.github.io/ (blackboxsw, 16:05:27)

  1. Previous Actions (blackboxsw, 16:09)
    1. ACTION: rharper: and I need to review https://code.launchpad.net/~rjschwei/cloud-init/+git/cloud-init/+merge/333904 (blackboxsw, 16:10)

  2. Recent Changes (blackboxsw, 16:11)
    1. https://jenkins.ubuntu.com/server/job/admin-lp-git-autoland/ (blackboxsw, 16:16:31)

  3. In-progress Development (blackboxsw, 16:19)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:19:30)
    2. https://code.launchpad.net/~chad.smith/cloud-init/+git/cloud-init/+merge/348704 (blackboxsw, 16:22:01)

  4. Office Hource (next ~30 mins) (blackboxsw, 16:25)
    1. https://code.launchpad.net/~andyliuliming/cloud-init/+git/cloud-init/+merge/351742. (blackboxsw, 16:39:19)
    2. https://cloud-init.github.io for meeting minutes (blackboxsw, 17:03:55)


Meeting ended at 17:04:11 UTC (full logs).

Action items

  1. rharper: and I need to review https://code.launchpad.net/~rjschwei/cloud-init/+git/cloud-init/+merge/333904


People present (lines said)

  1. blackboxsw (59)
  2. powersj (6)
  3. meetingology (4)
  4. ubot5 (1)
  5. dpb1 (1)


Generated by MeetBot 0.1.5.