#cloud-init: Cloud-init bi-weekly status meeting

Meeting started by blackboxsw at 16:05:44 UTC (full logs).

Meeting summary

    1. https://cloud-init.github.io/ (blackboxsw, 16:07:06)

  1. Previous Actions (blackboxsw, 16:09)
    1. https://code.launchpad.net/~chad.smith/cloud-init/+git/cloud-init/+merge/348000 (blackboxsw, 16:12:38)
    2. ACTION: haper/blackboxsw review https://code.launchpad.net/~rjschwei/cloud-init/+git/cloud-init/+merge/333904 [CARRYOVER] (blackboxsw, 16:14)

  2. Recent Changes (blackboxsw, 16:15)
    1. https://lists.launchpad.net/cloud-init/msg00164.html (blackboxsw, 16:17:19)

  3. In-progress Development (blackboxsw, 16:21)
    1. https://trello.com/b/hFtWKUn3/daily-cloud-init-curtin (blackboxsw, 16:22:38)
    2. https://copr.fedorainfracloud.org/coprs/g/cloud-init/el-testing/ (blackboxsw, 16:23:42)
    3. https://code.launchpad.net/~chad.smith/cloud-init/+git/cloud-init/+merge/348704 (blackboxsw, 16:25:03)

  4. Office Hours (next ~30 mins) (blackboxsw, 16:31)
    1. https://cloud-init.github.io/ (blackboxsw, 16:33:55)


Meeting ended at 17:02:56 UTC (full logs).

Action items

  1. haper/blackboxsw review https://code.launchpad.net/~rjschwei/cloud-init/+git/cloud-init/+merge/333904 [CARRYOVER]


Action items, by person

  1. blackboxsw
    1. haper/blackboxsw review https://code.launchpad.net/~rjschwei/cloud-init/+git/cloud-init/+merge/333904 [CARRYOVER]


People present (lines said)

  1. blackboxsw (60)
  2. meetingology (4)
  3. ubot5 (3)
  4. danMS_ (1)
  5. mgerdts (1)


Generated by MeetBot 0.1.5.