#cloud-init: Cloud-init 'bi-weekly' status meeting

Meeting started by blackboxsw at 16:05:16 UTC (full logs).

Meeting summary

  1. In-progress Development (blackboxsw, 16:07)
    1. https://lists.launchpad.net/cloud-init/msg00114.html (smoser, 16:08:46)
    2. http://cloud-init.github.io (blackboxsw, 16:15:09)

  2. In-progress Development (for real) (blackboxsw, 16:15)
    1. http://bit.ly/ci-reviews (blackboxsw, 16:15:45)
    2. https://code.launchpad.net/~paul-meyer/cloud-init/+git/cloud-init/+merge/334989 (blackboxsw, 16:20:44)
    3. https://code.launchpad.net/~smoser/cloud-init/+git/cloud-init/+merge/335034 (smoser, 16:28:51)

  3. Office Hours (for next 30 mins) (blackboxsw, 16:38)
    1. http://pastebin.ubuntu.com/26075842/ (blackboxsw, 16:39:36)
    2. http://paste.ubuntu.com/26164503/ (blackboxsw, 16:40:07)
    3. ACTION: blackboxsw bring up any updates in instance-data.json fields for discussion about common use-cases/patterns (blackboxsw, 17:08)


Meeting ended at 17:22:56 UTC (full logs).

Action items

  1. blackboxsw bring up any updates in instance-data.json fields for discussion about common use-cases/patterns


Action items, by person

  1. blackboxsw
    1. blackboxsw bring up any updates in instance-data.json fields for discussion about common use-cases/patterns


People present (lines said)

  1. blackboxsw (83)
  2. smoser (54)
  3. ajorg (38)
  4. robjo (32)
  5. ubot5 (7)
  6. meetingology (4)
  7. powersj (2)
  8. dpb1 (2)
  9. rharper (2)


Generated by MeetBot 0.1.5.