22:00 <bluesabre> #startmeeting Xubuntu Community Meeting
22:00 <meetingology> Meeting started Fri Aug 28 22:00:26 2020 UTC.  The chair is bluesabre. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:00 <meetingology> 
22:00 <meetingology> Available commands: action commands idea info link nick
22:00 <bluesabre> !team | Meeting time!
22:00 <ubottu> Meeting time!: bluesabre, knome, krytarik, ochosi, pleia2 and Unit193
22:00 <pleia2> o/
22:00 <bluesabre> Agenda at https://wiki.ubuntu.com/Xubuntu/Meetings
22:00 <bluesabre> Who's here?
22:01 <krytarik> o/
22:01 <bluesabre> hi pleia2 jphilips krytarik :)
22:01 <bluesabre> #chair pleia2 krytarik
22:01 <meetingology> Current chairs: bluesabre krytarik pleia2
22:03 <bluesabre> hoping knome shows up since he had some ideas for this meeting
22:05 <ochosi> o/
22:05 <bluesabre> #chair ochosi
22:05 <meetingology> Current chairs: bluesabre krytarik ochosi pleia2
22:05 <bluesabre> We can go ahead and get started
22:06 <bluesabre> #topic Open Action Items
22:06 <bluesabre> #done bluesabre to move code hosting and translations to GitHub and Transifex
22:06 <bluesabre> #done bluesabre to notify the ML of Xubuntu Council nominations
22:06 <bluesabre> Not sure: bluesabre and jphilips to send follow-up vote for desktop changes to the ML
22:06 <bluesabre> Not sure: bluesabre to send vote to ML for Xubuntu Telegram bridge
22:06 <bluesabre> I think I dropped the ball on those last two
22:07 <bluesabre> #topic Updates and Announcements
22:07 <ochosi> Xfce 4.16pre1 is out :)
22:07 <ochosi> \o/
22:07 <bluesabre> Way to go ochosi
22:08 <bluesabre> Xubuntu Docs have been getting refreshed weekly, with some updates coming to Transifex soon, feel free to join us! (thanks jphilips for leading the charge here)
22:08 <pleia2> nice
22:08 <bluesabre> Feature Freeze was yesterday... we'll come back to this later :D
22:08 <ochosi> :)
22:09 <jphilips> will 4.16pre1 come to the PPA?
22:09 <bluesabre> I think... probably
22:10 <bluesabre> I have an experimental PPA here, in case you want to experiment: https://launchpad.net/~bluesabre/+archive/ubuntu/xfce-4.16
22:10 <jphilips> sweet
22:10 <bluesabre> It's not fully up-to-date as of this week's updates
22:10 <bluesabre> But close
22:11 <bluesabre> 20.10 won't include any 4.15 components, to be clear
22:11 <ochosi> yeah
22:11 <ochosi> wouldn't have made sense
22:11 <ochosi> too early
22:12 <bluesabre> On to the discussion-y bits
22:12 <bluesabre> #topic Discussion
22:12 <bluesabre> #subtopic Xubuntu Council (bluesabre / knome)
22:12 <bluesabre> So, I put out a call for Xubuntu Council nominations a couple weeks ago.
22:12 <ochosi> (i'm happy knome brought up that story, i would have forgotten about it already)
22:12 <bluesabre> The ML, as well as my DMs, was silent :D
22:13 <pleia2> now is a bad time for me, as you might "expect" ;D
22:13 <ochosi> :'D
22:13 <bluesabre> Definitely :D
22:14 <pleia2> I would like to hear knome's thoughts too, but maybe a time to consider switching back to the XPL model?
22:15 <pleia2> though I'm not sure anyone wants that either ;)
22:15 <ochosi> the question is if the project at this point *needs* an XPL
22:15 <pleia2> yeah
22:15 <ochosi> after all, we all have been around very long (with some exceptions) and "know what we're doing"
22:16 <ochosi> although as knome pointed out correctly, I've mostly moved upstream
22:16 <ochosi> plus all the components that "made xubuntu special" are now on gitlab.xfce
22:16 <ochosi> (in a good way)
22:16 <bluesabre> Yay us for upstreaming our skills :D
22:18 <bluesabre> Maybe we should table/ML this for now, and knome can possibly appear later in the meeting to continue the discussion?
22:18 <ochosi> i'm wondering - what has the council ever done for us?
22:18 <pleia2> things do tend to chug along with people just doing their thing
22:18 <ochosi> (i'm sad knome isn't here to pick up the "what have the romans ever done for us" monty python ring...)
22:18 <bluesabre> Yeah, the Council has been hands-off since the beginning, which is A-OK
22:19 <bluesabre> roamin' roman knome'n
22:19 <ochosi> :]
22:22 <bluesabre> Alrighty, going to move on to the next thing, and jump around a bit since we have several team folks here.
22:22 <bluesabre> #subtopic Team Membership
22:22 <bluesabre> Generally speaking, I'd like to expand this...
22:22 <bluesabre> And jphilips applied a couple months ago, with little response
22:22 <bluesabre> https://lists.ubuntu.com/archives/xubuntu-devel/2020-May/011972.html
22:23 <bluesabre> Since he's been actively contributing and is on some of the subteams: on docs, bugs, social media, website (and probably more), I'd like to get him on the team.
22:23 <pleia2> yeah, sorry about not saying anything
22:24 <pleia2> the work has been really good :)
22:25 <bluesabre> Since we don't add people frequently, and I don't think we have the process really defined, what's the next step?
22:26 <pleia2> I think a meeting vote is fine, we have quorum today
22:26 <bluesabre> Sounds good to me.
22:26 <bluesabre> #vote Add jphilips to xubuntu-team?
22:26 <meetingology> Please vote on: Add jphilips to xubuntu-team?
22:26 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
22:27 <pleia2> +1
22:27 <meetingology> +1 received from pleia2
22:27 <bluesabre> +1
22:27 <meetingology> +1 received from bluesabre
22:27 <bluesabre> !team
22:27 <ubottu> bluesabre, knome, krytarik, ochosi, pleia2 and Unit193
22:29 <pleia2> well we DID have quorum
22:29 <pleia2> wakey wakey :)
22:30 <ochosi> +1
22:30 <meetingology> +1 received from ochosi
22:31 <bluesabre> The 4th vote is always the hardest to pry out of our team :D
22:31 <pleia2> hehe
22:32 <bluesabre> Suppose I'll have to nudge people on the ML
22:33 <bluesabre> #endvote
22:33 <meetingology> Voting ended on: Add jphilips to xubuntu-team?
22:33 <meetingology> Votes for:3 Votes against:0 Abstentions:0
22:33 <meetingology> Motion carried
22:33 <bluesabre> Shoulda added voters to that
22:34 <bluesabre> #action bluesabre to mail the ML about adding jphilips to team (3/6 voted in favor)
22:34 * meetingology bluesabre to mail the ML about adding jphilips to team (3/6 voted in favor)
22:34 <bluesabre> #subtopic Feature Freeze / Feature Requests
22:35 <bluesabre> So, Feature Freeze was yesterday
22:35 <bluesabre> We noticed as we received the mail :D
22:35 <bluesabre> There's a few feature requests floating around
22:35 <bluesabre> Enable folder thumbnailing (LP: #1873268)
22:35 <bluesabre> Log notifications by default (LP: #1874496)
22:35 <ubot93> Launchpad bug 1873268 in xubuntu-default-settings (Ubuntu) "Enable Xfce 4.14 folder thumbnailing" [Wishlist, Triaged] https://launchpad.net/bugs/1873268
22:35 <ubot93> Launchpad bug 1874496 in xubuntu-default-settings (Ubuntu) "xfce4-notifyd doesn't log notifications by default" [Wishlist, Triaged] https://launchpad.net/bugs/1874496
22:36 <bluesabre> And a whole slew of app suggestions
22:36 <jphilips> well everything in this doc really :D - https://docs.google.com/document/d/1hzvQURi8l--GrfqsxP9c0tWNUzrkbZjZTiVxGUegALg/edit#
22:36 <ochosi> the notifyd thing is feasible now
22:36 <ochosi> i added some settings to it so the log doesn't overflow by default anymore
22:36 <bluesabre> Nice
22:36 <bluesabre> ochosi: whats the minimum release we need for that?
22:36 <ochosi> before that used to be a bit of a problem, users would have had to clean up manually..
22:36 <ochosi> bluesabre: hmm, lemme check...
22:38 <ochosi> oh dear, it's not yet released
22:38 <ochosi> i wanted to test and merge one final MR
22:38 <ochosi> but then focused on 4.16pre1
22:38 <ochosi> so i guess that's too late for 20.10
22:38 <bluesabre> :)
22:39 <bluesabre> I've been thinking about how to best test/vote on the changes and additions outlined in https://docs.google.com/document/d/1hzvQURi8l--GrfqsxP9c0tWNUzrkbZjZTiVxGUegALg/edit#heading=h.vc9bmc9pgxg8
22:39 <bluesabre> I wonder if we should package up these changes in a PPA or re-spun ISO so they can more easily be taken for a spin
22:40 <bluesabre> Is there a good platform (besides maybe a Google form) where we can vote on a pile of different things?
22:41 <bluesabre> Or should we just blow up the mailing list with individual proposals
22:41 <pleia2> google forms are very easy ;)
22:42 <pleia2> but people do like chiming in when they really care about something on the mailing list
22:43 <jphilips> google doc was shared with the ML over 6 months ago
22:43 <jphilips> https://lists.ubuntu.com/archives/xubuntu-devel/2020-March/011876.html
22:44 <pleia2> yeah, it's just a lot to consume at once
22:46 <bluesabre> Unit193: welcome
22:47 <bluesabre> So yeah, I think sending the proposals individually to the ML will help with the consumption problem
22:47 <bluesabre> Lot of work upfront, but hopefully will lead to an actionable response
22:47 <Unit193> Howdy.
22:48 <ochosi> sry folks, i need to get some rest...
22:48 <ochosi> i have a working day ahead tomorrow
22:48 <jphilips> night
22:48 <ochosi> ->
22:48 <bluesabre> ochosi: have a great night/weekend!
22:48 <ochosi> thanks, u2
22:49 <bluesabre> #action bluesabre/jphilips to send individual proposals to the ML
22:49 * meetingology bluesabre/jphilips to send individual proposals to the ML
22:49 <pleia2> thanks bluesabre
22:50 <bluesabre> #topic AOB
22:50 <bluesabre> Anything else to discuss today?
22:50 <pleia2> Unit193: would you like to add a vote? :)
22:51 <jphilips> people can give their opinion to these menu changes - https://github.com/Xubuntu/xubuntu-default-settings/issues/6
22:51 <Unit193> I've been informed there's something that was voted on, everyone seems in favor so I guess +1
22:51 <ubot93> Issue 6 in Xubuntu/xubuntu-default-settings "Menu Updates" [Open]
22:51 <jphilips> patch is provided
22:51 <bluesabre> Oh hey, quorum
22:53 <bluesabre> jphilips: with 4/6 in favor, welcome to the team!
22:53 <jphilips> thanks
22:53 <pleia2> :D
22:54 <bluesabre> #action bluesabre to add jphilips to the application Launchpad and GitHub groups
22:54 * meetingology bluesabre to add jphilips to the application Launchpad and GitHub groups
22:54 <bluesabre> *applicable
22:54 <bluesabre> but we :D
22:54 <bluesabre> Anything else?
22:54 <jphilips> also opinions on adding a 'Sound' entry to the settings manager - https://github.com/Xubuntu/xubuntu-default-settings/pull/9
22:54 <ubot93> Pull 9 in Xubuntu/xubuntu-default-settings "Setting Manager: Add Sound entry to Hardware section" [Open]
22:56 <jphilips> there was the question about including qt5 libs in the default install
22:56 <bluesabre> Oh right
22:56 <pleia2> I left a comment about one of the items in Issue 6 (but that should also be part of the mailing list emails that will be sent out)
22:56 <ubot93> Bug 6 in Launchpad itself "'next 10 entries' at bottom of page" [Medium, Invalid] https://launchpad.net/bugs/6
22:56 * pleia2 pat pat ubot93
22:56 <bluesabre> Some background, qt5-style-plugins: Makes QT apps look like GTK apps in Xubuntu, but brings in some QT dependencies
22:57 <bluesabre> Better default support, larger install size
22:58 <Unit193> We don't ship any Qt5 applications, seems rather silly...  Also, that's rather deprecated, so wouldn't be the best idea.
22:59 <bluesabre> deprecated is good to know
23:00 <jphilips> as part of my recommendations of new apps/packages to add is keepassxc, which does include the same qt5 libs used in qt5-style-plugins
23:01 <jphilips> the full list can be found here https://docs.google.com/spreadsheets/d/145vm29WnxgYm4Y_8guaGDAblZT5sRjZ3jhKRktgX1No/edit#gid=0
23:02 <jphilips> this is its github issue - https://github.com/Xubuntu/xubuntu-default-settings/issues/5
23:02 <ubot93> Issue 5 in Xubuntu/xubuntu-default-settings "New seed software" [Open]
23:02 <bluesabre> That's an instance where we should probably review and comment on the bug report to filter the list down a bit. We can indicate as much in the ML
23:04 <bluesabre> So yeah, let's take the software discussions to the ML so we're not swamping everybody with a sudden list of decisions :)
23:04 <bluesabre> Anything else to discuss for the meeting?
23:06 <bluesabre> Alrighty!
23:06 <bluesabre> #topic Schedule Next Meeting
23:07 <bluesabre> https://discourse.ubuntu.com/t/groovy-gorilla-release-schedule/15531
23:07 <bluesabre> How about sometime around 9/10?
23:08 <bluesabre> #action Team to schedule meeting the week of September 10
23:08 * meetingology Team to schedule meeting the week of September 10
23:08 <bluesabre> #endmeeting