22:00 <bluesabre> #startmeeting Xubuntu Community Meeting
22:00 <meetingology> Meeting started Fri Jun 14 22:00:27 2019 UTC.  The chair is bluesabre. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:00 <meetingology> 
22:00 <meetingology> Available commands: action commands idea info link nick
22:00 <bluesabre> Here we go
22:00 <bluesabre> #chair knome
22:00 <meetingology> Current chairs: bluesabre knome
22:00 * bluesabre hopes other people are around
22:02 <Unit193> I'll be a bit, sorry.
22:02 <bluesabre> Unit193: np, long bit, short bit?
22:02 <bluesabre> Eickmeyer: don't suppose you're around?
22:03 <pleia2> oh, hello
22:03 <bluesabre> Might be a quick meeting :D
22:03 <bluesabre> woohoo!
22:04 <bluesabre> I'll wait just a bit longer (putting notes together anyway)
22:04 <Eickmeyer> I'm around.
22:04 <bluesabre> Nice
22:04 * Eickmeyer totally didn't mark his calendar
22:05 <knome> calendar? what's that? ;)
22:05 <bluesabre> :)
22:05 <bluesabre> Guess we'll go ahead
22:06 <bluesabre> #topic Open action items
22:06 <bluesabre> The last meeting was quite a while ago, and all the action items were done.
22:06 <pleia2> that's one way to do it
22:06 <bluesabre> Oh,  agenda is at https://wiki.ubuntu.com/Xubuntu/Meetings
22:07 <bluesabre> #topic Updates and announcements
22:07 <bluesabre> #info Xfce 4.14 to be released August 11, 2019 (in time for Eoan)
22:08 <bluesabre> #info flocculant (Kev) has left the position of QA lead / Xubuntu Council (thanks for all the years of help)
22:08 <knome> that's fantastic news.
22:08 <knome> ...the xfce release, that is
22:08 <bluesabre> #info ochosi (Simon) has filled the remaining Xubuntu Council position following a team vote
22:08 <bluesabre> knome: indeed
22:08 <bluesabre> Everybody should be pumped for Xfce 4.14 :)
22:09 * Eickmeyer gives a woot woot
22:09 <bluesabre> #info jjfrv8 (Jack) has officially left the Xubuntu Team (thanks for all the help, take care!)
22:09 <bluesabre> Any other announcements?
22:12 <bluesabre> Moving on... :-)
22:12 <bluesabre> #topic Discussion
22:12 <bluesabre> #subtopic Replacing Light Locker with Xfce Screensaver
22:12 <bluesabre> This is something that we discussed for Disco, but we didn't quite make it to.
22:13 <bluesabre> I think the screensaver is now in a position to replace light-locker... so unless there are any objections, I think we can move forward with this.
22:13 <bluesabre> Should we send this to a vote, or move it along?
22:13 <Eickmeyer> This is something I'm all for doing for Studio. Light Locker and xscreensaver have been virtually unusable.
22:14 <pleia2> sounds fine to me
22:15 <knome> if it's indeed in a stable enough state, then sure, let's go for it
22:15 <knome> maybe it gets more love because it's now named like a serious xfce component ;)
22:16 <bluesabre> :)
22:16 <bluesabre> Then we'll do just that.
22:16 <bluesabre> #action bluesabre to replace light-locker with xfce4-screensaver in eoan
22:16 * meetingology bluesabre to replace light-locker with xfce4-screensaver in eoan
22:17 <bluesabre> #subtopic Including additional keyboard shortcuts common to other desktops / OSes
22:17 <bluesabre> This is something I'm interested in doing to ease new users or cross-desktop users into Xubuntu
22:17 <bluesabre> A couple examples that seem pretty ubiquitous
22:18 <bluesabre> - Super+L to lock the screen
22:18 <knome> what kind of scope are we talking about?
22:18 <bluesabre> - Super+D to show the desktop
22:18 <bluesabre> desktop environment scope, largely
22:18 <bluesabre> We improved the per-application scope in disco
22:18 <Eickmeyer> That's a tricky one, especially when it comes to invoking whisker with Super alone, which I realize isn't the default.
22:18 <knome> sure, that makes sense and isn't completely different what we do now
22:19 <Eickmeyer> But people expect it.
22:19 <bluesabre> Yeah, and we can't currently do since we have other Super+ shortcuts
22:19 <Eickmeyer> Exactly.
22:19 <bluesabre> (due to Xfce limitations)
22:19 <Eickmeyer> It's too bad it's not evoked on keyup.
22:19 <Eickmeyer> er, invoked. :P
22:20 <Spass> Super+Space would be pretty good too IMHO, like in elementary OS
22:20 <Eickmeyer> That's not a bad idea.
22:20 <Spass> And Super+L and Super+D would be great additions, also IMHO :)
22:21 <bluesabre> :)
22:22 <bluesabre> I'm guessing this is one that would likely warrant a team vote, but it's also pretty painless to at least swap in the D and L shortcuts
22:22 <bluesabre> Spass: what's Super+Space do in elementary? App launcher?
22:23 <knome> super+D/L are probably something we can just drop in, the menu shortcut thing is probably a bit too "core" for that
22:23 <Spass> Yes, iirc, so it would be good for a Whisker Menu
22:23 <pleia2> if it doesn't clobber any existing defaults, I don't see this as disruptive
22:24 <bluesabre> Yeah, pretty sure it does not
22:24 <pleia2> makes sense to me then :)
22:24 <knome> i'd personally avoid super+space because it just feels too frustrating/wrong (compared to just super) and i don't want to frustrate our users
22:24 <bluesabre> And Super+Space is easily more reachable than Super+Esc
22:25 <bluesabre> knome: good point
22:25 <Eickmeyer> Another one I've heard suggested is Super+Z
22:25 <Spass> bluesabre, you mean Ctrl+Esc?
22:25 <bluesabre> Spass: yeah, that's what I meant
22:25 <pleia2> maybe put together a list of proposals from everyone and finalize at future meeting?
22:25 <bluesabre> pleia2: yeah, I think that's a good idea
22:26 <bluesabre> I'll send this off to the ML
22:26 <knome> yep, mailing list thread sounds fair.
22:26 <bluesabre> #action bluesabre to mail the mailing list to discuss additional keyboard shortcuts
22:26 * meetingology bluesabre to mail the mailing list to discuss additional keyboard shortcuts
22:26 <Spass> Are you thinking about replacing current ones or just adding another working shortcuts?
22:27 <bluesabre> Spass: just adding
22:27 <bluesabre> Spass: but also, always open to proposals
22:27 <Spass> Cool
22:27 <bluesabre> Moving on to the next subtopic :)
22:27 <bluesabre> #subtopic Configuring GIMP to use the GTK theme (instead of dark)
22:28 <bluesabre> (theming things always bring plenty of opinions, but)
22:28 <bluesabre> We added GIMP back to Xubuntu during the last development cycle.
22:28 <bluesabre> The new GIMP appearance default is a dark background and monochrome icons.
22:28 <bluesabre> I propose we set this to use the GTK theme and color icon theme (in the name of desktop consistency)
22:29 <knome> doesn't all image editing software do that now
22:29 <Eickmeyer> Studio will probably pass on this as more pro artists tend to prefer a medium- to dark-gray.
22:29 <bluesabre> knome: probably
22:29 <knome> but yes, i agree with keeping the GTK theme especially if it's "supported" - meaning we don't end up with broken-looking software
22:31 <bluesabre> Eickmeyer: yeah, and that makes sense for Studio. Since Xubuntu doesn't really target a pro/creative audience, I think the GTK theme option might be a better fit for us.
22:33 <bluesabre> My question is, should we roll with that distinction, or send it to a M/L vote?
22:34 <Spass> As a user, I also agree that GTK+Color would look better overall in Xubuntu (so +1 for that), but yeah, I know that some people will not like that.
22:34 <bluesabre> (Sorry my meetings are always, hey team, can I do this?) :D
22:34 <Spass> (I know that I don;t really have a vote here, but it's just a small feedback, hope you don't mind that)
22:35 <bluesabre> Spass: don't mind that at all, it is a community meeting after all :)
22:36 <bluesabre> Suppose I'll send this along to the team for a vote to be fair
22:37 <knome> well, the other side is that gimp used to be GTK
22:37 <knome> so wouldn't the change to the medium gray need the approval :P
22:37 <bluesabre> Yeah, GTK theme used to be "default"
22:37 <bluesabre> :D
22:38 <Spass> Good point :)
22:38 <bluesabre> #action bluesabre to mail the team regarding the GTK styles in GIMP (noting GTK used to be default)
22:38 * meetingology bluesabre to mail the team regarding the GTK styles in GIMP (noting GTK used to be default)
22:38 <bluesabre> :)
22:38 <knome> good good
22:38 <bluesabre> And now onto something more divisive
22:38 <bluesabre> #subtopic Color emoji in Xubuntu
22:39 <bluesabre> We visited the idea of color emoji in the past and determined that we should continue to use non-color emoji at the time, citing the GTK2 Xfce desktop and other toolkits.
22:39 <bluesabre> Since Xfce 4.14 is imminent and ships with GTK3 (and the non-color emoji is difficult to see, at least for me), I'd like to propose shipping with color emoji by default.
22:39 <knome> do you have any evidence of hard-to-see monochrome emojis in context?
22:40 <bluesabre> I'll need to put together some screenshots
22:40 <bluesabre> I've personally switched after not being able to decipher my barrage of email notifications containing emoji
22:40 <bluesabre> (why are they everywhere now?)
22:41 <knome> you are emailing with the wrong people?
22:41 <Spass> I remember that I've sent some before here, but can't find it now.
22:41 <bluesabre> In any case, this is something that would require a team vote, so this is more of a heads up :D
22:41 <knome> yes
22:41 <Spass> iirc I've proposed that for Disco
22:42 <bluesabre> Spass: yes, I think I recall that
22:42 <knome> yep.
22:42 <pleia2> it's time for them
22:43 <Unit193> Heh, I guess I'm the only one that reamins -1.
22:43 <bluesabre> :)
22:43 <Unit193> Remains, rather.
22:43 <knome> Unit193, not really. but then again, i don't really use any emoji at all.
22:43 <bluesabre> Anyway, I'll be sending this to a vote in the M/L, so be sure to reply there so can we collectively +1/-1 :D
22:43 <knome> i can be persuaded to +1'ing :P
22:43 <pleia2> imma vote with emojis
22:44 <bluesabre> #action bluesabre to email a team vote for color emoji support in Xubuntu
22:44 * meetingology bluesabre to email a team vote for color emoji support in Xubuntu
22:44 <knome> i'll vote -1 and then hack the mailing list so nobody else gets their votes through
22:44 <knome> (:
22:44 <bluesabre> pleia2: lol
22:45 <bluesabre> knome: how very 😏 of you
22:45 <Eickmeyer> It's just the state the world is in now. You either move with it or break from it.
22:45 <bluesabre> Yeah
22:45 <knome> bluesabre, that just looks like a circle to me in my IRC client. it could be a watermelon or... something completely different.
22:46 <bluesabre> knome, hence bringing it up ;)
22:46 <bluesabre> Next subtopic...
22:46 <bluesabre> #subtopic Expanding membership
22:46 <Eickmeyer> knome: He could be flipping you off and you'd never know it. ;)
22:47 <bluesabre> lol
22:47 <bluesabre> So, our team has been getting a bit smaller/quiter as of late, so Unit193 and I reached to out check on some folks...
22:47 <knome> Eickmeyer, i'm happy i've decided to stop caring what other people think over half of my lifetime ago :P
22:47 <Eickmeyer> hehe
22:47 <bluesabre> slickymaster (David) isn't going to be very available in the near future, but we may see him pop in here and there.
22:47 <bluesabre> akxwi-dave (Dave) says he'll be back to help soon.
22:48 <bluesabre> And also the news about Kev and Jack stepping away.
22:48 <bluesabre> So, we're down a few more folks than usual. Anybody interested in joining the Xubuntu team, or have ideas on how to expand membership? :D
22:48 <knome> yeah... to be fair, this doesn't come by surprise; it's now a bit more official/visible than it was before
22:49 <knome> i mean, those people haven't really been around in the day-to-day stuff even if they might have taken part in the team votes etc.
22:49 <bluesabre> Indeed
22:49 <Eickmeyer> Due to our shared DE, do you kinda see the Studio team as a quasi-extension?
22:50 <bluesabre> So, smaller team, varying workload, not the healthiest of positions right now
22:50 <bluesabre> Eickmeyer: yeah, definitely. I was hoping to start working with your team more (in general, and because we all need help)
22:51 <Eickmeyer> Right. I would suggest a partnership on this, especially with matters that are DE-specific, including configuration, but not necessarily theming because we use a different default theme.
22:52 <knome> Eickmeyer, i think bluesabre is specifically talking about getting new xubuntu team members
22:52 <bluesabre> Yeah, and we're the last non-GNOME GTK desktops, so there's even less outside help than before
22:52 <knome> but i'm also happy to get back to xubuntu and ubuntu studio collaboration
22:53 <bluesabre> Eickmeyer: knome's right, I actually have a separate subtopic for the collaboration :)
22:53 <knome> bluesabre, otoh, xfce itself is so much healthier than it's been for a long time
22:53 <Eickmeyer> Ok, then I'll stop jumping ahead.
22:53 <bluesabre> knome: that's also true
22:53 <knome> (and a big part of the xubuntu development resources have gone there too)
22:54 <knome> so potentially after 4.14 and some bugfix releases we might see more manpower available for the xubuntu-specific stuff
22:54 <knome> given that you and simon are still interested in such things ;)
22:55 <bluesabre> But as far as Xubuntu goes, we're a bit lacking in QA and documentation these days, which will probably become more of a problem over time
22:55 <knome> but to get back to the subject and something more concrete...
22:55 <bluesabre> It definitely helps that Xfce is more alive
22:55 <knome> lower barrier to entry, somehow
22:55 <knome> fortunately our documentation is relatively up-to-date
22:56 <knome> if xfce gets more love in that area, we could try to lean more on that upstream documentation
22:56 <knome> i don't think we currently interlink the documentation very well there
22:57 <bluesabre> I think you're right about that
22:58 <knome> in a sense i feel like with the gtk3 migration and with more xfce components being "what we need" OOTB, xubuntu has become "just another xfce distro" (mostly in a good way)
22:58 <bluesabre> Fair point
22:59 <knome> we've always been upstream-friendly, trying to push all of our improvements upstream
22:59 <Eickmeyer> I would say Xubuntu is the distro people think of when they hear "Xfce".
22:59 <knome> which pays off in the long run since we do not have a huge pile of code to maintain
22:59 <knome> but of course there is the QA side, which must be done for xubuntu specifically
23:00 <bluesabre> So, we're in pretty OK shape in areas other than QA :D
23:00 <knome> we're... just about ok :P
23:01 <bluesabre> :)
23:01 <bluesabre> We live another day/release :)
23:01 <knome> of course it isn't ideal that most of our teams are just one guy (team lead) and probably one or two of the other core members hanging around and kind of helping with yet another thing
23:02 <bluesabre> Don't suppose there's any magic pill to get people to join?
23:02 <pleia2> nope
23:02 <knome> nah
23:03 <bluesabre> dang
23:03 <Eickmeyer> Sadly, no.
23:03 <knome> this is the same situation xubuntu has been in since i joined in 2008.
23:03 <bluesabre> In any case, it's good to review and discuss
23:04 <pleia2> defining discrete tasks and offering mentorship is one method (and has worked some with testing), but it's pretty hands on
23:04 <knome> it takes time to convince people to start contributing, and when they do, it takes more time to keep them involved enough until they keep maintaining their own motivation up
23:04 <knome> mentorship indeed
23:05 <knome> but the issue with that is that it takes a lot of time and there is no guarantee of the outcome
23:05 * pleia2 nods
23:05 <pleia2> we have spent a lot of time on people in the realm of testing who disappeared, and it can get pretty discouraging
23:05 <Eickmeyer> From the Studio side, I'm having to learn from other teams how to do stuff because nobody is around to mentor me. Which means nobody is around to mentor new people.
23:05 <pleia2> Eickmeyer: there are only so many people like us :)
23:07 <Eickmeyer> pleia2: Exactly. I hope to get to the point where I can mentor new people.
23:08 <knome> i feel like a lot of the mentoring is/can be just being "there" for the other person.
23:08 <knome> ...once you have somebody that is motivated to do something
23:09 <knome> we've had a few people telling how they want to help with xubuntu, but they expect us to be something we're not -- and working with open source software to be something it's not
23:10 <knome> eg. "i really like xubuntu and want to help... please give me a title and send me all of your assets and plans so i can start working"
23:10 <Eickmeyer> knome: Same for Studio, but on a different scale.
23:10 <pleia2> that's why discrete tasks help
23:11 <pleia2> but it takes time and effort to put that sort of thing together, and it's not easy to come up with things that don't require lots of background knowledge
23:11 <bluesabre> Definitely seems like the place to start investigating though
23:12 <knome> sure... but then the starting point is already wrong if people expect to get some kind of "value" in return
23:13 <knome> i can only speak for the areas i work with, but.. if i had the time to put up a very specific plan to so something, i could likely use the time i used to create the documentation to implement the "feature" myself
23:13 <knome> doing the latter means i know it will get done
23:13 <pleia2> yeah, that's the thing
23:13 <pleia2> but it does help long term if someone signs up for it and can do it on their own next time :)
23:14 <knome> doing the former means there is a very small chance somebody will pick up the pieces and finish it off before the documentation is so rotten that it needs to be rewritten
23:14 <knome> of course... but where should we draw the line?
23:14 <pleia2> this is probably a bigger discussion than we can have here right now
23:14 <Eickmeyer> knome: I'm still cleaning up Studio's documentaton after years of rot/neglect.
23:14 <bluesabre> I'll work on documenting some starting points for dev/QA so we have better places/resources. I'll also ping the other flavors to see if we can do this with a larger group
23:15 <knome> take the flyer for example... there will definitely be low hanging fruit in updating it
23:15 <pleia2> bluesabre: good place to start :)
23:15 <knome> but if we need to teach the contributor to use the tools to do the changes... meh
23:15 <Eickmeyer> bluesabre: I like that idea, count me in.
23:15 <bluesabre> Eickmeyer: will do
23:16 <Eickmeyer> knome: The Ubuntu wiki's formatting is hard to learn/teach, so I'm right there with you.
23:16 <bluesabre> #action bluesabre to work on improving "starting point" documentation for dev/QA
23:16 * meetingology bluesabre to work on improving "starting point" documentation for dev/QA
23:16 <knome> Eickmeyer, now you lost me with ubuntu wiki ;)
23:16 <Eickmeyer> knome: XD
23:16 <knome> but sure, all tools require learning
23:16 <bluesabre> #action bluesabre to reach out to other flavors to improve shared documentation
23:16 * meetingology bluesabre to reach out to other flavors to improve shared documentation
23:17 <bluesabre> knome: and in the case of ubuntu wiki, patience! :D
23:17 <pleia2> hehe
23:17 * Eickmeyer starts throwing stuff at the Ubuntu wiki out of rage
23:17 <knome> but if you're not motivated to learn the tools yourself, then i don't personally see much "future" for you in the open source world, because mostly it is learning something to be able to do something
23:18 * bluesabre nods
23:18 <knome> i can deal with the ubuntu wiki (it's always been nicer to me than everybody else) ;)
23:19 <bluesabre> Moving on to the next subtopic
23:19 <bluesabre> #subtopic QA
23:19 <bluesabre> We mentioned this before, but with flocculant (Kev) stepping down, we no longer have a QA lead.
23:20 <knome> i vote for Unit193.
23:20 <knome> wait, what?
23:20 <knome> we aren't voting yet?
23:20 <knome> (:
23:20 <bluesabre> +1
23:20 <bluesabre> Oh
23:20 <Eickmeyer> +1 (Even though my vote doesn't count)
23:20 <knome> he's the only one around with no team lead hat.
23:21 <pleia2> hehe
23:21 * knome hands Unit193 the clown costume and silly hat
23:21 <Eickmeyer> hehehe
23:21 <bluesabre> Obviously we'll want to fill this position soon, but I don't think anybody's currently stepping in to it. So, we might need to drum up some consistent QA contributors first.
23:21 <bluesabre> All related to the membership discussion above :)
23:22 <Unit193> knome: I've had a team lead hat for quite some time.
23:22 <bluesabre> Anything else that needs to be said here meanwhile?
23:22 <bluesabre> Unit193 is the Debian Liaison :D
23:22 <knome> liaison, no lead
23:22 <knome> :P
23:22 <Unit193> (Still not sure what that is, btw.)
23:22 <knome> before we have a QA lead, will the council take the role of "leading" the QA efforts?
23:22 <Eickmeyer> My QA lead is also my Debian liason, so  ¯\_(ツ)_/¯
23:23 <Eickmeyer> albiet, smaller workload
23:23 <knome> Unit193, we can switch it to the QA lead hat, i'm pretty sure you know what QA is :P
23:23 <bluesabre> knome: yeah, council or tech lead... I'm basically going to try to drum up testing interest (and test where possible)
23:24 <bluesabre> And flocculant has been here and there reporting bugs, thankfully :)
23:24 <Unit193> knome: Yeah, but TBH I haven't been testing ISOs much for some time, I tend to do some devel testing of course, but just not repeated installs.
23:25 <knome> fortunately kev left pretty good documentation after him
23:25 <Unit193> Eickmeyer: I don't know who you have, but what that so far means is that I try and keep Debian Xfce as close to syncable as possible, and maintain Xfce components there.
23:26 <bluesabre> knome: definitely
23:26 <bluesabre> Unit193: and you do a great job managing that, so thanks there
23:26 <Eickmeyer> Unit193: I have Ross (rosco2) and he's one of the Debian Multimeda Team leads. He does the same with the multimedia software.
23:27 <bluesabre> But yeah, for now I'll at least be keeping an eye on QA and attempting to field testing questions
23:27 <knome> thanks bluesabre
23:28 <knome> i'd love to, but unfortunately i don't think i can provide much help with my time and hardware
23:28 <bluesabre> :)
23:28 <Unit193> Eickmeyer: I think you mean 'team members' :)
23:28 <bluesabre> I'm stretching my laptop thin with VMs while I save up for some new hardware :)
23:28 <Eickmeyer> Unit193: Yeah, must be. I'm still learning that structute. :)
23:29 <Eickmeyer> *structure
23:29 <bluesabre> Anyway, we'll continue on to the next subtopic
23:29 <bluesabre> (thanks for sticking around!)
23:29 <bluesabre> #subtopic Collaboration with Ubuntu Studio
23:30 * Eickmeyer is in bed on his back, so can do nothing BUT stick around
23:30 <Eickmeyer> And, seeing me talk in here, I bet you're all like, "Who but THIS guy in charge of Ubuntu Studio?!?"
23:30 <Eickmeyer> *put
23:31 <bluesabre> Eickmeyer: team vote, mutiny, inheritance? :D
23:31 <pleia2> we're familiar with leaders becoming leaders by default (or being voluntold, see above)
23:32 <Eickmeyer> bluesabre: Probably inheritance. I joined the team with intention to contribute, but nobody was leading anything, so I jumped-in and got things organized. That's the Cliff's Notes version of the Reader's Digest version.
23:32 <knome> Eickmeyer, i bet you were the only one too crazy or clueless of what awaits you to step up for the spot :P
23:32 <Eickmeyer> knome: Crazy or clueless? Yes.
23:32 <Eickmeyer> (Inclusive Or)
23:32 <knome> welcome to the team
23:32 <pleia2> :D
23:32 <Eickmeyer> Haha, thanks. :)
23:32 <knome> err, i mean club
23:33 <knome> but
23:33 <knome> eh
23:33 <knome> whatever
23:33 <Eickmeyer> hehe
23:33 <bluesabre> Eickmeyer: I reported some bugs and ochosi pushed me into Xfce and Xubuntu
23:33 <knome> (2.30am here...)
23:33 <Unit193> Seems we're getting a little off track.
23:33 <Eickmeyer> Anyhow...
23:33 <bluesabre> Unit193: it's all related-ish
23:33 <knome> bluesabre, ochosi reported some bugs and i pushed him into xfce and xubuntu :P
23:33 <Eickmeyer> I guess this is something I brought-up in the ML.
23:34 <bluesabre> Anyway, with Xubuntu and Ubuntu Studio sharing a similar Xfce base (don't ever leave us), we have an opportunity for some collaboration (and better communication)
23:34 <bluesabre> https://lists.ubuntu.com/archives/xubuntu-devel/2019-May/011793.html
23:35 <bluesabre> ^ Eickmeyer reaching out with the proposal
23:35 <knome> this only makes sense; it's been done before and i can't see any negatives on it
23:35 <Eickmeyer> The example I used was our panel was way-off and still using indicator-* stuff, which I was informed is no longer maintained.
23:36 <bluesabre> We're definitely open to keeping things more in sync between the 2, since that expands testing on our shared base
23:36 <Eickmeyer> The team hadn't been informed of using xfce4-pulseaudio-plugin as opposed to xfce4-volumed for volume control.
23:36 <Eickmeyer> That got me to reach-out to all of you.
23:37 <Eickmeyer> And, I know we could use the shared resources of knowledge.
23:37 <bluesabre> Yeah, that one was probably my lack of communication, sorry about that.
23:37 <Unit193> Pretty sure the indicator stuff is still maintained in the Ubuntuverse.
23:37 <Eickmeyer> Unit193: I've been informed it is not.
23:37 <knome> "maintained"
23:37 <knome> as in, it's still in the repository
23:37 <Unit193> Eickmeyer: Subscribe to the RSS feeds for xubuntu.seed and xubuntu-default-settings and you're pretty much set, fwiw.
23:37 <knome> until somebody notices there hasn't been any updates in the last 10 years and drops it.
23:38 <Eickmeyer> Yes, but as with all things, the indicator stuff will be subject to bitrot.
23:38 <Eickmeyer> Unit193: Will do.
23:38 <Unit193> knome: There's push back against the Ayatana stuff because some Ubuntu people think they're still maintaining the indicator stuff properly.
23:38 <knome> lol
23:38 <Unit193> That's why we can't sync xfce4-indicator-plugin from Debian, like I'd really really really want to.
23:38 <knome> sounds fun.
23:39 <Unit193> Because ayatana is a fork that makes it distro-agnostic, and of course someone in Ubuntu doesn't like that. \o/
23:39 <Eickmeyer> I was specifically informed that Canonical wants to drop the indicator stuff from Ubuntu entirely, but that means making sure all flavors are onboard with that.
23:39 <bluesabre> :(
23:40 <Unit193> Eickmeyer: What's your source?
23:40 <bluesabre> If dropping means that the Ayatana stuff replaces it, I don't think there's a negative from the Xubuntu team perspective.
23:40 <Eickmeyer> Unit193: I'd have to look back at my logs, but it was in either -release or -desktop.
23:40 <Eickmeyer> Perhaps even -devel.
23:40 <Unit193> Eickmeyer: Last I saw their response was "We're maintaining Ubuntu indicator stuff and don't want to work with some hostile upstream" :/
23:41 <Eickmeyer> Unit193: My source was a couple weeks ago.
23:41 <Unit193> bluesabre: Yeah, we're more than ready as we *could* just use the ayatana stuff, but we don't ship any of that anyway.
23:41 <Unit193> Eickmeyer: This would be very good, we want to get rid of the Ubuntu versions.
23:41 <Unit193> ...But this isn't exactly related to the topic at hand. :P
23:42 <Eickmeyer> Either way, we've dropped indicator-* from our seed and updated our panel to match Xubuntu.
23:42 <knome> it is, you're just doing the real collaboration instead of the meta talk :P
23:42 <bluesabre> :D
23:42 <Eickmeyer> In the meantime, we get a lot of people with issues related to using xfce4-volumed.
23:42 <knome> but yes, let's try to wrap up the meeting
23:42 <Eickmeyer> For instance, it doesn't survive a pulseaudio restart.
23:43 <Unit193> xfce4-pulseaudio-plugin replaces xfce4-volumed/indicator-sound, sooo...
23:43 <Eickmeyer> Exactly.
23:43 <Eickmeyer> Unfortunately, we didn't know that until a month ago.
23:43 <Unit193> (My version survives a PA restart.)
23:43 <Unit193> knome: Yes, lets.
23:43 <Eickmeyer> That drove this collaboration talk.
23:44 <knome> bluesabre, wake up!
23:44 * Eickmeyer steps off of soapbox
23:44 <bluesabre> Eickmeyer: so yeah, going forward we'll keep your team up-to-date on the latest Xubuntu updates (and hopefully you'll often follow suit so the base remains similar)
23:44 <Eickmeyer> bluesabre: That's the plan. :)
23:44 <bluesabre> Right-o!
23:44 <bluesabre> I think that wraps everything up then.
23:45 <bluesabre> Anybody else got anything else before we close it out?
23:45 <bluesabre> #topic AOB
23:45 <bluesabre> Because I'm out of things to say, I think :)
23:45 <knome> i'm good. i think i'm next in the line for scheduling a meeting, but i'm not sure when i'll have the time... so if you don't hear from me in a sensible time, please skip me.
23:46 <bluesabre> knome: will do
23:46 <Eickmeyer> Doodle is a good place to collaborate on scheduling.
23:46 <knome> i can do my chairing duties at another time
23:46 <knome> we usually just ask the irc channel and then go for it
23:46 <bluesabre> knome: sounds fair
23:46 <bluesabre> In that case
23:46 <bluesabre> #topic Schedule next meeting
23:46 <knome> or just schedule and hope somebody pops up :D
23:47 <bluesabre> #action knome to schedule next meeting, but skip him if he doesn't in a sensible amount of time
23:47 * meetingology knome to schedule next meeting, but skip him if he doesn't in a sensible amount of time
23:47 <bluesabre> :D
23:47 <knome> thanks
23:47 <bluesabre> #endmeeting