22:00 <flocculant> #startmeeting
22:00 <meetingology> Meeting started Fri Jan  5 22:00:36 2018 UTC.  The chair is flocculant. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:00 <meetingology> 
22:00 <meetingology> Available commands: action commands idea info link nick
22:00 <flocculant> so then - who's here :)
22:00 <krytarik> o/
22:01 * flocculant waits for tumbleweed :p
22:04 <knome> o/
22:05 <flocculant> we can go for it still if we think it's worth it - if not I'll just do an Announcement and finish :p
22:06 * flocculant waits some more
22:06 <ochosi> still on my way, i'll be around in about 30 (sry)
22:06 <flocculant> can postpone for 30 if that helps
22:07 <pleia2> o/
22:08 <flocculant> I'll move on then
22:08 <flocculant> #topic Open action items
22:08 <ochosi> bbiab ->
22:09 <ochosi> (sry, don't irc and drive)
22:09 <flocculant> yup - we'll still be going perhaps
22:09 <flocculant> I know that one too :D
22:09 <ochosi> sure
22:09 <flocculant> bluesabre to change seed for GNOME/MATE apps transition before FDF  - that's done
22:09 <flocculant> flocculant to send a proposal on improving panel configuration - that isn't
22:09 <knome> there's an xfce related task for me, let's talk later
22:10 <flocculant> and I'm not sure I've got time to look tbh - nor sure I've the energy to deal with the inertia
22:10 <knome> regarding panel conf that is
22:10 <flocculant> yea - I know
22:11 <flocculant> bluesabre and ochosi to get on with it and include xfpm 1.6 - not sure what the status is on that, from what ochosi said in channel recently I'm assuming not, so
22:11 <flocculant> #action : bluesabre and ochosi to get on with it and include xfpm 1.6
22:11 * meetingology : bluesabre and ochosi to get on with it and include xfpm 1.6
22:11 <flocculant> that's action items done
22:12 <flocculant> #topic Discussion
22:13 <flocculant> nothing on the agenda, but ...
22:13 <knome> maybe discuss it all under other then
22:13 <knome> get the bureaucratic things done
22:13 <flocculant> #subtopic Artful Point 1 iso
22:14 <flocculant> I've been waiting to see when this would appear
22:14 <flocculant> we've now got respun iso's to test to cover lp 1734147
22:14 <ubottu> Launchpad bug 1734147 in linux (Ubuntu) "corrupted BIOS due to Intel SPI bug in kernel" [Critical,Confirmed] https://launchpad.net/bugs/1734147
22:15 <flocculant> -release are planning to release next Thursday, 25th January
22:15 <pleia2> great
22:15 <flocculant> by the end of the weekend I will have mailed list(s) about that and done facebook
22:15 <flocculant> if others can do g+ and twitter then that'll be great
22:16 <pleia2> sure thing
22:16 <flocculant> thanks :)
22:17 <flocculant> pleia2: just a channel ping - or would you like an e-mail?
22:17 <pleia2> channel ping is fine
22:17 <flocculant> k
22:18 <flocculant> #subtopic 18.04 wallpaper contest
22:18 <flocculant> knome: you want to repeat what you just said in ot :p
22:19 <flocculant> oh - didn't see that action hiding at the bottom of the meeting page :p
22:19 <knome> yes, so i need one more testing day to make sure the changes in the plugin work as expected
22:19 <knome> after that we're free to open the contest right away
22:19 <knome> the announcement blog article and all other content is ready, thanks to flocculant and others
22:19 <flocculant> and I can volunteer to test stuff as required
22:20 <knome> yup
22:20 <knome> it also needs to be a day when i have time and energy ;)
22:20 <knome> but it will be sooner than later
22:20 <flocculant> yea ofc
22:20 <pleia2> if you can do this weekend, I'll be around, but work gets busy for me next week
22:22 <knome> weekend is hard, but let's see
22:22 <knome> maybe later on sunday my time
22:22 <knome> like 20UTC or so
22:22 <pleia2> ok :)
22:22 <pleia2> hm, that might be airport time
22:22 <pleia2> ah we'll see
22:22 <flocculant> I can be around then if you need knome
22:22 <knome> well it's jiggly
22:22 <knome> i'd like a few people, but i'll announce
22:23 <flocculant> :)
22:23 <flocculant> anything else on that now?
22:24 <knome> nope
22:24 <pleia2> thanks for getting that prepped, knome \o/
22:24 <knome> it's pretty much all ready except that testing
22:24 <knome> well, on announcish side
22:24 <knome> it can now hold any number of contests at the same time
22:24 <flocculant> that's cool
22:24 <knome> and archives neatly
22:24 <flocculant> :)
22:24 <knome> so that's improvements
22:26 <flocculant> ochosi wanted to go through a couple of things I believe, so I'll schedule and then we can resume
22:27 <flocculant> #topic Schedule next meeting
22:27 <flocculant> next up on the merry-go-round is ...
22:27 <flocculant> bluesabre \o/
22:27 <flocculant> #topic Discussion #2
22:27 <knome> winner
22:27 <knome> :)
22:28 <flocculant> :)
22:29 <flocculant> everyone can now wander off to the foyer for some light refreshment - or the rest of their day - while we patiently see if Simon makes it here :)
22:30 <knome> :)
22:31 * pleia2 beer o'clock
22:32 <flocculant> :)
22:41 <ochosi> beer o'clock already..?
22:41 <pleia2> east coast this week ;)
22:41 <flocculant> hi ochosi :)
22:42 <flocculant> #chair ochosi
22:42 <meetingology> Current chairs: flocculant ochosi
22:42 <flocculant> not completely sure what you wanted to discuss - only half read them - so #topic away in your own time
22:43 <ochosi> so regarding xfpm, i've done my part and fixed the concerns that people mentioned and released 1.6.1 (which is a stable release, the 1.5 series was unstable/dev)
22:43 <ochosi> so what has to be done is packaging and uploading
22:44 <ochosi> so that action would be for bluesabre and Unit193 (aka JackFrost in the season)
22:44 <flocculant> #subtopic Xfpm
22:45 <flocculant> #action bluesabre JackFrost to package and upload xfpm
22:45 * meetingology bluesabre JackFrost to package and upload xfpm
22:45 <flocculant> like that :p
22:45 <ochosi> so there were some issues, namely xfpm support for desktops
22:45 <ochosi> and that has been implemented
22:45 <ochosi> plus i went through buzgilla and cleaned up a lot of reports and bugs
22:45 <ochosi> so 1.6.x should be fine
22:46 <ochosi> anyway
22:46 <ochosi> let's move one
22:46 <ochosi> on
22:46 <flocculant> ochosi: blueprints?
22:46 <ochosi> #subtopic Other Xfce components/releases
22:46 <flocculant> ok :p
22:47 <ochosi> i've done another release of the panel (4.12.2) and i've been discussing another release of xfce4-settings with bluesabre
22:47 <ochosi> both will improve multi-monitor handling
22:47 <ochosi> so i think we should include them
22:47 <flocculant> I'd agree
22:47 <ochosi> for xfce4-settings, some testing may help
22:47 <ochosi> the patch has already been merged to the 4.12 branch
22:47 <ochosi> but it needs to be put in our staging PPA
22:47 <flocculant> many of the issues I read on 'forums' are multi-monitor
22:48 <ochosi> yeah, both of those patches help
22:48 <ochosi> one (panel) helps to keep the panel on the primary monitor, which you can define in xfce4-settings (xfce4-display-settings, to be exact)
22:48 <flocculant> ochosi: staging? that's now 'artful qa'
22:48 <flocculant> or do you mean experimental?
22:49 <flocculant> which is what I have
22:49 <ochosi> and the other one is in xfce4-settings and tries to keep displays in their position when disconnecting and reconnecting them
22:49 <ochosi> sry, i always get confused with the PPAs these days...
22:49 <flocculant> :)
22:49 <flocculant> ochosi: I remeber the aging bit in staging and know I don't use it :D
22:50 <ochosi> aging bit?
22:50 <flocculant> st aging
22:50 <ochosi> ah lol
22:50 <ochosi> sry, i'm slooooow
22:50 <ochosi> beer o'clock and all
22:50 <flocculant> :)
22:51 <ochosi> so anyway, for the time being, we would need to package at least the settings update as a patch
22:51 <ochosi> debian patch that is
22:51 <ochosi> and put it in the experimental/aging PPAs
22:51 <flocculant> :)
22:51 <ochosi> and for the panel there's yet another patch that knome really wants and it's nice to have and not critical
22:52 <ochosi> it basically sorts the separator up at the top of the list along with "launcher" in the panel's "add item" dialog
22:52 <ochosi> i already pushed it to the 4.13 branch and may also push it to the 4.12 branch if there's going to be another maintenance release
22:52 <ochosi> i have to check if there is more to backport
22:52 <JackFrost> I have a mental note: experimental is where I push all the (fun) things, staging is what I upload to every time I upload something to unit193/xfce (Well...Almost.)
22:54 <ochosi> regarding the other components, here's what i see coming up:
22:54 <ochosi> * potentially another xfce4-notifyd maintenance release
22:54 <flocculant> funny that knome wants seperator at the top of the list - I remove them from panel completely unless asked to check something
22:54 <ochosi> * potentially a xfce4-taskmanager gtk3-only release (probably not many additional features)
22:55 <ochosi> flocculant: well the argument makes sense as it's one of the few plugins that you may wanna use multiple times (same as launcher)
22:55 <knome> ^ what ochosi said
22:55 <flocculant> yea - I can understand the argument for it
22:55 <ochosi> * potentially a clipman maintenance release
22:56 <ochosi> * if needed, another xfpm maintenance release
22:56 <flocculant> quite a lot then
22:56 <flocculant> nice :)
22:56 <ochosi> well that's just what i see coming, if we need more i need to knw
22:56 <ochosi> know
22:56 <ochosi> so i also wanted to bring up this topic so we can discuss what we want or need to focus on
22:57 <ochosi> i've been more active again upstream recently so i can try to get the most out of it for 18.04
22:58 <flocculant> 7 weeks to feature freeze I think
22:59 <flocculant> ochosi: these things I'm assuming you'd want testing?
22:59 <ochosi> mostly for taskman, the rest would be just maintenance/bugfix, so nothing too critical there
22:59 <flocculant> ok
22:59 <ochosi> but much depends on my own free time/energy
22:59 <flocculant> taskman doesn't seem to hard for testing
23:00 <flocculant> and yea - understood :)
23:00 <ochosi> yeah, it's fairly easy
23:00 <ochosi> libxfce4ui also needs a new version uploaded/tested
23:00 <flocculant> ochosi: is taskman actually available git?
23:00 <ochosi> although again, no dramatic changes
23:00 <ochosi> sure
23:00 <ochosi> https://git.xfce.org/apps/xfce4-taskmanager/
23:00 <flocculant> ok - I can grab that
23:01 <ochosi> i also have a development branch somewhere, where i dropped all the gtk2 ifdefs
23:01 <flocculant> and libxfce4ui there is one pending at the ppa
23:01 <flocculant> waiting for buildfarm to start I'm assuming
23:01 <JackFrost> I'm running that one now.
23:02 <flocculant> ochosi: well if there is a specific one you'd rather I used - point me to it and I will ofc
23:02 <ochosi> yeah, it should be fine, but we should also try to get it in
23:02 <ochosi> flocculant: will do as soon as i've cleaned it up. i had a branch with CSD/headerbar (which will make some ppl in here whine) and gtk3-only, i think that's where i want to continue
23:02 <flocculant> okey doke
23:02 <ochosi> plus i'm wondering if we need other graphs there
23:03 <ochosi> or improved graphs
23:03 <ochosi> but we'll see
23:03 <flocculant> ping me when you want me to take a gander at it
23:03 <ochosi> kewl, will do
23:04 <ochosi> ok, that's that subtopic from my side
23:04 <ochosi> JackFrost: anything to add?
23:04 <ochosi> anything you think needs updates?
23:04 <flocculant> ochosi: did you think more on that tooltips thing on taskmanager?
23:04 <JackFrost> I don't know what I'd be adding.
23:04 <flocculant> an #action
23:04 <flocculant> :D
23:04 <flocculant> or an #info
23:04 <ochosi> flocculant: that'd be one thing i could/would fix, not sure if i'd do it in the current stable series
23:05 <flocculant> right
23:05 <ochosi> it has been like this for ages tbh
23:05 <ochosi> and the UI ways to fix this are not very gtk2-ish
23:05 <ochosi> but we'll see
23:05 <ochosi> maybe i can come up with a simple idea
23:05 <ochosi> the main thing is i want to avoid i18n
23:05 <flocculant> yea I guess so - it just hit me the other day when the mouse got left when I went to work and the tooltip was still there hours later :D
23:05 <ochosi> and fixing it without adding new strings sucks
23:05 <flocculant> :)
23:06 <ochosi> at least probably
23:06 <ochosi> but we'll see
23:06 <flocculant> want to move on ?
23:06 <flocculant> floor's still your one :p
23:06 <ochosi> JackFrost: dunno, if you feel there's a problem somewhere or bugs (like you raised concerns against xfpm 1.6)...
23:07 <ochosi> i myself need to make the jump to 18.04, i am lacking overview a little of what we have already changed...
23:07 <JackFrost> Yeah but that was a long time ago, so you either fixed them, couldn't fix them, or ignored them. :P
23:07 <ochosi> things like xfce4-pulseaudio-plugin vs. indicator-sound
23:07 <JackFrost> IIRC, one of the fixes was in elementary-xfce-icon-theme.
23:08 <ochosi> and whether to add xfce4-notification-plugin to the panel by default
23:08 <flocculant> mmm
23:08 <ochosi> JackFrost: alrighty, that's fine then. just want to avoid things falling through the cracks
23:08 <ochosi> or clipman-plugin
23:08 <flocculant> then I might try and find energy to do what I'd been actioned to do if you're going to look at panel
23:08 <ochosi> but that may be knome's topic from before
23:08 <JackFrost> xfce4-statusnotifier-plugin*, and yeah there's nothing wrong with that one, less fragile than xfce4-indicator-plugin+indicator-application.
23:09 <ochosi> yeah, xfce4-statusnotifier-plugin to
23:09 <ochosi> too
23:09 <ochosi> is all of that in our default session already?
23:09 <flocculant> ochosi: can we make that an #action (panel that is)
23:10 <JackFrost> Yes, I believe so.
23:10 <ochosi> flocculant: you mean the panel config?
23:10 <flocculant> yea
23:10 <ochosi> knome: is that what you wanted to discuss earlier..?
23:10 <flocculant> I was going to look at one thing - but if it's more general then it can be more than 1 person :p
23:11 <ochosi> yeah, just want to make sure now
23:11 <flocculant> :)
23:11 <flocculant> if we're adding things - then the thing I was ignoring is more useful maybe :)
23:12 <ochosi> we should be replacing xfce4-indicator-plugin and indicator-application with xfce4-statusnotifier-plugin
23:12 <ochosi> and indicator-sound with xfce4-pulseaudio-plugin
23:12 <knome> ochosi, outside the meeting, yes
23:12 <ochosi> and should be discussing whether to keep indicator-messages
23:13 <ochosi> and whether to add things like clipman or notifyd
23:13 <ochosi> knome: ok, then let's do that later
23:13 <ochosi> i'm fine with moving on then
23:13 <JackFrost> Eh, nah don't add them.
23:13 <flocculant> ochosi: that's never really worked for me - but then I never use anything (other than tbird) which lived there
23:13 <knome> ochosi, and it was basically only needed between me and flocculant too :)
23:13 <JackFrost> flocculant: Pidgin works with it, which we ship.
23:13 <flocculant> ochosi: move on then :)
23:14 <ochosi> yeah, it's pidgin and thunderbird
23:14 <ochosi> anyway, let's move on
23:14 <flocculant> JackFrost: right - 'then I never use anything' was where I was going there
23:14 <ochosi> i have one last topic, and then i pass the floor back to you gusy
23:14 <ochosi> guys
23:14 <ochosi> #subtopic gtk-theme-config status quo
23:14 <flocculant> right
23:15 <ochosi> so currently gtk-theme-config is broken and useless (fairly)
23:15 <flocculant> this stuff between you 2 I did read :p
23:15 <ochosi> it works ok for gtk2 but not at all reliably with gtk3
23:15 <ochosi> so i started an investigation into whether it can be fixed
23:15 <ochosi> in the generic way that it was working before
23:15 <ochosi> for "most themes"
23:15 <ochosi> i'm somewhere between 30 and 50% there
23:16 <ochosi> hard to judge
23:16 <ochosi> and i can't say what the outcome will be
23:16 <ochosi> but in general it's possible that we may need to drop it
23:16 <ochosi> it's also possible that it will be hard to rewrite until FF
23:16 <flocculant> and which freeze do we need to decide by?
23:16 <flocculant> FF I assume?
23:16 <ochosi> or alternatively it may only work with "some themes" and we will have to decide whether that's "enough"
23:17 <ochosi> the problem is that it's hard to test
23:17 <flocculant> mmm
23:17 <flocculant> point
23:17 <ochosi> latest FF
23:17 <ochosi> point is we need to keep it on our radar a bit
23:17 <flocculant> that's like saying that we have a text editor that sometimes works
23:17 <ochosi> but anyway, i will keep you updated about my progress
23:17 <flocculant> soory - meant I had a point :p
23:17 <ochosi> well it's not as critical as a text editor luckily :)
23:18 <ochosi> but yeah, it's a bit of a can of worms
23:18 <ochosi> partly due to the complexity of gtk theming
23:18 <flocculant> if we had something else we knew 'sometimes' worked - we'd likely ditch it - especially on something for 3 years
23:18 <ochosi> anyway, we'll see
23:18 <flocculant> yea I understood that much
23:18 <ochosi> just wanted to get everyone on the same page
23:18 <flocculant> yup
23:19 <ochosi> there are still quite a few open issues on all blueprints btw
23:19 <ochosi> that could either be the next topic or we discuss it offline and move on
23:19 <flocculant> worst case scenario from my pov is we lose it 'now' but it makes a triumphant return between LTS's :p
23:20 <JackFrost> Also, I've been going with "Wait and see" with xfce4-indicator-plugin from Debian, but since it's not really part of the desktop so much anymore, I'd like to just sync it and say "bummer" to the ones not using ayatana indicators.
23:20 <ochosi> right
23:20 <flocculant> ochosi: yup - probably need to be more proactive at not gapping meetings by weeks then
23:20 <ochosi> JackFrost: that's ok if it's not in our default session anymore imo
23:20 <JackFrost> Well, not great for upgrades at all, but..
23:20 <ochosi> i agree
23:20 <flocculant> I'm happy for it to be next topic if others want to btw ochosi
23:21 <ochosi> flocculant: yeah, but you know, life... i just don't have enough time :/
23:21 <flocculant> oh right
23:21 <flocculant> if you want to move on to sleep we can do it another time :)
23:21 <flocculant> I was meaning I'm in no hurry to #endmeeting
23:23 <ochosi> right, just wanted to make sure no-one else is
23:23 <flocculant> :)
23:23 <ochosi> since we're already 25mins over the scheduled time
23:24 <flocculant> well that's only some historical thing :)
23:25 <flocculant> when everyone is drained or gone and I'm here alone I'll end meeting :D
23:25 * ochosi goes to the loo to return and find out if anyone else is still awake
23:25 <flocculant> ochosi: if you've time now to 'say' things then go for it - if nothing else it gets minuted
23:26 <JackFrost> Right, so I'll sync it, unless bluesabre says otherwise.
23:28 <ochosi> #topic blueprints status
23:29 <ochosi> #subtopic devel blueprint
23:29 <ochosi> so what i see there are some things that are stuck at packaging level
23:29 <ochosi> regarding elementary-xfce i think everything that needed to be done at source level has been done
23:29 <ochosi> it just needs the packaging updates to be carried out too
23:30 <ochosi> regarding parole, don't think that's going to happen this cycle (again)
23:30 <ochosi> too busy with xfce 4.14
23:30 <flocculant> should be blocked I guess
23:30 <ochosi> and pidgin, that depends on bluesabre's time, but tbh i'm sceptical as it would probably have to go through upstream
23:30 <ochosi> or postponed..
23:30 <flocculant> :)
23:30 <ochosi> regarding xubuntu-core, JackFrost?
23:31 <ochosi> appstream could be low-hanging fruit for almost everyone, i personally know i don't have the time
23:32 <ochosi> the mate packaging things also seem a little stuck
23:33 <ochosi> gtk-theme-config is in progress, thunar custom actions is a little stuck (cause i'm afraid of not finding generic enough solutions without adding depends)
23:34 <bluesabre> I'm here now
23:34 <flocculant> hi bluesabre
23:34 <bluesabre> hi flocculant
23:34 <ochosi> welcome to the party :)
23:34 <flocculant> ochosi: I assume the Mate stuff is also waiting on others
23:34 <bluesabre> flocculant: indeed, got moved to the mate packaging team in debian and died
23:35 <flocculant> :)
23:35 <flocculant> so some of that bp stuff is just not up to date then
23:35 <flocculant> normal enough :)
23:36 <bluesabre> I'll try to make some updates to those soon
23:36 <flocculant> ochosi: as far as the core stuff goes - I think it only goes only the list because stubborn xubuntu
23:36 <flocculant> bluesabre: wasn't pointing fingers :(
23:36 <bluesabre> flocculant: I have a menulibre release right around the corner, hoping you and others might be able to kick the tires
23:36 <flocculant> bluesabre: ofc
23:37 <flocculant> and if it fixes things - I'll try and reproduce ...
23:37 <flocculant> often I can't
23:38 <ochosi> bluesabre: i think something like a "release radar" would help
23:39 <ochosi> to know what'll come up soon
23:39 <flocculant> that could be some awesome page at dev.x.o
23:40 <JackFrost> bluesabre: ACK syncing xfce4-indicator-plugin from Debian, perhaps breaking upgrades?
23:40 <flocculant> ochosi: like the qa one - which you can just type things to
23:40 <bluesabre> JackFrost: yeah, let's go ahead with that
23:41 <bluesabre> We can figure out how to minimize damages as we go
23:41 <JackFrost> xfce4-power-manager (1.6.1-1) UNRELEASED  is actually in experimental vcs.
23:42 <flocculant> what's the story with fonts?
23:43 <flocculant> people were getting exercised about that iirc
23:43 <knome> probably pending on my time
23:43 <flocculant> k
23:45 <flocculant> more on that bp?
23:46 <bluesabre> flocculant: the fonts is related to the surprising tons of fonts they added to all flavors and main at the tail end of 17.10
23:46 <flocculant> yea I know
23:46 <bluesabre> we had hoped to reduce that clutter
23:46 <flocculant> right
23:46 <ochosi> bluesabre: chances of pidgin stuff to happen this cycle..?
23:47 <flocculant> I know I trimmed a whole bunch out locally - then at some point I let and update in and they all came back
23:47 <JackFrost> https://launchpad.net/ubuntu/+source/xfce4-indicator-plugin/2.3.3-1
23:48 * flocculant remembers now - I'd lost some xubuntu-foo with a ppa:purge and they came back then
23:48 <bluesabre> ochosi: still at a maybe, but time is running out
23:48 <ochosi> that's why i'm asking :)
23:49 <flocculant> *point*
23:49 <flocculant> at this place - ~7 weeks to FF, maybe we could be knowing which we'll ignore
23:50 <flocculant> well not we - you all :p
23:50 <bluesabre> right
23:50 <bluesabre> Still not sure of the full code requirement, could be minutes, could be hours
23:50 <bluesabre> There's got to be some reason that feature doesn't yet exist
23:51 <flocculant> it's gnome?
23:51 <flocculant> :p
23:52 <ochosi> maybe ask upstream before you pour hours into it?
23:52 <bluesabre> yeah
23:53 <bluesabre> Will reach out to see what the consensus is... no need to build a patch if upstream doesn't want it
23:55 <ochosi> an email to their ml or a ping in their channel may suffice
23:57 <bluesabre> sure thing
23:57 <bluesabre> #action bluesabre to reach out to pidgin devs regarding system themes
23:57 * meetingology bluesabre to reach out to pidgin devs regarding system themes
23:59 <flocculant> timeout bug on that bp is set wishlist
00:00 <flocculant> I guess dev.xo. ignores importance?
00:00 <flocculant> knome: ^^
00:01 <knome> hmm...
00:02 <knome> importance on what specific work item?
00:02 <flocculant> well - I guess what I mean is if importance is wishlist, could be ignored
00:03 <flocculant> a bug
00:03 <knome> right...
00:03 <knome> i guess so
00:03 <knome> :)
00:03 <bluesabre> :)
00:04 <ochosi> anything else from you bluesabre on the previous topics?
00:04 <ochosi> there were some packaging questions (dunno if you read the backlog)
00:04 <ochosi> otherwise we can also close the meeting
00:04 <bluesabre> ochosi: not yet, haven't had a chance to catch up
00:04 <flocculant> :)
00:05 <bluesabre> elementary-xfce we'll fix on the the package release
00:05 <bluesabre> ochosi: I'll be sending you some icons I'm interested in pulling in
00:05 <bluesabre> ready for xfpm
00:05 <ochosi> sure
00:05 <bluesabre> ready for ind-plug
00:05 <ochosi> sounds good
00:06 <bluesabre> anything else anybody needs from me?
00:06 <flocculant> bluesabre: not me :)
00:07 <flocculant> go eat :D
00:07 <flocculant> or sleep or whatever ;)
00:07 <bluesabre> :D
00:07 <bluesabre> already eating
00:07 <flocculant> bluesabre: quickly - not sure if you saw but iso's up for artful point release
00:08 <bluesabre> flocculant: that's good
00:08 <flocculant> apparently so ;)
00:08 <bluesabre> are they being released immediately or do we have a few days for spot checks?
00:09 <flocculant> thursday next
00:09 <bluesabre> great
00:09 <flocculant> I'll be calling over weekend for testing
00:10 <flocculant> just seen 17.04 EOL week tomorrow
00:10 <flocculant> I'll mail that too
00:11 <flocculant> and draft on x.org
00:11 <bluesabre> nice
00:11 <bluesabre> busy time :)
00:11 <flocculant> #action flocculant to mail list(s) re 17.04 EOL and draft blog post
00:11 * meetingology flocculant to mail list(s) re 17.04 EOL and draft blog post
00:11 <flocculant> hah
00:11 <flocculant> well - check the QA bp :D
00:12 * flocculant closes meeting then
00:12 <flocculant> #endmeeting