19:30 <knome> #startmeeting Xubuntu community meeting
19:30 <meetingology> Meeting started Mon May  2 19:30:08 2016 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:30 <meetingology> 
19:30 <meetingology> Available commands: action commands idea info link nick
19:30 <knome> who's around today?
19:30 <akxwi-dave> aye
19:30 <knome> hello akxwi-dave :)
19:30 <flocculant> I'm around
19:30 <flocculant> tuit
19:31 <dkessel> hey there o/
19:31 <knome> Unit193 is not around, i take it
19:31 <Unit193> Certainly not, nope.
19:31 <flocculant> phew
19:31 <knome> what about ochosi?
19:31 * knome shrugs
19:31 <knome> #topic Open action items
19:31 <knome> none
19:31 <knome> #topic Updates and Announcements
19:31 <knome> #subtopic Milestone participation (flocculant)
19:32 <flocculant> we're only participating in Final Beta this cycle
19:32 <knome> ack
19:32 <knome> #info Xubuntu will only do Final Beta for 16.10
19:32 <knome> anybody have anything on that?
19:32 <knome> no?
19:32 <knome> moving on.
19:32 <knome> #topic Discussion
19:33 <knome> #subtopic Raspberry Pi images in 16.10 (dkessel)
19:33 <knome> dkessel, you're up!
19:33 <dkessel> wow, that's fast.
19:33 <knome> that happens... :)
19:33 <nairwolf> I'm here
19:33 <AuroraAvenue> o/
19:33 <dkessel> well i want to propose testing the raspi images this cycle
19:33 <knome> hello nairwolf, AuroraAvenue
19:34 <knome> dkessel, they are already being built, i assume so ;)
19:34 <knome> (well i know they are...)
19:34 <dkessel> sure
19:34 <flocculant> who's going to do this testing?
19:34 <knome> i would suggest the following:
19:35 <knome> let's create unofficial testcases for them for 16.10 in the iso tracker -- obviously leading to an unofficial, community-driven project at most
19:35 <knome> if we seem to get a lot of interest and testing, then we can re-evaluate whether we want to make it official for 17.04
19:35 <flocculant> hang on
19:36 <knome> yes
19:36 <flocculant> I still want to know who's going to do this testing ...
19:36 <dkessel> well i have a pi and i can test.
19:36 <knome> i would imagine dkessel at least
19:36 <dkessel> flocculant: want a pi? ;)
19:36 <knome> the rest - we/i don't know
19:36 <flocculant> dkessel: no thanks - I have enough on my plate as it is ;)
19:37 <knome> if only dkessel tests them, then we can say "ok, at least we tried" and not release it even as an unofficial community project
19:37 <nairwolf> Badly, I don't have a pi, but I have an Odroid from hardkernel
19:37 <akxwi-dave> i have a pi as well
19:37 <flocculant> frankly I'm more interested in us getting Core and testing that
19:37 <knome> since the building of the images is done already, we don't get any more workload from that
19:37 <dkessel> nairwolf: if you want a pi - no problem :)
19:38 <knome> flocculant, same here, but otoh, since this comes from team, and there are people who are willing/volunteering to test it...
19:38 <flocculant> mmm
19:38 <flocculant> nothing to stop us adding something to the tracker - same was a the community core thing
19:38 <knome> we just communicate it's unofficial and least priority ATM
19:39 <knome> flocculant, indeed - and it's pretty fast to do that, especially if they can use the same testcases
19:39 <flocculant> I'm not willing to put much QA towards it - hard enough to do what we need to do
19:39 <nairwolf> dkessel: I should be able to find one.
19:39 <flocculant> assuming lts+1 cycle follows normal behaviour
19:39 <knome> we probably should do a quick round on the mailing list about this as well
19:40 <knome> dkessel, want to send some kind of an email with a plan how we would go forward with this to the -devel mailing list?
19:40 <flocculant> personally I'm still the same as I was last time this was brought up - but let's see what we get from the rest of team
19:40 <knome> dkessel, if you want, i can help you write that
19:41 <dkessel> knome: i can make a draft and check that with you before sending
19:41 <nairwolf> dkessel: Are you using a Pi with Xubuntu actually ?
19:41 <knome> ok, great
19:41 <knome> #action dkessel to draft a mail about pi image testing for 16.10, knome to review
19:41 * meetingology dkessel to draft a mail about pi image testing for 16.10, knome to review
19:41 <knome> #link https://ubuntu-pi-flavour-maker.org/
19:42 <knome> note that xubuntu is already on that list with "no" on "community support"
19:42 <knome> anything else on this subject?
19:43 <knome> ok, moving on
19:43 <knome> #topic New Project Lead (ochosi/knome)
19:44 <knome> since we don't have ochosi around, let's not start the process quite yet, but feel free to discuss!
19:44 <knome> (mostly team i guess...)
19:45 <knome> nothing? ok, let's continue via email
19:45 <knome> #topic Schedule next meeting
19:45 <Unit193> I'm pretty certain everyone is fine with the council idea.
19:45 <knome> it's ochosi's turn! lucky winner!
19:45 <knome> #action ochosi to schedule next meeting
19:45 * meetingology ochosi to schedule next meeting
19:46 <knome> pleia2, want to say something to get your name on the nicks list?
19:46 <pleia2> I'll follow up in email re leader/council ;)
19:46 <knome> hooray!
19:46 <knome> #endmeeting