22:00 <slickymaster> #startmeeting
22:00 <meetingology> Meeting started Wed Feb 17 22:00:13 2016 UTC.  The chair is slickymaster. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:00 <meetingology> 
22:00 <meetingology> Available commands: action commands idea info link nick
22:00 <slickymaster> Welcome all to the Xubuntu community meeting.  The agenda is available at https://wiki.ubuntu.com/Xubuntu/Meetings
22:00 <slickymaster> Who's here for the meeting?
22:01 <knome> o/
22:01 <_Sponge> o/
22:02 <krytarik> o/
22:02 <Unit193> o/
22:02 <krycek> \o
22:02 <_Sponge> I'm happy to volunteer to run the 16.04 Community Wallpaper contest, if anyone's interested.
22:02 <pleia2> o/
22:02 <flocculant> o/
22:02 <slickymaster> #topic Open action items
22:03 <slickymaster> Volunteers for running a 16.04 Community Wallpaper contest
22:03 <knome> so basically, here's where we are now:
22:03 <slickymaster> knome, I think that is one of yours
22:03 <knome> bluesabre was seting up a webapp that would be used to handle the submissions
22:03 <knome> that's been set up, and i've worked with it a bit too, but...
22:03 <_Sponge> yeah ?
22:03 <knome> ...it's likely not what we want to use for submissions
22:03 <pleia2> x_x
22:04 <slickymaster> what are the issues with it, knome?
22:04 <knome> so basically we'll need a new webapp, or we need to use something that is ready to use
22:04 <_Sponge> so it's broke ?
22:04 <knome> slickymaster, the biggest issues are that it doesn't really do what it is supposed to do, and there's a lot of overhead in the code
22:04 <_Sponge> flickr ?
22:05 <knome> flickr means the people submitting their images should have an account
22:05 <_Sponge> and ?
22:05 <knome> and it's not open source.
22:05 <slickymaster> exactly
22:05 <_Sponge> most photographers do.
22:05 <_Sponge> mediagoblin ?
22:05 <knome> we aren't only looking for photographs, and we also are trying not to exclude people
22:06 <knome> the starting point with the webapp was that it would be accessible with a launchpad account
22:06 <pleia2> do we have a list of criteria for what we need? (I know we've talked about this a bunch of times)
22:06 <pleia2> licensing, preference for open source, etc
22:06 <_Sponge> yeah, but it's broke, right ?
22:06 <knome> which is something you pretty much need to contribute anything anyway
22:06 <knome> pleia2, for the webapp or the submissions?
22:06 <pleia2> knome: yes :)
22:06 <knome> yes to what?
22:06 <pleia2> they are one in the same
22:07 <knome> well
22:07 <pleia2> the webapp should support our criteria, or we should find something that does
22:07 <knome> i meant the submissions as in the images
22:07 <knome> but yeah, the webapp...
22:07 <knome> i'm happy if it's open source
22:07 <_Sponge> nme
22:07 <knome> if it can handle the voting, that's a bonus
22:07 <_Sponge> ** me too.
22:07 <pleia2> ubuntu uses flickr, I think ubuntu studio has been as well
22:08 <slickymaster> the studio folks used flickr for theirs, but as knome pointed out it's not open source
22:08 <krycek> Their last one was on flickr, yes.
22:08 <slickymaster> https://www.flickr.com/groups/ubuntustudiocreations/pool FWIW
22:08 <flocculant> lubuntu do as well afaik
22:09 <_Sponge> Crumbs, 10 minutes in, and we've not changed anything, yet.
22:09 <knome> if we do flickr, then we might as well support all social media outlets - as long as we can access the submission somewhere...
22:09 <_Sponge> Xubuntu G+ ?
22:09 <knome> including google+, but not limited to
22:10 * _Sponge means the google community.
22:10 <pleia2> I'm going to draw the line there, using a bunch of services just makes it horrible
22:10 <knome> because we really don't want to lock in to any specific platform, especially if it's not controlled by us
22:10 <_Sponge> Who's in charge of the Xubuntu Gplus community ?
22:10 <knome> pleia2, i don't think that's optimal either.
22:10 <pleia2> either we use one proprietary, or we keep on track for writing our own
22:10 <knome> and i'm going to draw the line here - we won't use g+
22:10 <branau> Something like that could be set up with WordPress pretty easliy
22:10 <knome> :)
22:11 <pleia2> _Sponge: a few or us have admin access, but the G+ has very poor image support these days, I don't think they even have the concept of licensing
22:11 <pleia2> and it's hard to collect for something like this
22:11 <branau> WordPress is open source :D
22:11 <knome> i believe that we should still write our own
22:11 <pleia2> knome: me too
22:11 <slickymaster> +1
22:11 <_Sponge> yeah, do a wordpress :)
22:11 <knome> it would "only" need to support openid login (for launchpad), and uploads
22:11 <branau> knome you mean like completely custom? No frameworks period?
22:12 <flocculant> knome: that's fine - but it's almost b1 - how long do we wait?
22:12 <knome> frameworks are okay as long as they don't get in the way they did with the current one
22:12 <branau> which framework was used?
22:12 <flocculant> and will people be around right at the last minute to decide which we use
22:12 <knome> symfony2
22:12 * _Sponge wanders off to OSS bed
22:13 <knome> the problem was that bluesabre was the only one who really got familiar with it, and i would say even his level of familiarity wasn't very convincing
22:13 <_Sponge> night night
22:13 <knome> (sorry bluesabre!)
22:13 <knome> night _Sponge
22:13 <slickymaster> night _Sponge
22:13 <knome> branau, what would you suggest?
22:13 <flocculant> cya _Sponge
22:13 <slickymaster> flocculant, did raise a valid point, which is time
22:13 <branau> https://wordpress.org/plugins/openid/
22:14 <branau> Looks like there's a WP plugin for openid logins
22:14 <pleia2> yeah, the xubuntu site certainly uses one (not sure which)
22:14 <knome> we are using that, but tbh, writing a wordpress plugin for the submissions itself sounds like a bigger job than creating the whole app from the scratch
22:14 <branau> I've done extensive work with WP and even done some custom plugin work for a few sites, so even if this plugin doesn't work, it shouldn't be too much work to get it up and running
22:14 <pleia2> knome: that's my worry too, but if branau wants to volunteer :)
22:14 <knome> pleia2, it's that one, plus some specific launchpad integration ones
22:15 <pleia2> knome: I think we'd run our own wordpress install for this though, not try to get the plugin accepted for xubuntu.org
22:15 <knome> pleia2, totally
22:15 <pleia2> we can even tear it down at the end and start new each cycle
22:15 <branau> pleia2: I'm happy to volunteer :D
22:15 <branau> I don't think we'd need a plugin for submissions though
22:15 <knome> branau, with what kind of schedule?
22:15 <pleia2> so it's not a long term maintenance problem, we can back up the photo submissions themselves somewhere static
22:15 <branau> A simple form should suffice.
22:16 <pleia2> would this require the user to have a login to wordpress?
22:16 <pleia2> (or openid)
22:16 <pleia2> and would they be able to review/adjust their submission?
22:17 <knome> i actually just read about the file uploads in wordpress, and the right way (tm) to do it...
22:17 <knome> that said, if it's not going to be long-term storage, i think we could just do with a simple form
22:18 <knome> without logging in
22:18 <pleia2> knome: I'm inclined to agree, but I also want it to be a decent experience for submitters, did it actually go through? are they on the list of nominations?
22:18 <knome> well, we likely want people to log in...
22:18 <pleia2> black hole submissions are not a good user experience
22:18 <knome> yes.
22:18 <knome> and no login means anybody can spam the site potentially
22:18 <pleia2> yep
22:18 <pleia2> with no way to block them
22:19 <knome> yep
22:19 <knome> branau1, did you drop out? what was the last comment you saw?
22:19 <branau1> Sorry, I think I got disconnected a minute
22:19 <branau1> 4:15:51 PM - pleia2: […] o it's not a long term maintenance problem, we can back up the photo submissions themselves somewhere static
22:19 <branau1> 4:15:58 PM - branau: A simple form should suffice.
22:19 <branau1> 4:16:38 PM - branau: knome: Depends on when we need this. I work 9-5 usually so in the afternoons I'm generally free.
22:19 <branau1> 4:16:42 PM - branau: Weekends I have tons of free time
22:19 <branau1> That's the last I saw
22:19 <knome> ok, i'll PM you what you missed
22:19 <branau1> Thanks
22:19 <branau1> #thirdWorldCountryInternet
22:20 <knome> ok, done
22:20 <knome> so my thought here is
22:20 <knome> the user logs in to wordpress using their launchpad account
22:20 <knome> along with the requirements we just set
22:21 <knome> now, to do things right, and since the user is logged in, they should use the built-in media manager in a way
22:21 <pleia2> which makes them agree to terms and licensing for the submission
22:21 <knome> but potentially extended in a way that allows them to select license/attribution/etc
22:21 <knome> in other words - a custom form that uses the media uploader
22:22 * pleia2 nods
22:22 <branau> Sounds good
22:22 <knome> once that's done, they should see their submissions - but only their submissions - on the admin - on another custom view
22:22 <knome> and edit them
22:22 <knome> again, if possible, via the built-in media manager
22:22 <flocculant> can I just say something here
22:22 <knome> yes
22:22 <krycek> Also, UIF is March 10th.
22:22 <branau> Doesn't sound too tough to set up, I'd be willing to bet that half of these can be managed via plugins
22:23 <knome> krycek, these aren't default wallpapers, no need for UIF
22:23 <knome> branau, that's the problem; the plugins are designed to do what they do, not this custom case
22:23 <flocculant> it is now almost week 18 of 26, so we need to see this all up - then advertise it - hope to get people send things in - choose which one(s) we use - get that in the seed
22:23 <knome> flocculant, ack.
22:23 <branau> knome: Plugins can be modded :D
22:24 <flocculant> I'd be a lot more interested if we were in week 8
22:24 <knome> flocculant, if we start taking submissions on week 20, we can allow them for 2-4 weeks and still have time to drop them in the seed
22:24 <knome> flocculant, i know that isn't ideal, and my target is ASAP
22:24 <pleia2> flocculant: indeed, it's unfortunate that it's so late for an LTS
22:24 <pleia2> but here we are
22:24 <pleia2> maybe it'll make it more exciting :D
22:25 <flocculant> knome: right - so 2 weeks to get it all set up - and hope we get submissions
22:25 <knome> flocculant, if we don't, then there will be no community wallpaper package
22:25 <knome> :P
22:25 <knome> branau, true, but all that makes me think that it would be simpler to create our own
22:25 * flocculant just shakes his head - we should have had this discussion properly weeks ago
22:26 <knome> flocculant, actually, we did, then bluesabre took his time and the path didn't lead anywhere
22:26 <flocculant> not that I'm blaming anyone - I'm just as capable of shouting that we should be sorting something out
22:26 <knome> flocculant, but as pleia2 said; here we are
22:26 <flocculant> knome: ack - I know that :)
22:26 <knome> (and i'm not blaming bluesabre either)
22:26 <flocculant> :)
22:27 <knome> branau, so again about the schedule... do you think you could have a PoC setup for us this weekend?
22:27 <pleia2> branau: no pressure ;)
22:27 <branau> knome: PoC?
22:27 <knome> proof of concept
22:27 <pleia2> proof of concept
22:27 * knome high-fives pleia2
22:27 * flocculant types slower ...
22:27 <branau> Ah, you mean like a demo?
22:27 <pleia2> branau: yeah
22:27 <flocculant> yea
22:27 <knome> well, like a demo that can be iterated to the final version
22:27 <slickymaster> knome, will you look into the WP plugins possibility with branau?
22:28 <knome> my point of view is that we should write our own, so i'm kind of reluctant to do that ;)
22:28 <knome> but i can help with it
22:28 <branau> Sure, where exactly would I host it?
22:28 <branau> I have a personal website
22:28 <branau> With unlimited storage
22:28 <knome> that works if you are willing to use that
22:28 <pleia2> might start with a personal site, we'll move to our community server when it's ready for production
22:28 <branau> Yeah, it won't be a problem
22:28 <knome> ^ what pleia2 said
22:29 <knome> and i can test it on my host once it's in a point where we start thinking of moving it to make sure it can be moved
22:29 * pleia2 thumbs up
22:29 <branau> Cool, if anyone else wants to contribute to it then I can get ftp credentials set up
22:29 <knome> branau, if you can be around in this channel, that would be *very* good
22:29 <knome> branau, i would actually prefer if we had a repository for it
22:29 <branau> knome: I usually am, just not actively. I have it open
22:29 <slickymaster> can I action this knome, so we can move along?
22:29 <knome> i'm fine with bzr in launchpad or git in github
22:29 <slickymaster> #action knome and branau will look into the WP plugins possibility with branau?
22:29 * meetingology knome and branau will look into the WP plugins possibility with branau?
22:30 <branau> knome: I was going to set it up in git, have a preferred VCS?
22:30 <knome> branau, i have a github account (knomepasi), that works
22:30 <slickymaster> can we proceed?
22:30 <krycek> And, Launchpad does git too now.
22:30 <pleia2> we tend to use bzr on launchpad, but it's not a blocker (I can use github too)
22:30 <knome> let me think for 30secs
22:30 <pleia2> krycek: indeed
22:31 <pleia2> and launchpad is open source, github is not ;)
22:31 <knome> heh
22:31 <branau> knome: I'm much more familiar with git, but I can set it up however you prefer
22:31 * pleia2 stops being a problem
22:31 <knome> branau, git works, no problem for me
22:31 <pleia2> yeah, git's fine
22:31 <knome> branau, so, to summarize:
22:31 <knome> let's be in touch (daily, if possible)
22:31 <knome> and if you need something, feel free to ping me
22:32 <knome> from finding a plugin to writing code
22:32 <knome> and from the webapp requirements to whatnot
22:32 <slickymaster> #undo
22:32 <meetingology> Removing item from minutes: ACTION
22:32 <knome> let's set sunday night as the deadline for a PoC that is functional in some way
22:33 <branau_> Got disconnected again
22:33 <knome> #action knome and branau to collaborate with setting up a wordpress instance for the wallpaper submissions by sunday, feb 21
22:33 * meetingology knome and branau to collaborate with setting up a wordpress instance for the wallpaper submissions by sunday, feb 21
22:33 <branau_> Last I saw was let's stay in touch daily
22:33 <knome> ok, i'll paste you in PM again
22:33 <branau_> Thanks
22:34 <slickymaster> ok, moving on
22:34 <slickymaster> #topic Updates and Announcements
22:34 <slickymaster> Vivid was EOL on February 4th <- https://lists.ubuntu.com/archives/ubuntu-announce/2016-January/000203.html
22:34 <Nairwolf> knome: what is a PoC ?
22:34 <knome> Nairwolf, proof of concept
22:34 <slickymaster> almost two weeks now
22:34 <Nairwolf> ok
22:34 <knome> is there something we didn't cover with the EOL stuff?
22:34 <Nairwolf> branau: in which language you want to write this plugin ? Maybe we can talk about that later
22:35 <knome> Nairwolf, wordpress, so php
22:35 <flocculant> knome: we didn't website it in the end
22:35 <branau1> Nairwolf: WP is strictly PHP as far as I know
22:35 <slickymaster> I think that eveyrthing was taken care of, knome
22:35 <Nairwolf> ok, so, not for me
22:35 <knome> flocculant, as a blog article, yeah
22:35 <Nairwolf> thanks
22:35 <knome> but i've removed vivid from the support page
22:35 <knome> and from the docs startpage
22:35 <flocculant> yep
22:35 <krycek> All PPA packages for vivid are gone too.
22:36 <knome> http://xubuntu.org/news/release/15-04/
22:36 <knome> that's also up-to-date (since the beginning)
22:36 <knome> i think we're fine
22:37 <slickymaster> anyone else has any update or announcement?
22:37 <flocculant> trusty point release tomorrow
22:38 <flocculant> #info trusty point release tomorrow
22:38 <slickymaster> there's still time for some late testing
22:38 <flocculant> just
22:38 <knome> #info knome moved a lot of the wiki pages to the new xubuntu wiki; the old ones are redirected correctly to both the wiki and the contributor docs
22:38 <flocculant> slickymaster: I'll be randomly marking it ready at some point tomorrow - after another rebuild lands
22:39 <krycek> knome: Got a template page for the meetings yet?
22:39 <slickymaster> yeah, saw your ping to ochosi and bluesabre re that earlier today flocculant
22:39 <knome> krycek, no, and we only get the meeting output in moin markup
22:39 <knome> so let's keep the meetings archive in the moin wiki for now...
22:40 <flocculant> is that an update, announcement or just offtopic :p
22:40 <slickymaster> a mixed of the three
22:41 <slickymaster> * mix
22:41 <knome> mixed
22:42 <slickymaster> anything else?
22:42 <flocculant> anything I've done is on tracker afaik
22:42 <pleia2> knome: anything we should talk about?
22:42 <flocculant> oh
22:42 <pleia2> Two article series to lead to the 16.04 LTS release
22:42 <pleia2> https://lists.ubuntu.com/archives/xubuntu-devel/2016-February/011031.html
22:42 <pleia2> this is a thing
22:43 <knome> yes, it's a thing
22:43 <pleia2> so if anyone not pitching in wants to, please do
22:43 <flocculant> #info 2nd IRC testing session ran - not likely to run those again
22:43 <knome> totally
22:43 <knome> basially, the media manager stuff is almost taken care of except getting the answers from people
22:43 * pleia2 nods
22:43 <knome> for the other series (small details, faq-like series), we will likely need more ideas to choose from and writers too
22:44 <knome> as the mail says, the planning happens at http://wiki.xubuntu.org/website/series
22:44 <knome> and again, if any questions, i'm available here or via email
22:45 <pleia2> flocculant: sorry to hear the testing sessions didn't work out, but thank you for trying them
22:45 <flocculant> yup
22:45 <flocculant> more or less concurs with testing we get done tbh
22:45 <pleia2> :\
22:46 <flocculant> *shrug*
22:46 <knome> i think it's great that we did the sessions
22:46 <pleia2> agreed
22:46 <knome> and tbh, if there is any motivation left, we should probably try to organize more later
22:46 <knome> not necessarily only for testing
22:46 <flocculant> most people aren't interested until they install a new version and something doesn't work for them - nothing new there :)
22:47 <pleia2> tbh people keep telling me they want videos, which breaks my brain, but I guess I understand
22:47 <flocculant> knome: not much of that tbh
22:47 <flocculant> pleia2: and absolutely none of that :)
22:47 <knome> we can do videos, but i don't know how they will help...
22:47 <pleia2> maybe next cycle we find someone who is not camera-shy to do that :)
22:47 <knome> they will just point to boring stuff (sorry flocculant, but i guess you agree)
22:47 <knome> i mean, meh
22:48 <flocculant> yup totally
22:48 <knome> testing *is* not exciting
22:48 <pleia2> knome: the point is that people want to see a video of someone clicking through and explaining step by step how to do it, on a video
22:48 <slickymaster> can we move along?
22:48 <knome> a video doesn't make it exciting
22:48 <pleia2> knome: I hate videos, so I don't understand it, but it's totally a Thing
22:48 <knome> flocculant, maybe screencasts with no voice but overlays
22:48 <flocculant> slickymaster: I thought we were in discussions without the #discussion
22:48 <pleia2> anyway, just tossing that out there, as feedback from the social medias
22:48 <slickymaster> lol
22:48 <slickymaster> indeed
22:49 <flocculant> knome: possibly - but who'd want to watch someone adding a ppa for 5 minutes when it takes 30 seconds to read the words
22:49 <flocculant> pleia2: ^^
22:49 <flocculant> #discussion
22:49 <flocculant> that worked then :p
22:50 <knome> flocculant, those who like the videos...
22:50 <pleia2> flocculant: the videos should probably be edited to skip through that kind of thing :)
22:50 <flocculant> pleia2: why? That's what it would be about
22:50 <pleia2> there are people in the world who are good at this stuff
22:50 <Guest79749> hi, I just installed xubuntu and updated etc etc, all was fine until I rebooted and the top panel/taskbar has disappeared...can anyone help me sort it out please?
22:50 <flocculant> Guest79749: #xubuntu
22:50 <pleia2> Guest79749: we're having a meeting right now
22:50 <Guest79749> ok ta, soz
22:51 <slickymaster> #topic Discussion items
22:51 <flocculant> pleia2: there might be - but there appear to be 3 or 4 people active in *test* - not sure any of us are them :)
22:52 <pleia2> flocculant: fair enough, just tossing it out there
22:52 <flocculant> yea - understand that :)
22:52 <flocculant> it is a dry subject :)
22:52 <flocculant> install this - did it work?
22:52 <flocculant> :)
22:53 <slickymaster> I know it's not in the agenda but there's something I'd like to ask which is what are our plans regarding USC replacement?
22:53 <pleia2> slickymaster: yeah, I was just asking about that before our meeting
22:53 <flocculant> pleia2: I'd love to have so many people testing that I had to manage it - as everyone should know
22:53 <slickymaster> I'm asking this mainly concerning about the -docs side of this, because there will be a need for a lot of rewording
22:54 <flocculant> perhaps subtopic it
22:54 <pleia2> Ubuntu is making progress on using gnome-software as a replacement
22:54 <knome> slickymaster, no idea yet for the final decision
22:54 <flocculant> I haz quote
22:54 <pleia2> I think our decision needs to be gnome-software vs. synaptic
22:54 <slickymaster> #subtopic USC replacement
22:54 <knome> pleia2, likely
22:55 <flocculant> [18:14:35] <alkisg> one, when will gnome-software actually replace software center?
22:55 <flocculant> [18:14:57] <alkisg> and two, I'm upstream + debian maintainer for 2 packages, can I sync them with ubuntu (with the appdata changes) even after the debian import freeze tomorrow?
22:55 <flocculant> [18:15:13] <Laney> within days and yes
22:55 <pleia2> from today:
22:55 <pleia2> https://lists.ubuntu.com/archives/ubuntu-desktop/2016-February/004785.html
22:55 <pleia2> that's about fixing packages related to it
22:55 <pleia2> but work is being done
22:55 <flocculant> pleia2: yep - catalyst for the above quote from Laney
22:55 * pleia2 nods
22:56 <flocculant> and re USC or not
22:56 <pleia2> I think USC makes no sense for us
22:56 <pleia2> tbh, never did really :\
22:56 <pleia2> but it worked so long as Ubuntu used it too
22:56 <flocculant> if USC has been more or less unmaintained for *a while* - would using it for 3 years unmaintained be that much of a problem for us?
22:57 <pleia2> I think so
22:57 <knome> slickymaster, what's your take on the deadline for the decision to make sure we have time to change the docs and allow translators to work with it?
22:57 <pleia2> until now vital problems have been fixed, with Ubuntu really pulling support we wouldn't even get that
22:57 <slickymaster> mid march at the most knome
22:58 <pleia2> I also think there's a problem with the dependencies (python?) but I'm not positive
22:58 <knome> slickymaster, can you info that so it gets specifically saved to the minutes
22:58 <flocculant> pleia2: currently g-s still fails to see anything for me - so until it does - hard to decide
22:58 <slickymaster> what exactly knome? the deadline?
22:58 <flocculant> on the other hand - I never use USC and am extremely unlikely to use g-s
22:58 <pleia2> flocculant: yeah, it may mean we go back to synaptic
22:58 <knome> slickymaster, yes
22:58 <pleia2> flocculant: same
22:58 <knome> same here
22:58 <knome> but we are not the regular users
22:58 <pleia2> knome: right
22:58 <flocculant> I use synaptic when I'm not sure of a package
22:59 <flocculant> knome: ack
22:59 <knome> when i'm not sure, i use apt-cache search
22:59 <knome> D:
22:59 <pleia2> yeah, I only use the cli
22:59 <flocculant> and synaptic afaik doesn't worrk with those bought things
22:59 <knome> no idea
22:59 <pleia2> I don't know if bought things are much of a thing anymore
22:59 <knome> though we can just tell that the people who have bought things they should install g-s
22:59 <krycek> And there's translations to keep in mind.
22:59 <flocculant> right - that's probably the issue we need to worry about more for 'users'
23:00 <flocculant> pleia2: ok - really not sure - never did that :)
23:00 <knome> i don't think it's a majority of our users anyway
23:00 <slickymaster> #info Mid March should be the the deadline for a decision regarding the USC replacement, taking in consideration the needed time to change the documentations and allow translators to work with it
23:00 <flocculant> I guess as a fallback position I would be happy with synaptic - plus a wiki page of some sort > if you need the things USC had - install g0s
23:00 <knome> slickymaster, great!
23:01 <knome> flocculant, wiki o.O?
23:01 <knome> flocculant, you don't mean docs?
23:01 <knome> :P
23:01 <pleia2> flocculant: +1
23:01 <flocculant> knome: whatever we want to call it - you know what I mean
23:01 <slickymaster> yeah, that falls more on the -docs that on a wiki page
23:01 <flocculant> missing :)
23:01 <knome> flocculant, i don't ;)
23:02 <flocculant> knome: ok - so as long as it is written somewhere somehow - I am happy with that fallback position
23:02 <knome> hehe
23:02 <knome> great
23:02 <flocculant> also
23:03 <pleia2> who is assigned to tracking gnome-software progression in ubuntu so we can intelligently make this decision in a few weeks?
23:03 <flocculant> while slickymaster is happy with mid-march for docs we need input from bluesabre or whoever - likely that date is sooner
23:03 <knome> i don't think anybody can be assigned to make sure we make intelligent decisions
23:03 <bluesabre> hey all
23:03 <knome> there he is
23:03 <flocculant> bluesabre: hi there :)
23:03 <slickymaster> sooner the better flocculant
23:03 <slickymaster> hey bluesabre (speaking of the devil)
23:03 <bluesabre> trusty.4 +1 from me
23:03 <knome> of course, everything is ASAP
23:03 <bluesabre> if thats the question
23:03 <flocculant> bluesabre: thanks :D
23:04 <flocculant> no it isn't :D
23:04 <bluesabre> :D
23:04 <flocculant> or rather was earlier :)
23:04 <slickymaster> USC bluesabre
23:04 <slickymaster> what's your take
23:04 <slickymaster> ?
23:04 <flocculant> bluesabre: basically slickymaster is happy with mid-march for docs if we use it - what about you?
23:04 <knome> or in other words, when do we need the decision about the default package manager for 16.04 from your point of view
23:04 <bluesabre> ok
23:05 <bluesabre> too early to tell since it's still not functional, right?
23:05 <knome> regardless what the decision is
23:05 <bluesabre> but overall, if its good to go soon, I'll be +1
23:05 <knome> eg. when do you need to know how to change the seed
23:05 <flocculant> bluesabre: don't know about you - but it still shows nothing not installed
23:05 <flocculant> and isn't good at showing what I do have
23:05 <bluesabre> right
23:06 <krycek> If fop is ever fixed this cycle. :D
23:06 <bluesabre> what's the current status overall, or is it still dead for all flavors?
23:06 <flocculant> bluesabre: the other option on the table is revert to synaptic + a wiki/page/something along the lines of 'if you need things USC gave you - install g-s'
23:06 <flocculant> bluesabre: hard to tell tbh
23:07 <flocculant> I've seen nothing from anyone other than people in -desktop trying to get it sorted and landed properly as default
23:07 <knome> *i* would still just want to know when bluesabre needs the decision (whatever it was)
23:07 <flocculant> yea
23:07 <bluesabre> ok
23:07 * slickymaster too knome
23:07 <bluesabre> give me a sec....
23:07 <flocculant> :D
23:07 <knome> gone
23:07 <knome> answer now please
23:07 <flocculant> ha ha
23:08 <bluesabre> tomorrow is feature freeze, but I can imagine an exception would be granted for this case (since its still broken)
23:08 <knome> totally
23:08 <flocculant> almost a cast-iron guarantee :)
23:09 <bluesabre> March 10 is UI freeze
23:09 <knome> how long are we comfortable to push back?
23:09 <knome> we don't have to worry about the UI freeze
23:09 <knome> they always want us to contact the art, doc and web teams of xubuntu to make sure they are ok with the change
23:09 <knome> that's pretty easy for me
23:10 <bluesabre> maybe March 7 would be a good milestone
23:10 <knome> but yeah, maybe it's a good target anyway
23:10 <bluesabre> gives us 2.5 weeks for testing before final beta
23:10 * slickymaster agrees with that time frame
23:10 <bluesabre> or maybe March 10, just to line things up nicely
23:10 <flocculant> but does it give us time to pull out?
23:11 <flocculant> for g-s
23:11 <flocculant> if we said 'noooooooooope' we'll use synaptic thanks
23:11 <bluesabre> I think that's enough time to pull out
23:11 <bluesabre> changing the seed is usually reflected by next day, easily within 2
23:11 <knome> flocculant, and for QA, are you comfortable with that schedule?
23:12 <knome> (likely the answer is no anyway, but is it in any way non-utopia)
23:12 <flocculant> ha ha ha
23:12 <flocculant> well
23:13 <flocculant> the thing is - it's not really something I would be comfortable with if the only person I get reports from is me in my sleep
23:13 <knome> haha
23:13 <flocculant> we'd all need to try and use it if we had it
23:13 <knome> yes
23:13 <bluesabre> Agreed
23:13 <krycek> synaptic it is!
23:13 <slickymaster> mm mm
23:13 <knome> i guess the idea is that we would all try it before making the decision
23:13 <flocculant> otherwise I'm not going to be +1'ing it if it is just me
23:13 <knome> eg. before the deadline :P
23:14 <flocculant> yea
23:14 <flocculant> which relies on it actually working
23:14 <bluesabre> yup
23:14 <flocculant> so - meet rock and hard place :)
23:14 <bluesabre> flocculant: do you know where we stand on that? Are there plans for it to start working soon? :D
23:15 <flocculant> bluesabre: mini Laney quote for it landing "<Laney> within days "
23:15 <bluesabre> ok
23:15 <flocculant> bluesabre: did you see https://lists.ubuntu.com/archives/ubuntu-desktop/2016-February/004785.html yet?
23:15 <bluesabre> not yet
23:16 <bluesabre> came in here in a hurry when I saw my pings
23:16 <bluesabre> oh that
23:16 <bluesabre> yes, saw that
23:16 <knome> hahah
23:16 <flocculant> http://appstream.ubuntu.com/xenial/universe/issues/index.html is the only bit I've seen that get's a hit from 'xub'
23:16 <bluesabre> several xfce components have support for that now
23:16 <bluesabre> we just have to confirm things are good in the packaging
23:16 <bluesabre> and fix otherwise
23:17 <bluesabre> (me, Unit193, Noskcaj)
23:17 <flocculant> right
23:17 <bluesabre> it's an interesting position currently
23:17 <flocculant> anyway - back to g-s - I'll be happy if I see people using it and them being happy with it :)
23:17 <flocculant> bluesabre: it is
23:17 <pleia2> flocculant: same
23:18 <bluesabre> gnome-software is going to be the new standard, but isn't ready right before b1
23:18 <bluesabre> usc probably won't be supported going forward
23:18 <bluesabre> synaptic is a crappy experience for new folks
23:18 <flocculant> yep
23:18 <bluesabre> and advanced folks just use apt
23:18 <bluesabre> :D
23:18 <flocculant> :(
23:18 <pleia2> s/advanced/old
23:18 <flocculant> nowhere for me
23:18 <slickymaster> #action Team members to take the solemn commitment of using g-s from now until March 10th
23:18 * meetingology Team members to take the solemn commitment of using g-s from now until March 10th
23:18 <slickymaster> #undo
23:18 <meetingology> Removing item from minutes: ACTION
23:19 <flocculant> yea
23:19 <bluesabre> thanks slickymaster
23:19 <flocculant> slickymaster: we can't until it actually works :p
23:19 <bluesabre> hopefully sooner than later
23:19 <flocculant> yea
23:19 <bluesabre> I'll try to get the packages up to snuff before then
23:19 <bluesabre> juggling a lot of things at once lately
23:19 <bluesabre> :)
23:20 <flocculant> but from my pov - ok for ubuntu to decide all is hunky dory in April cos they have autotesting - without xfce
23:20 <krycek> And free SRUs.
23:21 <flocculant> so atm we are in the unenviable postition of not knowing quite yet :)
23:21 <flocculant> slickymaster: I'd do an action starting with Once it works
23:21 <flocculant> :)
23:21 <bluesabre> we find ourselves here once every other cycle
23:21 <flocculant> ha ha ha
23:21 <slickymaster> lol
23:21 <bluesabre> comes with the -team membership ;)
23:21 <flocculant> :)
23:22 <slickymaster> ok, does any one has anything else to say?
23:22 <flocculant> on that I am all talked out for the time being :)
23:22 <bluesabre> anything else I need to answer before we conclude?
23:23 <flocculant> not that I know of immediately
23:23 <knome> bluesabre, what color underwear are you using right now?
23:23 <slickymaster> being so, the only left to do is
23:23 <slickymaster> #action pleia2 to schedule next meeting
23:23 * meetingology pleia2 to schedule next meeting
23:23 <pleia2> aw man
23:23 <slickymaster> #endmeeting