15:00 <slickymasterWork> #startmeeting
15:00 <meetingology> Meeting started Fri Feb  5 15:00:01 2016 UTC.  The chair is slickymasterWork. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:00 <meetingology> 
15:00 <meetingology> Available commands: action commands idea info link nick
15:00 <slickymasterWork> Welcome all to the Xubuntu community meeting.  The agenda is available at https://wiki.ubuntu.com/Xubuntu/Meetings
15:00 <slickymasterWork> So, who's here for the meeting?
15:01 * micahg is here
15:01 <slickymasterWork> welcome micahg :)
15:01 <slickymasterWork> anyone else?
15:01 <jfaust> jfaust is here.  first meeting for me
15:02 <slickymasterWork> welcome jfaust :)
15:02 <jfaust> thanks!
15:04 <slickymasterWork> unfortunately it seems that we won't have quorum to proceed with the meeting
15:04 <slickymasterWork> there's just me and micahg here, from team
15:04 <slickymasterWork> unless any other members show up
15:05 <jfaust> I'm curious about the process.  Planned to just observe (and contribute if I could).  Happy to hang out for awhile and wait for others.
15:06 <slickymasterWork> I'll give it another 10 minutes to see if anyone shows up
15:07 <slickymasterWork> if not I'll reschedule it
15:08 <slickymasterWork> ?
15:08 <slickymasterWork> but as long as you're here now jfaust, did you already have a read at http://docs.xubuntu.org/contributors/
15:09 <slickymasterWork> it's a good starting point for you
15:10 <jfaust> Yes, I have read (most of) the contributor information.  Trying to test 16.04 now
15:11 <slickymasterWork> great
15:13 <jfaust> unfortunately I missed the recent meeting about testing. still not 100% how best to focus my efforts...
15:14 <slickymasterWork> jfaust, here is the backlog of that meeting -> http://irclogs.ubuntu.com/2016/01/31/%23xubuntu-devel.html#t16:00
15:15 <jfaust> oh, that's great!  Will definitely check it out.  Thanks!
15:15 <slickymasterWork> sure jfaust, no problem
15:16 <slickymasterWork> #info due to the lack of quorum the meeting is postponed and slickymaster will reschedule it
15:17 <slickymasterWork> #action slickymaster to reschedule next Xubuntu Community Meeting
15:17 * meetingology slickymaster to reschedule next Xubuntu Community Meeting
15:18 <slickymasterWork> #endmeeting