21:00 <Unit193> #startmeeting Xubuntu community meeting
21:00 <meetingology> Meeting started Tue Jan 19 21:00:00 2016 UTC.  The chair is Unit193. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:00 <meetingology> 
21:00 <meetingology> Available commands: action commands idea info link nick
21:00 <Unit193> #chair ochosi knome
21:00 <meetingology> Current chairs: Unit193 knome ochosi
21:00 <Unit193> Howdy and welcome to the Xubuntu community meeting.  Agenda: https://wiki.ubuntu.com/Xubuntu/Meetings
21:00 <Unit193> So anyone else here or can I do a veeeery short one?
21:00 <krytarik> I'm here.
21:02 <pleia2> o/
21:02 <Unit193> Nice.
21:02 <Unit193> #topic Open action items
21:02 <Unit193> (I know of none.)
21:03 <Unit193> #topic Updates and Announcements
21:03 <Unit193> Anyone have anything to announce?
21:04 <pleia2> nope
21:04 <Unit193> Looks like Numix will work out, just have to compile the SASS, and that's already in the PPA now.
21:04 <Unit193> #topic Discussion items
21:04 <Unit193> #subtopic Volunteers for running a 16.04 Community Wallpaper contest?
21:05 <Unit193> I believe bluesabre is setting up a submission form, but apart from that..
21:05 <pleia2> knome said he'd announce it, and we'll share on the social medias
21:06 <pleia2> I think
21:06 <pleia2> or maybe that was just to find volunteers :)
21:06 <Unit193> Alright, I missed that part too.
21:07 <Unit193> So moving on.
21:07 <Unit193> #subtopic Ubuntu Software Center will be replaced by Gnome Software in Xenial
21:07 <Unit193> Where do we stand on this? (There are not too many alternatives apart from Synaptic or CLI)
21:08 <Unit193> It seems very basic, and last I knew it didn't exactly find new applications well, if at all.
21:08 <Unit193> (it'll get there, but still very basic.)
21:09 <pleia2> I don't know anything about this
21:09 <Unit193> Anyone have any comments, remarks, or test results from trying it out?  There's a test PPA for it.
21:10 <Unit193> Ubuntu isn't going to be using USC, GNOME Software seems to be what they're going for (it works on appstream files, integration work is ongoing in Debian and either just started or getting ready to start in Ubuntu.)
21:11 * pleia2 nods
21:12 <Unit193> Alright, so if there's nothing else on that one either...
21:12 <Unit193> #subtopic Alpha 2 participation
21:13 <Unit193> I, as always, defer to flocculant on that one.  If it gets more testing, that's great, and maybe a couple more RC releases would be useful since it's an LTS.
21:15 <pleia2> for reference, a2 lands on January 28th
21:15 <pleia2> only 10 days away
21:15 <ochosi> hi
21:15 <ochosi> sorry for being late
21:16 <ochosi> Unit193: since there aren't so many ppl around, mind if i quickly add a comment to gnome software?
21:16 <Unit193> I don't think I've noticed anything horrible in it now.
21:16 <Unit193> ochosi: Suuuure.
21:17 <ochosi> alright, so just very quickly: my stance is that we should definitely check it out, but in the end i'd go with following ubuntu's lead
21:17 <ochosi> even if it seems terrible in the alpha stage that it is in now
21:18 <ochosi> if USC isn't maintained anymore, that's fairly bad for LTS
21:18 <ochosi> even though i don't really know how much they fixed/improved since they first released USC, having not-anymore-maintained software in LTS is sort of a no-no to me
21:19 <Unit193> Right, not really an option there, unless everyone else would be fine going with Synaptic.
21:19 <pleia2> heh
21:19 <ochosi> i presume that if gnome software is still horrible in beta even ubuntu might go back to USC for LTS and switch in 16.10
21:19 <ochosi> hehe, well synaptic is still the same as it ever was
21:19 <Unit193> GTK3 at least.
21:20 <ochosi> i'd rather not change to something completely different for LTS
21:20 <Unit193> Well either way, it's going to be a big change.
21:20 <ochosi> after 16.04, i'd be fine with exploring our options and just seeing how our (vocal) user-base reacts to such a change
21:20 <ochosi> yeah, or not. depends on what ubuntu ends up doing
21:20 <ochosi> ok, so that was it from my side
21:21 <Unit193> ochosi: Anything on alpha release?
21:22 <slickymaster> o/
21:22 <slickymaster> still made it
21:22 <ochosi> in terms of alpha, i'm not sure, yeah more testing is good
21:22 <slickymaster> at least part of it
21:22 <ochosi> then again bluesabre said that not so much has changed since 15.10
21:23 <Unit193> Frontend or backend?
21:23 <ochosi> i for one likely wouldn't be around to do the effort of actually releasing the alpha, so i'd leave the final decision to bluesabre and flocculant
21:24 <Unit193> Sounds good to me.
21:24 <ochosi> Unit193: i presume frontend, but i've only done rudimentary xenial testing so far
21:24 <ochosi> not even a hardware install
21:24 <ochosi> and in vbox you don't notice many things
21:24 <slickymaster> yeah, the tests I've done in VBox all went smoothly
21:25 <ochosi> so yeah, i haven't really heard many arguments in favor of doing an alpha (apart from potentially more testing/feedback)
21:25 <Unit193> ochosi: Yeah we'll just defer to them then.
21:25 <ochosi> cool
21:25 <Unit193> #subtopic QA IRC package testing session
21:25 <Unit193> slickymaster:21:25 <ochosi> Unit193: feel free to give them an action item or something btw
21:25 <slickymaster> as far as I know flocculant is on top of that
21:26 <slickymaster> whether that session will occur will depend on the number of interested
21:27 <slickymaster> it's schedule to the 31st
21:27 <Unit193> Alright, so anything we're supposed to do for the subtopic?
21:28 <slickymaster> I guess nothing much
21:28 <Unit193> #subtopic Themes
21:28 <Unit193> ochosi: ↑?
21:29 <ochosi> well i'm still trying to iron out some minor issues with Greybird, but the good news is that it works okayish with the last commits from git
21:29 <ochosi> Numix is currently unmaintained and will likely remain as is for the rest of the dev cycle
21:29 <ochosi> so we
21:29 <Unit193> GTK3.16 problems?
21:29 <ochosi> 'll have to evaluate how well the SASS branch works
21:29 <ochosi> gtk3.18 in xenial
21:30 <ochosi> and then decide whether we want to include it as is
21:30 <ochosi> i think bluesabre already did some packaging, so shimmer daily PPA should be the way to go
21:30 <Unit193> As I noted above, yeah.
21:30 <ochosi> #info All xenial testers that experience theme issues shall use the shimmer daily PPA to get the latest versions of our themes, Numix and Greybird
21:31 <Unit193> Want to note anything about pidgin?
21:31 <ochosi> another piece of info is that i worked on a pidgin status icon theme, it's practically finished but pidgin seemingly doesn't support system-wide themes
21:31 <ochosi> so we might have to patch that support in
21:32 <ochosi> (yeah, was going to mention that anyway ;))
21:32 <Unit193> :D
21:32 <Unit193> Well I knew something, so had to say it.
21:32 <ochosi> i'm not a huge fan of just overwriting the default theme, which is what most theme installers i found on the interwebs suggest you do
21:32 <ochosi> (or put it in every users home dir, which is also not kewl)
21:32 <Unit193> Yeah that's not going to fly for packaging.
21:32 <Unit193> Either one.
21:33 <ochosi> also, still some issues around our libreoffice icons, i'm not really sure of the status upstream
21:33 <ochosi> and whether the icon theme has been included somehow
21:33 <ochosi> and whether we can set it as default now
21:33 <ochosi> bluesabre will hopefully be on top of that one too
21:34 <Unit193> Sounds fun, we'll assign that to bluesabre too.
21:34 <Unit193> Anyone have anything for the next subtopic?  Or can we skip it?
21:34 <ochosi> added a workitem for xubuntu-dev
21:34 <ochosi> well, you..?
21:35 <Unit193> No.
21:35 * ochosi doesn't know anything about the status of -core anymore
21:35 <slickymaster> I have been testing Unit193's images
21:35 <Unit193> #subtopic Core image
21:35 <slickymaster> both 32 and 64 bits
21:35 <Unit193> ochosi: Sure you do, same as it's always been "pending on merge"
21:36 <ochosi> Unit193: oh meh, still.. i had hoped knome had done more poking meanwhile
21:36 <Unit193> ochosi: There's some disagreement on how they should show up on cdimage, infinity seems to understand quite well while xnox and maybe slang don't get it.
21:36 <ochosi> :/
21:36 <Unit193> ochosi: The MP has a comment or two new, and there's a bit of log to read from -devel, but yeah there's otherwise nothing new.
21:36 <Unit193> slickymaster: Anything broken? :P
21:37 <slickymaster> nothing so far
21:37 <slickymaster> I'd had tell you if it wre
21:37 <slickymaster> * were
21:37 <Unit193> Great, well thanks then.
21:38 <slickymaster> besides the fact that -core size is growing
21:38 <ochosi> what size is it now?
21:38 <slickymaster> ~aroun 600 MB
21:38 <slickymaster> +d
21:39 <slickymaster> correction, around 700 MB
21:39 <Unit193> Not a whole lot I can do while sticking with how cdimage would build them.  Ubuntu as a whole is getting a bit bloated under the hood, or more so.  Could do diffs on the manifests though I suppose.
21:40 <slickymaster> yeah, that's true
21:40 <ochosi> hmm, still sounds acceptable
21:40 <Unit193> "acceptable"
21:41 <Unit193> Anything else?
21:41 <slickymaster> nothing from me
21:41 <Unit193> #topic Announcements
21:42 <pleia2> we have a new Xubuntu At... article pending
21:42 <pleia2> hopefully getting it up this week
21:42 <pleia2> that's all I've got
21:43 <Unit193> There's some dates coming up, A2 and then FF end of Feb.
21:44 <Unit193> #action slickymaster to schedule next meeting.
21:44 * meetingology slickymaster to schedule next meeting.
21:44 <Unit193> #endmeeting