12:00 <flocculant> #startmeeting
12:00 <meetingology> Meeting started Fri Dec  4 12:00:33 2015 UTC.  The chair is flocculant. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
12:00 <meetingology> 
12:00 <meetingology> Available commands: action commands idea info link nick
12:00 <flocculant> who's here then :)
12:01 <bluesabre> o/
12:02 <flocculant> #topic Open action items
12:02 <flocculant> two of these
12:02 <flocculant> ochosi's got done
12:03 <flocculant> knome's not - I guess just keep that going - if he want's to get someone else to do it :)
12:03 <flocculant> #ACTION: knome to send a mail about volunteers to run the wallpaper contest #
12:03 * meetingology : knome to send a mail about volunteers to run the wallpaper contest #
12:03 <flocculant> #action knome to send a mail about volunteers to run the wallpaper contest #
12:03 * meetingology knome to send a mail about volunteers to run the wallpaper contest #
12:03 <flocculant> omg
12:03 <flocculant> #undo
12:03 <meetingology> Removing item from minutes: ACTION
12:04 <bluesabre> #info: making steady progress on the wallpaper submission/voting tool, will be putting it up on github this weekend for others to pitch in
12:04 <flocculant> meetingbot needs winding up
12:04 <flocculant> bluesabre: we going straight to updates then :p
12:04 <bluesabre> oh
12:04 <bluesabre> well
12:04 <bluesabre> thats an open action item
12:05 <bluesabre> (bluesabre to look into creating a submission/voting interface for the wallpaper contest)
12:05 <flocculant> oh yes - sorry bluesabre :)
12:05 <bluesabre> :p
12:05 <flocculant> headachy here
12:05 <flocculant> already :p
12:05 <flocculant> hi micahg_mobile :)
12:05 <bluesabre> sleepy here
12:05 <bluesabre> hey micahg_mobile
12:06 <micahg_mobile> Hi
12:06 <flocculant> #topic Updates and Announcements
12:06 <flocculant> let's get the announcements done first
12:06 <flocculant> #info gmusicbrowser removed from seed
12:07 <flocculant> that's that then
12:07 <flocculant> any updates from people not on the tracker
12:07 <bluesabre> yup
12:07 <bluesabre> its a slow start for m
12:07 <bluesabre> e
12:07 <flocculant> :)
12:08 <flocculant> #info QA ran IRC testing session on sunday - thanks axkwi-dave
12:08 <flocculant> #info QA will do another session between A2 and B1
12:08 <bluesabre> good job
12:09 <flocculant> bit more specific on packages
12:09 <flocculant> #info VPS from pleia2 logs > jcastro is going to see if he can find us some vendor he has contacts with to donate something to us, we'll see
12:10 <bluesabre> nice
12:10 <flocculant> nothing else from me
12:10 <bluesabre> nothing here
12:10 <flocculant> micahg_mobile: got anything?
12:10 <micahg_mobile> Not at this time
12:11 <flocculant> okey doke
12:11 <flocculant> #topic Discussion
12:11 <flocculant> #sub-topic
12:11 <flocculant> meh
12:11 <flocculant> #sub-topic Volunteers for running a 16.04 Community Wallpaper contest?
12:11 <flocculant> #subtopic Volunteers for running a 16.04 Community Wallpaper contest?
12:12 <flocculant> not much to do here - waiting on both meetingbot and knome
12:12 <flocculant> #subtopic Ubuntu Software Center
12:12 <flocculant> same type of thing unless anyone knows anything solid
12:12 <bluesabre> yeah, we might also be using the webapp I am working on for this, which should reduce the workload for submitting, validating, and voting on wps
12:13 <flocculant> #undo
12:13 <meetingology> Removing item from minutes: SUBTOPIC
12:13 <bluesabre> #info we might also be using the webapp I am working on for this, which should reduce the workload for submitting, validating, and voting on wps
12:13 <flocculant> bluesabre: ok - that'll help I suspect
12:13 <bluesabre> yes
12:13 <flocculant> but I guess the stumbling block will be managing to get volunteer(S)
12:14 <bluesabre> yes, getting submissions, and then getting folks that want to vote
12:14 <micahg_mobile> What's the issue with USC?
12:14 <flocculant> bluesabre: anymore?
12:15 <flocculant> micahg_mobile: sorry - got ahead of myself on that :D
12:15 <micahg_mobile> Ah, ok
12:15 <bluesabre> ready for usc
12:15 <flocculant> #subtopic Ubuntu Software Center
12:16 <flocculant> micahg_mobile: if Ubuntu aren't going to use it for 16.04 will it get any sort of support?
12:16 <flocculant> oh dear
12:16 <bluesabre> micahg_mobile: ubuntu is switching to gnome-software for 16.04 and beyond
12:16 <bluesabre> welp
12:16 <bluesabre> :D
12:16 <flocculant> he's gone ...
12:16 <flocculant> wait for him to get back :p
12:16 <bluesabre> micahg_mobile: ubuntu is switching to gnome-software for 16.04 and beyond
12:16 <flocculant> micahg_mobile: if Ubuntu aren't going to use it for 16.04 will it get any sort of support?
12:17 <flocculant> and if not - do we use something we know won't get support?
12:17 <flocculant> or do we move as well
12:17 <micahg_mobile> Ah, yeah, we should follow Ubuntu if they're using a GTK package
12:18 <bluesabre> that's my general feeling as well
12:18 <flocculant> right
12:18 <micahg_mobile> It's not python 3 ready and they're going python 3 only for the ISO (or at least trying to)
12:18 <flocculant> I don't know if eventually it needs a vote or one of those Tech Lead prerogative things - but no rush as long as we're aware
12:19 <micahg_mobile> Which reminds me, that might be nice for us too :)
12:19 <bluesabre> yes
12:19 <bluesabre> that should help the iso bloat
12:20 <flocculant> at which point micahg_mobile can sort out the oversize warning :D
12:20 <micahg_mobile> Though, if our LTS support cycle is still only 3 years, we can wait until the next LTS as 2.7 is supported until 2020
12:20 <micahg_mobile> Heh, yeah, we'll need to discuss ISO size soon
12:21 <flocculant> I can't imagine us making support length longer
12:21 <Spass_> hello
12:21 <flocculant> hi Spass_
12:21 <bluesabre> hello Spass_
12:21 <micahg_mobile> We're 150MB over right now
12:21 <bluesabre> and that will probably get worse before it gets better
12:22 <micahg_mobile> Well, USC being swapped out might actually reduce it a little bit
12:22 <Spass_> is it true that mozilla is droping thunderbird?
12:22 <flocculant> Spass_: I heard something - but right now we're in the middle of a meeting :)
12:23 <Spass_> ups, sorry :)
12:23 <flocculant> I guess atm all we need to is watch for noises that the gnome app is actually available
12:23 <knome> flocculant, re: mail for wallpaper contest, i'll push that forward when i have time
12:24 <flocculant> knome: yep :)
12:24 <flocculant> anyone want to spend more time on USC? not sure there's much we can do other than be aware - which we are
12:25 <bluesabre> that's it from me
12:25 <micahg_mobile> I'm good
12:25 <flocculant> #subtopic google code-in
12:26 <flocculant> #info QA added a couple of tasks for people to test iso and packages
12:26 <flocculant> bluesabre: what I'd really like to do is maybe add something along the lines of what I pinged you with
12:26 <bluesabre> flocculant: yes, is there a place where we are storing these tasks/ideas?
12:26 <flocculant> but happy not too if you think it's going to cause more trouble than it's worth :)
12:26 <flocculant> bluesabre: nope - I've just had them in my head :D
12:26 <micahg_mobile> Any GTK 3 porting needed?
12:27 <micahg_mobile> Or python 3
12:27 <knome> bluesabre, poke jose
12:27 <flocculant> bluesabre: http://pad.ubuntu.com/GCI
12:27 <bluesabre> knome: I'd like to get our list in a place then poke jose with ^ pad
12:27 <flocculant> poking jose won't help here
12:28 <knome> aha
12:28 <knome> anyway, the deadline for the submissions from us is close
12:28 <flocculant> and we don't need to poke anyone else - I can add them - might need Nick to add someone like bluesabre as a mentor is all :)
12:28 <flocculant> deadline is 7th
12:28 <flocculant> but
12:28 <knome> he's (jose) been assigned to be in touch with the flavors
12:28 <flocculant> we can add tasks during the time it is live I am told
12:29 <knome> so i would be in touch with him about potential stuff incoming
12:29 <flocculant> knome: yes but rather pointless if there's someone in team using the m/l and in the channel :)
12:30 <flocculant> which is all stuff no-one really knows here - because it's only just come up :)
12:31 <knome> i just think it would be good/fair to be in touch with him as he's been poking me about this on PM
12:31 <knome> i just told him to join this channel too, but he's likely sleeping now
12:31 <flocculant> oh - I'll ping him in the channel about it then :)
12:31 <bluesabre> :D
12:31 <knome> in whatever channel, yeah
12:32 <knome> mostly just to say "we might have X"
12:32 <flocculant> bluesabre: that ^^ pad then
12:32 <knome> so he's informed about it
12:32 <knome> and able to react to it when need be
12:32 <knome> and stuff
12:32 <flocculant> :)
12:33 <flocculant> bluesabre: so I'll let you think about that :D
12:33 <bluesabre> flocculant: will do
12:34 <flocculant> anymore on that?
12:34 <flocculant> anyone got anything else to bring up if not :)
12:35 <knome> i'll try to have some time to look the pad with thought
12:35 <knome> oh, it's not too much...
12:35 <knome> :P
12:35 <bluesabre> flocculant: nothing more from me
12:35 <knome> i'll try to figure out if we want something else then
12:35 <bluesabre> micahg_mobile must be on a train
12:35 <flocculant> knome: yea - it's sparse :p
12:35 <flocculant> ha ha ha
12:36 <flocculant> knome: what we there thinking about was getting someone to confirm some new bugs and upstream them
12:36 <knome> yeah
12:36 <flocculant> just wondering about what package
12:36 <micahg> no, just a crashy chat client
12:36 <flocculant> micahg: :)
12:36 <knome> what about screen locking problems and that stuff specifically?
12:36 <knome> bluesabre?
12:37 <bluesabre> knome: yes that could be beneficial
12:37 <flocculant> knome: sounds useful to me
12:37 <bluesabre> and more hardware variety could mean more potential solutions
12:37 <knome> yes
12:37 <flocculant> bluesabre: yea
12:37 <bluesabre> maybe we can get cavalier as a mentor on for that as well
12:37 <knome> i would probably list that as one of the items for us
12:37 <knome> but there is no clear goal for that
12:37 <bluesabre> ochosi may be interested with the lines around here
12:37 <knome> well expect "make sure it works"
12:38 <knome> bluesabre, in 16.04, when the login screen appears, it blinks black
12:38 <knome> is that known?
12:38 <flocculant> knome: I've seen mention elsewhere - but not seen it myself
12:38 <knome> ok - i have it on nvidia and integrated intel...
12:39 <knome> i can help debug it $later
12:39 <knome> but smoothening things like that would be ++
12:39 <bluesabre> knome: alrighty, did not know that was back
12:39 <knome> apparently it is
12:39 <knome> i didn't have it on 15.10
12:39 <knome> wait
12:39 <bluesabre> btw, cooking and getting ready for work, in case I drop off here and there
12:39 <knome> i have it on 15.10
12:39 <knome> i didn't have it on 15.04
12:39 <knome> silly..
12:39 <flocculant> knome: I'll see if I can dig it out - but, not seen it mentioned on Xubuntu
12:40 <knome> flocculant, i saw one person ask about it on #xubuntu
12:40 <flocculant> ok
12:40 <knome> apparently it doesn't block keyboard input
12:40 <knome> i can't remember if he said that there was some problems with kb layouts or not
12:40 <knome> eg. the right kb layout was only initiated after the blink
12:40 <knome> but yeah, i'll get back to this later
12:41 <flocculant> ok - so anything else?
12:41 <knome> i don't think so at this point
12:41 <knome> well maybe except
12:41 <flocculant> micahg bluesabre ?
12:42 <flocculant> :)
12:42 <knome> even if i'm going to be busy, i intend to be more or less active as previously
12:42 <bluesabre> nothing more atm
12:42 <knome> so feel free to leave me PM's, pings or emails and i'll likely respond to them in a few days at most
12:42 <flocculant> knome: :)
12:42 <micahg> I can try to have a look at ubuntu core again
12:43 <micahg> s/ubuntu/xubuntu/
12:43 <knome> ok, bbl -<
12:43 <flocculant> micahg: oh that would be useful - people have pinged slangasek about it since we started this cycle
12:43 <bluesabre> micahg: I took a look at those the other day, they still look good and merge conflicts are mainly in debian changelog
12:43 <flocculant> micahg: can I action that?
12:44 <bluesabre> or with bzr just failing to merge
12:44 <bluesabre> but feel free to give those a good push :D
12:44 <micahg> resolving the conflicts would be good, but ideally, if all the comments are addressed, I'd like to at least get an ACK from the CD team, I can do relevant uploads
12:45 <bluesabre> right
12:45 <flocculant> #action micahg to look at the xubuntu core issue
12:45 * meetingology micahg to look at the xubuntu core issue
12:45 <bluesabre> its a moving target, with constant changes and uploads, so it'd be best to resolve right before merging/uploading
12:46 <micahg> makes sense
12:46 <flocculant> obviously if we're still trying to do this then I'd prefer it done as soon as practical so we can get other eyes on it via testing
12:48 <flocculant> anymore peeps?
12:48 <bluesabre> nope
12:49 <flocculant> #topic Schedule next meeting
12:49 <flocculant> not sure how I got shoved up the list last time - so starting again from the top :p
12:49 <flocculant> #action Unit193 to schedule the next meeting
12:49 * meetingology Unit193 to schedule the next meeting
12:49 <flocculant> #endmeeting