20:00 <flocculant> #startmeeting
20:00 <meetingology> Meeting started Fri Oct 16 20:00:18 2015 UTC.  The chair is flocculant. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00 <meetingology> 
20:00 <meetingology> Available commands: action commands idea info link nick
20:00 <flocculant> and who other than me is about :)
20:00 * krytarik is
20:01 <Noskcaj> O/
20:01 <flocculant> hey Noskcaj :)
20:02 <knome> hullo
20:02 <flocculant> well hopefully this should be fairly swift
20:03 <flocculant> let's just get on
20:03 <flocculant> #topic Open Action Items
20:03 <knome> my item is done
20:03 <knome> we just need to vote on it now
20:03 <flocculant> excellent
20:04 <flocculant> knome: shall we just take that to m/l or start here?
20:04 <flocculant> I'm easy either way
20:04 <knome> let's do it on the M/L
20:04 <knome> i'll do that today
20:04 <flocculant> ok :)
20:05 <knome> #action knome to set up voting on meeting structure
20:05 * meetingology knome to set up voting on meeting structure
20:05 <flocculant> ta :)
20:05 <flocculant> # Topic Team Updates
20:05 <flocculant> I do have an extra from earlier
20:05 <knome> flocculant, that isn't picked up btw
20:05 <flocculant> what isn't?
20:05 <knome> flocculant, you need to stick topic to #
20:06 <flocculant> #Topic Team Updates
20:06 <knome> (afaik)
20:06 <flocculant> #info started the 16.04 doc read through and MP done
20:06 <flocculant> anything from others?
20:07 <flocculant> I be it should be t instead of T too :p
20:08 <flocculant> anything from Noskcaj or knome ?
20:08 <knome> everything from me is in the tracker
20:09 <knome> but no, nothing really for now
20:09 <flocculant> Noskcaj: anything - I know you've just got back ofc
20:09 <flocculant> #topic Discussion
20:10 <flocculant> #subtopic Last minute Wily issues for discussion
20:10 <flocculant> from the last meeting all that came up was
20:10 <flocculant> 1 - gmb issue still a problem
20:11 <flocculant> 2 - getting the default media player back into discussion
20:11 <flocculant> anyone with comments on those?
20:12 <flocculant> bah - 2 - getting the default media player choice back into discussion
20:12 <knome> at least it "only" crashes on close
20:12 <knome> but 2, totally, for 16.04
20:12 <flocculant> yea
20:12 <knome> too late for any changes now
20:12 <flocculant> ok so we just need to X the W and run with that
20:13 <flocculant> #action flocculant to build Specifications/X/DefaultMediaPlayer
20:13 * meetingology flocculant to build Specifications/X/DefaultMediaPlayer
20:13 <flocculant> I'll do that once we're finished
20:13 <knome> :)
20:13 <knome> fwiw, my action item is done
20:13 <flocculant> really hard ...
20:13 <flocculant> knome: ok :)
20:14 <flocculant> mmm
20:14 <flocculant> fleeting thought then
20:15 <flocculant> oh yea - not really Wily, but currently our wiki bar had vivid roadmap etc on it - are we going to keep on with that?
20:15 <flocculant> eg XX soon?
20:15 <knome> i don't think so
20:15 <knome> i'll fix that now
20:15 <flocculant> ok - thanks knome :)
20:15 <flocculant> #subtopic Core ISO/ CD:DVD
20:16 <flocculant> so we were hoping that Unit193 would be about
20:16 * krytarik too
20:16 <flocculant> krytarik said in earlier meeting that nothing had changed
20:17 <flocculant> at the moment the bp has the latest task with no owner, so it doesn't show up, I'd say that for the moment we should just postpone that and give it an owner
20:17 <krytarik> Not after we pinged them again last Friday anyway.
20:17 <flocculant> then get it on the X bp
20:17 <knome> ok, wiki menu updated
20:18 <flocculant> I'd suggest that we add that to the whiteboard on -dev too
20:18 <flocculant> bluesabre and I both want to see this in asap for X
20:19 <knome> me too
20:19 <flocculant> knome: ooh - that looks good ;)
20:19 <flocculant> shouldn't be alphabetical though - or Z to A :D
20:20 <flocculant> thanks :)
20:20 <flocculant> #subtopic 15.10 RC and testing
20:20 <flocculant> self explanatory - please test this :)
20:21 <flocculant> I'll not redo (or copy) my info's from a few hours ago
20:22 <flocculant> knome Noskcaj any comments on the RC?
20:22 <knome> i haven't had time to test it, but by all other signs, we're looking pretty good
20:22 <knome> or in other words
20:22 <knome> phenomenal work again, everybody!
20:22 <flocculant> yep - it is looking all pretty much good
20:22 <flocculant> yep
20:23 <flocculant> I really do think that release by release we look more and more polished
20:23 <knome> totally
20:23 <flocculant> really is phenomenal work by those who do it :)
20:23 <knome> let's keep on the same direction for 16.04 and it will be an awesome release with a relatively recent, stable xfce version - something to look in awe for years
20:23 <flocculant> yep for sure
20:24 <flocculant> anyway - before we all slap each other on the back so hard we're all unconscious - let's move on
20:25 <flocculant> #subtopic 16.04 Milestones
20:25 <flocculant> the consensus in the earlier meeting was to A2 in that cycle
20:25 <flocculant> any objections to that?
20:25 <knome> that sounds sane if it looks like we aren't in a total mess at that point
20:26 <knome> but since it's an LTS cycle, that's unlikely
20:26 <flocculant> even so
20:26 <knome> so +1 for that from me
20:26 <flocculant> thanks
20:26 <flocculant> I should info bluesabre's info here :)
20:26 <flocculant> #info From a development perspective, we're targeting bug fixes to make 16.04 super stable.  Don't expect a lot of new features, so testing done at all parts of the cycle will be incredibly relevant
20:27 <flocculant> Noskcaj: you up for that ;)
20:28 <flocculant> as part of the dev team rather than testing
20:29 <flocculant> #subtopic 16.04 Package Testing
20:29 <flocculant> so - the long and short of this is - we will be bringing it back for the next cycle
20:29 <flocculant> more specifically aimed at times
20:30 <flocculant> one more important info from earlier
20:30 <flocculant> #info Usability bug reports are fair game. These changes really make Xfce and Xubuntu easier to use for lots of people. If things don't seem quite right with an application, let us know
20:30 <knome> if we change the default media player, that should happen ASAP
20:30 <knome> usability and accessibility
20:30 <flocculant> yep
20:31 <knome> (even if we can't promise to fix them)
20:31 <flocculant> yea for sure
20:32 <flocculant> #action xubuntu-team to decide on default media player prior to alpha 2 in order to deal with usability and accessibility concerns
20:32 * meetingology xubuntu-team to decide on default media player prior to alpha 2 in order to deal with usability and accessibility concerns
20:32 <Noskcaj> flocculant, a late reply, but yeah, sounds good
20:32 <flocculant> :)
20:32 <flocculant> wasn't sure if you had disappeared then :)
20:33 <flocculant> #action flocculant To take default media player discussion to M/L
20:33 * meetingology flocculant To take default media player discussion to M/L
20:33 <knome> %action knome to make a grumpy reply on the media player discussion
20:33 <knome> O:)
20:33 <flocculant> ha ha ha
20:34 <knome> i think i could say it here: i think one of the best choices would be to not ship a default media player
20:34 <flocculant> %action flocculant to want qt in xubuntu so he can have clementine
20:34 <knome> then we could et over this silly discussion on every cycle
20:34 <knome> +g
20:35 <flocculant> knome: that is a logical choice - given that while parole is not a music player - it plays anything I throw at it
20:35 <knome> remove gmb and just slam a FAQ article for people about some of the favorite media players for the team members
20:35 <flocculant> yep
20:35 <knome> flocculant, except some DVD's
20:35 * knome hides
20:35 <flocculant> ha ha
20:35 <flocculant> knome assumes that flocculant has a drive in his machine :p
20:36 <knome> heh
20:36 <knome> some people still do use optical media
20:36 <Unit193> Hi.
20:36 <knome> HELLOOOOO UNIIIIIIIT!
20:36 <flocculant> hi Unit193 :)
20:38 <flocculant> #subtopic Core re-run
20:38 <flocculant> just bring this up :)
20:38 <flocculant> Unit193: can you give a brief precise of where we are with that please :)
20:39 <flocculant> just some #info's would be cool
20:39 <Unit193> Well everything has been done on our side for a while, just waiting for someone to review and merge it.  Still.
20:39 <Unit193> So nothing new?
20:40 <knome> i've tried to /wii slangasek a few times, haven't been online at the same time with him to get a comment from him
20:40 <knome> Unit193, everything means all changes he requested after the first review, i suppose?
20:40 <Unit193> So, we've poked infinity a few times, slangasek a couple times...
20:41 <flocculant> Unit193: what do you think is the best way to move this forward asap - no-one wants this to drop off the radar I guess
20:41 <Unit193> knome: No, that was done more recently, not months ago.  But it is ready too yes.
20:41 <knome> Unit193, good good
20:41 <knome> flocculant, i'll keep an eye on it too and try to get a hold of slangasek who looked at it the last time
20:42 <knome> flocculant, it might be something happens only after 15.10 release though
20:42 <flocculant> Unit193: can you add core tasks to the 16.04 bp ?
20:42 <Unit193> flocculant: Kind of out of my control, not much I can do.  I really wanted someone to merge before XXX so I wouldn't have to rebase..
20:42 <flocculant> yea - not blaming anyone obviously
20:42 <knome> Unit193, maybe we can get it in before the new stuff kicks in
20:42 <Unit193> Sure, it's just there's not much we/I *can* do.
20:43 <Unit193> knome: Hopefully.
20:43 <flocculant> but at least we can [xubuntu-team] the task then we all know and can prod it
20:43 <knome> flocculant, i'm with Unit193 here for now; let's keep this on manual control
20:43 <knome> as he says, everything is done on our side
20:43 <knome> now we just need somebody to look at it
20:44 <flocculant> knome: yea - get that, but it needs to be trackable for us with the tracker
20:44 <Unit193> And I'd like to keep it that way, so hopefully before all the X changes hit...
20:44 <flocculant> Unit193: ack that
20:44 <flocculant> *we* just need to track it
20:45 <flocculant> bluesabre and I both want to get this at least on the tracker properly asap
20:45 <knome> flocculant, added an item
20:45 <knome> [ubuntu-cdimage] Review xubuntu-core patches: INPROGRESS
20:45 <flocculant> doesn't matter so much if it breaks - but it means we *can* track it
20:46 <flocculant> knome: ok cool - ty, pretty sure I have a QA task for it too
20:46 <flocculant> thanks Unit193 :)
20:46 <Unit193> Sure, sorry there's not much to add.
20:47 <flocculant> Unit193: that doesn't matter - I (at least) was just a bit at sea with it
20:47 <flocculant> and I guess other's weren't sure
20:47 <flocculant> ty :)
20:48 <flocculant> moving on
20:48 <flocculant> #subtopic Bug Tagging
20:48 <flocculant> this is just a re-iteration of please use the tags we asked
20:49 <flocculant> people will search on those
20:49 <flocculant> and given bluesabre's avowed aim for 16.04 it'll make his life easier :)
20:50 <flocculant> anyone have any other points to bring up?
20:50 <knome> i approve
20:50 <flocculant> of everything I hope :)
20:50 <knome> yep
20:51 <flocculant> awesome
20:51 <flocculant> #topic Schedule Next Meeting
20:51 <knome> who's in turn
20:51 <flocculant> I would suggest that we start the cycle with ochosi as XPL
20:51 <knome> yeah, i was thinking the same - if the next meeting is after the release, that is
20:52 <flocculant> if he can ofc, if not I would suggest the dev member of Release :p
20:52 <knome> or the technical lead
20:52 <knome> :P
20:52 <flocculant> leave it up to ochosi and bluesabre to make that decision
20:52 <flocculant> knome: :D
20:53 <knome> or anybody whose surname is very known in tennis
20:53 <flocculant> #action XPL or Technical Lead to set next meeting at the start of X cycle
20:53 * meetingology XPL or Technical Lead to set next meeting at the start of X cycle
20:53 <flocculant> #endmeeting