10:00 <slickymasterWork> #startmeeting
10:00 <meetingology> Meeting started Wed Sep  2 10:00:08 2015 UTC.  The chair is slickymasterWork. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
10:00 <meetingology> 
10:00 <meetingology> Available commands: action commands idea info link nick
10:00 <slickymasterWork> So, who's here for the meeting?
10:01 <dkessel> o/
10:01 <slickymasterWork> hmmm wondering where Unit193 and knome might be hiding?
10:01 <Unit193> I am not here.
10:01 <bluesabre> oh, actually made it
10:02 <slickymasterWork> apparently not Unit193 :P
10:02 <knome> of course i'm hiding
10:02 <slickymasterWork> #chair bluesabre, knome
10:02 <meetingology> Current chairs: bluesabre knome slickymasterWork
10:02 <slickymasterWork> #topic Open action items
10:02 <slickymasterWork> there doesn't seems to be none
10:03 <slickymasterWork> anyone has anything?
10:05 <bluesabre> nothing here
10:05 <bluesabre> still collecting myself
10:06 <knome> of course not, if there aren't any, there aren't any... ;)
10:06 <slickymasterWork> knome, I believe the update of the debian/copyright for the documentation is done, right?
10:07 <slickymasterWork> ok, moving along then
10:07 <slickymasterWork> #topic Team updates
10:07 <slickymasterWork> gentlemen, the floor is your's
10:07 <slickymasterWork> please use #info for your items
10:07 <knome> slickymasterWork, yes
10:07 <bluesabre> #info xfpanel-switch and patched xfce4-panel now available in wily and included on daily image
10:08 * knome refers to tracker.xubuntu.org
10:08 <slickymasterWork> can you please #info that knome
10:08 <knome> #info knome updated debian/copyright for documentation
10:08 <slickymasterWork> thanks
10:08 <knome> #info knome made the "Official Documentation" part on the startpage more prominent
10:08 <knome> #info knome created a timeline of finished work items in the status tracker
10:09 <knome> #info flocculant sent exploratory testing information to testers via ML
10:09 <knome> #info pleia2 got first batch of flyers printed
10:09 <slickymasterWork> dkessel, anything new in the use of jenkins for automated image testing front?
10:09 <dkessel> slickymasterWork: no, now news
10:09 <dkessel> argh. no news
10:09 <slickymasterWork> ok, thanks
10:10 <slickymasterWork> anything else bluesabre?
10:10 <knome> i think we might want to stop doing these updates at some point if the tracker serves us them anyway
10:10 <knome> (just use work items to notify about important things)
10:10 <bluesabre> slickymasterWork: nothing noteworthy yet, just a lot of things in progress (see tracker)
10:11 <slickymasterWork> oki doke
10:11 <slickymasterWork> apparently I'm going to set a new record time for a team meeting
10:11 <slickymasterWork> beating Unit193's record :P
10:11 <knome> i've had short ones too
10:12 <bluesabre> good luck, I think ochosi might have set that pretty low once
10:12 <slickymasterWork> lol
10:12 <slickymasterWork> #topic Team updates
10:12 <knome> slickymasterWork, we did that already...
10:12 * bluesabre can info his items again
10:13 <slickymasterWork> sorry my bad (multitasking with some work stuff) :P
10:13 <slickymasterWork> #topic Discussion
10:13 <slickymasterWork> there's noting set in the wiki, so does anyone has any last minute items?
10:14 <knome> i guess i could start this here
10:14 <bluesabre> any questions or anything needed from me (uploads, patches, etc?)
10:14 <slickymasterWork> go ahead knome, please
10:14 <knome> #subtopic Stop doing team updates on meetings
10:14 <knome> so, as i just said, since the tracker gives us most of that information already, i think this might be more or less useless
10:15 <bluesabre> as long as people link bugs and document work items thoroughly, yeah
10:15 <knome> especially since it means people have to wait until the meeting to see the updates - the tracker serves them more or less live
10:15 <slickymasterWork> fair point knome
10:15 <knome> the original reason for doing the updates on the meetings was to help gathering the monthly team report
10:16 <knome> but we haven't been doing that since april
10:16 <knome> and still, the tracker is much more reliable
10:16 <knome> but of course, it requires that people add work items for anything worth mentioning
10:16 <slickymasterWork> yes
10:17 <bluesabre> knome: the tracker is excellent, thanks for getting it together and being responsive with requests and updates ;)
10:17 <knome> but since it's one less task to do (to remember the work items for the meeting), and you already need to work with the work items...
10:17 * knome bows
10:17 <knome> i'll send a mail about this to the ML
10:17 <slickymasterWork> aha
10:17 <knome> #action knome to send a mail to the mailing list about phasing out "Team updates" in the meetings
10:17 * meetingology knome to send a mail to the mailing list about phasing out "Team updates" in the meetings
10:18 <slickymasterWork> thanks also for that knome
10:18 <knome> np
10:18 <knome> i think i might have had something else
10:18 <knome> give me 5 minutes to think about it
10:18 <slickymasterWork> take your time
10:18 <knome> or 2...
10:19 <knome> nah, i don't think it was anything for the meeting :)
10:21 <slickymasterWork> lol
10:21 <knome> we do have a few things to discuss about docs together though
10:21 <slickymasterWork> yeah, but I was thinking on this evening knome
10:21 <knome> sure, finish the meeting first
10:22 <slickymasterWork> #action pleia2 to schedule the next meeting
10:22 * meetingology pleia2 to schedule the next meeting
10:22 <slickymasterWork> #endmeeting