10:00 <flocculant> #startmeeting
10:00 <meetingology> Meeting started Fri Aug 21 10:00:07 2015 UTC.  The chair is flocculant. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
10:00 <meetingology> 
10:00 <meetingology> Available commands: action commands idea info link nick
10:00 <flocculant> so who actually is here?
10:00 <knome> !team
10:00 <ubottu> bluesabre, dkessel, flocculant, jjfrv8, knome, krytarik, lderan, micahg, Noskcaj, ochosi, pleia2, slickymaster, Unit193
10:00 <bluesabre> o/
10:00 <knome> not that list!
10:00 <knome> but it's now updated
10:00 <knome> and o/
10:00 <flocculant> thanks knome :)
10:00 <knome> np
10:01 <dkessel> yay for more pings! im there with a strange keyboard setting due to remote connection :)
10:01 <flocculant> #topic Open action items
10:01 <knome> dkessel, you don't need the umlauts now :P
10:01 * flocculant Unit193 to split up the xubuntu-core workitem on the blueprint to be able to track the progress better
10:02 <flocculant> which as far as I am aware Unit193 did
10:02 <knome> then undo it ;)
10:02 <dkessel> knome: but what about the apostrophes and the question marks
10:02 <knome> otherwise it'll keep on cycling around...
10:02 <flocculant> #done Unit193 to split up the xubuntu-core work item on the blueprint to be able to track the progress better
10:02 <knome> (too bad that doesn't close the action item :( )
10:03 <flocculant> knome: no need to undo it as I didn't #action it :p
10:03 <knome> oh hah
10:03 <knome> right'o..
10:03 <bluesabre> :D
10:03 <knome> what did i say about my focus again..
10:03 <flocculant> that it would be about normal :D
10:03 <flocculant> #Team Updates
10:03 <Unit193> Doesn't matter too much at this point, FF has passed.  All 3 are up though, and were up before it.
10:04 <knome> flocculant, that failed!
10:04 <flocculant> hi Unit193
10:04 <flocculant> #topic Team Updates
10:04 <Unit193> Hi / bye
10:04 <flocculant> cya
10:05 <bluesabre> #info Catfish 1.3.0 and MenuLibre 2.1.0 uploaded to wily
10:05 <bluesabre> #info libreoffice-style-elementary 0.2 included in xubuntu-artwork 15.10.3 uploaded to wily
10:05 <dkessel> lots of new stuff to break :)
10:06 <bluesabre> #info new shimmer-themes release pending upload to wily, includes fixes for GtkHeaderBars
10:06 <flocculant> #info Image testing is much as normal - basic smoketesting going on
10:06 <flocculant> #info no idea what's going on in package world
10:06 <bluesabre> #info work on getting blueman 2.0 into wily started moving along, but will now require a FFe
10:07 <flocculant> yep read that :)
10:07 <bluesabre> what else have we done in the past few days..?
10:07 <flocculant> #info milestone testing next week (hopefully)
10:08 <flocculant> bluesabre: panel switch thing
10:08 <knome> #done knome worked more with the work items tracker improving bits here and there
10:08 <bluesabre> oh right
10:08 <flocculant> #info testing for catfish and menulibre in plan
10:09 <flocculant> #action flocculant set up catfish/menulibre testing
10:09 * meetingology flocculant set up catfish/menulibre testing
10:09 <bluesabre> #info xfpanel-switch uploaded prior to feature freeze, pending archive admin approval
10:09 <flocculant> so I don't forget that ...
10:09 <bluesabre> (thanks Mirv)
10:09 <dkessel> #info balloons is looking at hardware options for the automated image testing stuff, running tests on nested cloud VMs was negative
10:09 <flocculant> \o/
10:10 <flocculant> anything else before we move on
10:11 <bluesabre> one more....
10:11 <flocculant> :)
10:12 <bluesabre> #info libreoffice-style-elementary included in wily and is default. We also currently have libreoffice-style-human on the iso, working on shipping only the former
10:12 <bluesabre> ok
10:12 <knome> bluesabre, question
10:12 <bluesabre> hm
10:12 <knome> if we don't seed the default themes
10:12 <knome> will the "fallback" work, eg. will we still have all icons visible?
10:13 <knome> or do those come from "real" icon themes?
10:13 <bluesabre> for lo?
10:13 <knome> yes
10:13 <knome> or did we just dumpy everything in the new package
10:13 <knome> -y
10:13 <bluesabre> it seems like the themes can inherit from each other, but none of them do, they're all self-contained
10:13 <knome> ok, fair enough, just wondering
10:14 <knome> (maybe we should look at inheriting for w+1 if we still do that a lot)
10:14 <knome> continue
10:14 <bluesabre> libreoffice seems to pick the first alphabetically, so that's convenient for us
10:14 <bluesabre> e before g and h
10:14 <bluesabre> :D
10:14 <knome> ughhh
10:14 <flocculant> heh
10:15 <flocculant> moving on then
10:15 <flocculant> #topic Announcements
10:16 <flocculant> nothing that I'm aware of (that's not going to come up in a minute)
10:16 <bluesabre> theres a few
10:16 <flocculant> I'll let you get on with them then
10:16 <bluesabre> #info Beta 1 Freeze on Monday, Beta 1 on Thursday
10:17 <flocculant> well that's one that'll be coming up in a minute :D
10:17 <bluesabre> #info User Interface Freeze on September 10
10:17 <bluesabre> :D
10:17 <bluesabre> that's an announcement, reminder to get in gear ;)
10:17 <knome> #info remember to keep your work items up to date
10:18 <bluesabre> now that it's easy, no excuses
10:18 <knome> i'm happy that we only have a few unassigned items
10:18 <knome> only a longer list of bugs for -dev
10:18 <bluesabre> yup
10:18 <flocculant> couple could possibly go
10:18 <bluesabre> bugfix time starts now :'(
10:19 <flocculant> anymore announcements?
10:19 <bluesabre> done here
10:19 <knome> i'm good
10:19 <flocculant> #topic Discussion
10:19 <flocculant> #subtopic Beta 1 milestone
10:19 <flocculant> so - assuming it happens
10:19 <knome> yes please
10:19 <flocculant> that relies on someone from community doing stuff
10:20 <flocculant> I would but I'm MIA next week
10:20 <flocculant> https://wiki.ubuntu.com/WilyWerewolf/ReleaseTaskSignup
10:20 <flocculant> no-one on checklist tracking for B1
10:21 <flocculant> I'll be mailing -release later saying that we will participate and higlighting it's empty
10:21 <flocculant> so all being well - I'll send mail to list for us
10:21 <bluesabre> oh wow
10:21 <bluesabre> nice big hole there
10:21 <flocculant> but will have to rely on -release and -qa to chivvy people along for us
10:22 <flocculant> and probably mark ready on thursday
10:22 <knome> i will be off whole monday...
10:22 <flocculant> #action flocculant Mail dev re B1 testing
10:22 * meetingology flocculant Mail dev re B1 testing
10:22 <bluesabre> I can get on and mark ready for us as needed on thursday if nobody else can
10:22 <knome> i should be able to do that as well
10:23 <flocculant> #action Xubuntu Release/QA teams to try and move testers along if needed
10:23 * meetingology Xubuntu Release/QA teams to try and move testers along if needed
10:23 <knome> - even if i'm not in the -release team O:)
10:23 <flocculant> #action flocculant mail -release re Beta 1
10:23 * meetingology flocculant mail -release re Beta 1
10:23 <flocculant> that's all I have on that
10:24 <flocculant> though I do have another topic to start the ball rolling on
10:24 <knome> do we have a testing focus?
10:24 <knome> or just everything?
10:24 <flocculant> knome: well - yea everything - at least try and get some hardware tests in the mix
10:24 <knome> yep
10:25 <flocculant> if I'm back in time I'll weigh in obviously
10:25 <bluesabre> I think a new nvidia landed recently, so that could be fun or trouble
10:25 <knome> yep, np, take your time etc :)
10:25 <flocculant> bluesabre: not seen that
10:25 <bluesabre> it might be in the queue still
10:25 <flocculant> probably old card too ;)
10:26 <bluesabre> :)
10:26 <flocculant> anymore B1 points?
10:26 <bluesabre> (nvidia-graphics-drivers-352 (352.30-0ubuntu1))
10:27 <bluesabre> I don't think i have anything at this time
10:27 <knome> bluesabre, ochosi: do you want to upload the new wallpaper for B1?
10:27 <bluesabre> knome: if it's ready, hand it over and I will upload
10:27 <bluesabre> :D
10:27 <knome> i'll have to do some tweaks, but mostly it's good to go
10:27 <bluesabre> nice
10:27 <flocculant> bluesabre: yea - just looked, my card = 340. as far as I can tell :)
10:27 <bluesabre> two releases in a row on time with the artwork
10:27 * bluesabre is proud
10:28 <flocculant> :)
10:28 <knome> ha
10:28 <flocculant> okey doke - time to move on?
10:28 <knome> yep
10:28 * bluesabre nods
10:28 <flocculant> #subtopic Package testing
10:28 <flocculant> ...
10:29 <flocculant> ok so - currently we are not using the tracker and trying for exploratory
10:29 <flocculant> I need to get that mail (or whatever I do) sent out
10:29 <flocculant> but
10:29 <ochosi> hi everyone
10:29 <ochosi> sorry for being late
10:29 <flocculant> we don't now have any real way of tracking things - just relying on bugs being reported
10:29 <flocculant> hi ochosi ::)
10:30 <bluesabre> yeah
10:30 * ochosi is reading backlog now
10:30 <bluesabre> hiya ochosi
10:30 <knome> flocculant, we could probably ask people to add certain tag to the bugs to make it a bit more trackable
10:30 <flocculant> yep - that at least is in my notes for whatever I send
10:30 <knome> and with that, we could eventually pull a list of those bugs to the tracker too
10:31 <flocculant> that's what I was leading up to :D
10:31 <flocculant> I think this is what we talked a bit about a week or so ago
10:31 <flocculant> just wanted to bring it up in a meeting
10:32 <flocculant> so - as far as tag goes - something easy to remember like xubuntu-w(or x or y)
10:33 <knome> or something that goes from cycle to cycle and then another tag to list the cycle?
10:33 <knome> eg. add "xubuntu-exploratory" and "wily"
10:33 <ochosi> knome: i'd be ok with shipping the new wall with b1, although otoh we haven't done that in the past and there's no more "scoop" to it
10:33 <flocculant> knome: ok - that probably sounds best
10:33 <ochosi> and i like the "in development" wallpaper
10:33 <knome> ochosi, that's why i asked, i can also hold on to it until b2
10:34 <ochosi> bluesabre: mind waiting with the wall?
10:34 <knome> he doesn't have it, so... :P
10:34 <bluesabre> ochosi: I don't mind
10:34 <flocculant> ha ha
10:34 <bluesabre> I just upload when you guys say 'hey sean, wp'
10:34 <knome> i'm mostly going to do testing with a laptop screen to make stuff is visible enough
10:35 <ochosi> :)
10:35 <knome> and maybe tweak some minor things
10:35 <ochosi> right, feel free to share within -team if you want feedback
10:35 <ochosi> or -artwork :p
10:35 <knome> that said, there's not much to tweak in four triangles...
10:35 <knome> "oops" :P
10:36 <flocculant> no curves \o/
10:36 <ochosi> :D
10:36 <flocculant> I can see angles ...
10:36 <knome> probably some elliptical circles
10:36 <flocculant> ha ha
10:36 <bluesabre> there goes knome using ms paint again
10:36 <knome> \o/
10:36 <ochosi> lol
10:36 <knome> that'd be a challenge
10:37 <knome> it's ages since i did pure pixel pushing
10:37 <ochosi> for LTS+1 maybe ? :D
10:37 <knome> huhu
10:37 <bluesabre> :p
10:37 <knome> well, LTS starts the new wp saga
10:37 <knome> so who knows...
10:37 <ochosi> anyhow, you've already listed my updates
10:37 <ochosi> so thanks for that
10:38 <flocculant> ok - anymore wp stuff - if not ...
10:38 <ochosi> anything else you want to discuss with me?
10:38 <ochosi> cause i gotta run in a minute again
10:38 <ochosi> "moar baby stuff"
10:38 <ochosi> (sorry to be so disruptive)
10:38 <bluesabre> :)
10:38 <flocculant> ochosi: you ok with others working out a way to get exploratory stuff on our tracker?
10:38 <flocculant> ochosi: and if you think this is disruptive ...
10:39 <ochosi> flocculant: sure!
10:39 <ochosi> :)
10:39 <ochosi> i'll read the rest of the backlog then, sry! bbl
10:39 <flocculant> ok - so if knome and I work that out - assuming knome is happy :)
10:39 <ochosi> cool
10:39 <ochosi> thanks flocculant + knome :)
10:40 <knome> yep, i'm ok
10:40 <flocculant> #action knome and flocculant to work out exploratory bugs on tracker
10:40 * meetingology knome and flocculant to work out exploratory bugs on tracker
10:40 <flocculant> I've nothing else for discussion - anyone else got anything?
10:41 <bluesabre> i'm good
10:41 <flocculant> knome dkessel ?
10:41 <knome> nope
10:42 <flocculant> #topic Schedule next meeting
10:42 <flocculant> let's have another go at ...
10:42 <flocculant> #info slickymaster is to schedule the next meeting
10:42 <bluesabre> yay not me
10:42 <flocculant> #endmeeting