16:28 <knome> #startmeeting Xubuntu community meeting
16:28 <meetingology> Meeting started Mon Jul 20 16:28:37 2015 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:28 <meetingology> 
16:28 <meetingology> Available commands: action commands idea info link nick
16:28 <knome> who's here for the meeting?
16:29 <jjfrv8> o/
16:29 <knome> (let's wait for 5 or so more for people to turn up)
16:29 <knome> hey jjfrv8 :)
16:29 <jjfrv8> hey, knome
16:29 <micahg_work> o/
16:29 <knome> allö micahg_work
16:31 <dkessel> hellooo
16:31 <knome> hey dkessel :)
16:31 <slickymasterWork> sorry, being nagged by my boss :P
16:31 <slickymasterWork> but here, now
16:32 <knome> heh, hey slickymasterWork
16:32 <knome> let's start then
16:32 <knome> not much on the agenda, so likely a short meeting
16:32 <knome> #topic Open action items
16:32 <slickymasterWork> yeah
16:32 <knome> -> dkessel to investigate automated image testing
16:32 <knome> is that done?
16:32 <knome> (whatever that means, seems like a huge scope)
16:33 <dkessel> knome: well... i did what i could
16:33 <knome> okay, so what's the current status of that?
16:34 <dkessel> i contacted balloons, he told me that DanChapman would be working on it.
16:34 <knome> right
16:34 <dkessel> i then asked DanChapman about it again.... this time by mail, just yesterday. no response yet.
16:34 <knome> let's not carry that action item on then
16:35 <dkessel> i hope mail will cause a response...
16:35 <knome> ultimately, it would be nice to turn that into work items in the blueprints if there is something we can benefit from and that is realistic to achieve
16:35 <knome> thanks for taking care!
16:35 <dkessel> i guess we can create a new item once we have some response
16:36 <knome> yeah, and in the blueprints rather than meetings if at all appropriate, to have it actually tracked
16:36 <knome> -> xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd
16:36 <knome> micahg_work, do you know the status of this review?
16:36 <knome> or is it ochosi/bluesabre/Unit193 who are working on it?
16:36 <micahg_work> nope, but I can help, I think Unit193 was driving this
16:36 <slickymasterWork> that eas my impression also knome
16:36 <slickymasterWork> s/eas/was
16:37 <knome> i don't know much about it, so let's just carry it on and you can get on with working it later :)
16:37 <knome> #action xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd
16:37 * meetingology xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd
16:37 <knome> #nick xubuntu-dev
16:37 <knome> those were the only action items carried
16:37 <knome> #topic Team updates
16:38 <knome> #info knome worked on a PoC for a work items tracker specifically for Xubuntu
16:38 <knome> ^ more on that under other discussions
16:38 <slickymasterWork> nothing from -docs to report
16:39 <knome> #info background: http://status.ubuntu.com/ubuntu-w/ was last updated on 13 July
16:40 <micahg_work> broken cron?
16:40 <knome> i have no further information on that
16:41 <knome> the tracker is only used by us and some openstack people, so there's no guarantee that it will be kept running in the future
16:41 <micahg_work> File a bug? https://bugs.launchpad.net/launchpad-work-items-tracker/
16:42 <micahg_work> is there some new shinier tool people are using?
16:42 <knome> the project isn't active, and it's not those people who control the instance anyway i believe, it'd be IS who could work on that
16:42 <knome> let's move on and get back to the subject
16:42 <knome> just a sec...
16:42 <knome> #topic Announcements
16:42 <knome> anything?
16:43 <micahg_work> oh, I supposed I could've mentioned dev stuff
16:43 <knome> #info Feature Freeze on August 20th
16:43 <knome> yes... you could have :)
16:43 <knome> #undo
16:43 <meetingology> Removing item from minutes: INFO
16:43 <knome> #undo
16:43 <meetingology> Removing item from minutes: TOPIC
16:43 <knome> go ahead
16:43 <micahg_work> #info bluesabre packaged shimmer-themes 2.0.0 with the latest themes, micahg will upload soon
16:44 <micahg_work> #info bluesabre is working to get QT apps to appear better in Xubuntu by setting environment variables appropriately
16:45 <micahg_work> #info micahg to work on getting shimmer-themes back into the Xubuntu packageset
16:45 <micahg_work> there's probably more, but that's what I remember at the moment
16:45 <knome> ok
16:45 <knome> #topic Announcements
16:45 <knome> #info Feature Freeze on August 20th
16:46 <knome> any other announcements?
16:46 <micahg_work> not that I can think of
16:46 <knome> #topic Discussion
16:47 <knome> #subtopic Work items tracker
16:47 <knome> so basically, the project you linked to has been inactive for a long time
16:47 <knome> and it would be canonical IS who to contact about cron jobs not working
16:47 <knome> but i hacked together a replacement last night already
16:48 <knome> it doesn't do all the same things as the current one, but we should discuss what we want from the tracker at some point
16:48 <micahg_work> well, code is public right?
16:48 <micahg_work> we could just set up an instance
16:48 <slickymasterWork> isn't pitti who maintains it>?
16:49 <knome> if you are volunteering to do that and work on the improvements on the python code, then certainly
16:49 <knome> slickymasterWork, the code, most likely not the instance
16:49 <micahg_work> not me, but there are others on the team with enough python experience that if they so desired they could
16:49 <knome> this has been discussed since ages, and nobody has stepped up
16:50 <knome> which proves there isn't enough interest to do it with the current codebase
16:51 <knome> i'm all for using existing tools... but idealism doesn't carry us too far, actions need to be taken if we want to go somewhere with it
16:52 <knome> #action knome to follow up with team about the features the team would like to see in a status tracker, should we decide to use knome's code
16:52 * meetingology knome to follow up with team about the features the team would like to see in a status tracker, should we decide to use knome's code
16:52 <knome> any ideas/feedback on this now?
16:53 <knome> (i'll post the PoC url for the team later)
16:55 <knome> #subtopic Other discussions
16:55 <knome> anything else?
16:58 <knome> #topic Schedule next meeting
16:58 <slickymasterWork> it's ochosi turn, I believe knome
16:58 <knome> ochosi is up next for XPL duties
16:58 <knome> yep
16:58 <knome> #endmeeting