10:00 <bluesabre> #startmeeting Xubuntu Community Meeting
10:00 <meetingology> Meeting started Mon Jun 22 10:00:28 2015 UTC.  The chair is bluesabre. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
10:00 <meetingology> 
10:00 <meetingology> Available commands: action commands idea info link nick
10:00 <bluesabre> !team | time to go :)
10:00 <ubottu> time to go :): bluesabre, jjfrv8, knome, lderan, micahg, Noskcaj, ochosi, pleia2, slickymaster, Unit193
10:00 <bluesabre> who's here?
10:00 <bluesabre> #chair ochosi
10:00 <meetingology> Current chairs: bluesabre ochosi
10:00 <ochosi> o/
10:02 <bluesabre> I'll give folks a few minutes to roll out of bed
10:02 <ochosi> :)
10:02 <Unit193> Taze 'em.
10:03 <ochosi> i thought tazing makes people faint?
10:03 <dkessel> i am here
10:03 <bluesabre> #chair Unit193
10:03 <meetingology> Current chairs: Unit193 bluesabre ochosi
10:04 <bluesabre> :>
10:04 <bluesabre> hey dkessel, Unit193, glad you guys could make it
10:05 <bluesabre> alrighty, suppose we can get started
10:05 <ochosi> sounds good to me
10:05 <bluesabre> #topic Open Action Items
10:05 <ochosi> not too many i guess
10:05 <bluesabre> - knome to follow-up on the FAQ reboot on ML
10:05 <bluesabre> - ochosi to follow up with team leads re blueprints as needed
10:06 <bluesabre> news?
10:06 <ochosi> i'll keep on following up with team leads, no news from me on this though
10:06 <ochosi> (i actually wanted to follow up on -dev a bit, but we can do that in the discussion part)
10:06 <bluesabre> cool
10:06 <bluesabre> not sure we're making much headway with the FAQ reboot
10:06 <ochosi> yeah
10:06 <bluesabre> I'm happy to write articles!
10:07 <bluesabre> :D
10:07 <bluesabre> welcome slickymasterWork
10:07 <ochosi> hey slickymasterWork and welcome to the meeting ;)
10:07 <bluesabre> #chair slickymasterWork
10:07 <meetingology> Current chairs: Unit193 bluesabre ochosi slickymasterWork
10:07 <slickymasterWork> morning everyone
10:07 <bluesabre> good timing too
10:07 <slickymasterWork> sorru for being late
10:08 <bluesabre> np
10:08 <slickymasterWork> * sorry
10:08 <slickymasterWork> had a flat tyre on the way to work :P
10:08 <bluesabre> I schedule the worst times in the team
10:08 <bluesabre> :D
10:08 <slickymasterWork> lol
10:08 <ochosi> bluesabre: actually we're quite many, so i'm not sure that's true
10:08 <ochosi> let's move on?
10:08 <Noskcaj> o/
10:08 <bluesabre> #topic Team Updates
10:08 <ochosi> hey Noskcaj
10:08 <bluesabre> heya Noskcaj
10:09 <bluesabre> #chair Noskcaj
10:09 <meetingology> Current chairs: Noskcaj Unit193 bluesabre ochosi slickymasterWork
10:09 <slickymasterWork> hey Noskcaj
10:09 <bluesabre> welcome to the party
10:09 <bluesabre> Development progress is going slowly
10:09 <bluesabre> #info feh added to live session to draw the installer desktop, still waiting on branch merge for ubiquity https://code.launchpad.net/~xubuntu-dev/ubiquity/lp1437180_feh
10:09 <bluesabre> #info work started on next version of Catfish (more UI goodies, plugin manager)
10:09 <bluesabre> #info xfce4-pulseaudio-plugin has been added to pkg-xfce, and will make it to debian sometime soonish
10:09 <ochosi> #info The libreoffice icon-set is closing in on its first release, we'll then try to get it into ubuntu as a separate package
10:10 <bluesabre> #info test libreofice-style-elementary at https://launchpad.net/~shimmerproject/+archive/ubuntu/daily
10:10 <Noskcaj> #info xfpm 1.5.2 in xubuntu-staging ppa, "launch xfpm" bug fixed
10:10 <bluesabre> ooh nice
10:11 <ochosi> yup, eric release .2 on the weekend (as planned)
10:11 <ochosi> thanks for the quick packaging work Noskcaj
10:11 <bluesabre> any other team updates?
10:12 <bluesabre> always hard to get good representation from each team
10:12 <ochosi> agreed
10:13 <bluesabre> slickymasterWork: any docs news? :)
10:13 <bluesabre> #info knome added some nice graphics to http://xubuntu.org/
10:14 <qwebirc855185> damn connection
10:14 <bluesabre> it happens
10:14 <bluesabre> my internet is garbage where I live now
10:14 <bluesabre> any news for documentation qwebirc855185 ?
10:14 <qwebirc855185> like I was trying to say I'll start the calls for package translations this week, in the m/l
10:14 <ochosi> qwebirc855185: please #info it though ;)
10:15 <qwebirc855185> #info slickymaster will start the calls for package translations this week, in the m/l
10:15 <bluesabre> good good
10:15 <bluesabre> next up
10:16 <bluesabre> #topic Announcements
10:16 <bluesabre> #info The first milestone we're participating in this cycle is Beta 1 (August 27)
10:16 <bluesabre> but... please be sure to be testing the daily images and reporting on any issues found
10:17 <ochosi> #info While it has been announced already, let me formally repeat it here: elfy has retired from his QA team lead position and from the Xubuntu team as a whole.
10:17 <slickymasterWork> are we planning on running any testing calls on the m/l, bluesabre?
10:17 <slickymasterWork> ochosi ^^
10:17 <ochosi> i guess we should do that at least for the milestones we're participating in
10:17 <bluesabre> slickymasterWork: we had one shortly before elfy's retirement, that's the current call for testing
10:17 <bluesabre> lemme dig up that mail
10:18 <bluesabre> #info current testing status and information https://lists.ubuntu.com/archives/xubuntu-devel/2015-June/010798.html
10:18 <slickymasterWork> yeah, but I was referring to reminder calls, as we're moving along the release cycle
10:19 <bluesabre> nothing new at this time, but something closer to the milestones
10:19 <ochosi> let's discuss that in the "discussion" part ;)
10:19 <bluesabre> yes
10:19 <slickymasterWork> oki doke~
10:20 <bluesabre> #info some (maybe) flavors will be doing the Alpha 1 milestone this week, just as a heads up
10:20 <bluesabre> I think that might be it for current announcements
10:21 <bluesabre> and nobody is stopping me
10:21 <bluesabre> :D
10:21 <bluesabre> #topic Discussion
10:21 <bluesabre> #subtopic Core as an image
10:21 <bluesabre> http://irclogs.ubuntu.com/2015/05/29/%23ubuntu-devel.html#t20:39
10:22 <ochosi> i read the log
10:22 <ochosi> i personally would prefer a separate iso over offering minimal as an option in ubiquity
10:22 <ochosi> or: offering -desktop in ubiquity
10:22 <ochosi> cause it defeats the benefit of having a smaller download
10:23 <ochosi> and downloading all the things for -desktop only when installing makes the installer very slow
10:23 <bluesabre> yuuuuup
10:23 <ochosi> also, downloading an iso can happen through torrents
10:23 <bluesabre> I'd imagine Unit193 and others would agree in this instance
10:24 <slickymasterWork> I do agree
10:24 <ochosi> so "patches to livecd-rootfs, ubuntu-cdimage and debian-cd"
10:24 <ochosi> Unit193: can you work on that ^ ?
10:24 <bluesabre> #nick xubuntu-dev
10:25 <ochosi> if so, i think we could split up that xubuntu-core workitem on the blueprint in multiple ones
10:25 <bluesabre> #action xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd
10:25 * meetingology xubuntu-dev to review requirements for xubuntu-core iso, investigating patches to livecd-rootfs, ubuntu-cdimage and debian-cd
10:25 <bluesabre> Unit193 can claim that when he's around again
10:25 <ochosi> from my pov we can reconsider the name, as infinity implied, but keeping it as ok as well
10:26 <bluesabre> but that way we keep it on the radar
10:26 <ochosi> since we've already announced it as -core i think it
10:26 <ochosi> 's okayish
10:26 <bluesabre> yeah
10:26 <bluesabre> we existed before snappy :D
10:26 <ochosi> yeah, that doesn't really help our case though
10:26 <bluesabre> or at least before it was announced
10:26 <dkessel> xubuntu-mini might still be less confusing
10:26 <bluesabre> yeah
10:27 <slickymasterWork> besides, -core is way more self-explanatory
10:27 <bluesabre> but mini iso already is a thing too
10:28 <bluesabre> these are probably minor details though, with the larger task being the patches above
10:28 <bluesabre> so, ready to move on to the next discussion?
10:28 <ochosi> yup
10:28 <slickymasterWork> yeaps
10:28 <bluesabre> #subtopic Status and plans for the QA subteam
10:28 <dkessel> i put this item in the agenda because i was worried that except for the testing calls, nothing much might happen without elfy, because other team members have enough work for themselves already
10:29 <bluesabre> dkessel: thanks, it needed to be in the discussion for sure
10:29 <ochosi> well, one aspect that might actually help is that we switched away from following test-cases
10:29 <ochosi> that took a lot of discipline and was an extra effort for team members
10:30 <ochosi> i'll likely be using wily soon on a sort of daily basis, so there'll be no problem with doing the drive-by testing
10:30 <ochosi> but yeah, having a leader for the QA subteam is important
10:30 <ochosi> personally i'd appreciate it if we could find an interim lead for the rest of the cycle
10:30 <dkessel> i think doing the item for getting results for the automated image testing will be a good preparation for the next lts
10:31 <slickymasterWork> yes
10:31 <dkessel> or automated package testing even...
10:31 <slickymasterWork> you were working on that item dkessel, if memory serves me correctly
10:31 <dkessel> no
10:31 <slickymasterWork> hmm
10:32 <ochosi> dkessel: are there any work items you would want to take on? https://blueprints.launchpad.net/ubuntu/+spec/xubuntu-w-qa
10:32 <dkessel> i think elfy talked to some canonical infrastructure stuff about the image testing
10:32 <slickymasterWork> sorry then, I was under the impression that you were
10:33 <bluesabre> this sounds like a good effort, especially now
10:34 * ochosi quickly has to run out
10:34 <bluesabre> ochosi: coming back?
10:34 <bluesabre> or how soon do you need to run?
10:34 <ochosi> i can be around a bit more
10:34 <bluesabre> cool
10:34 <ochosi> just announcing that
10:35 <ochosi> so 5-10mins for me
10:35 <bluesabre> I think we should take a look at the automated testing again
10:35 <dkessel> arhg connection probs
10:35 <bluesabre> and it sounds like we want to improve our automating reporting?
10:35 <bluesabre> [knome] Work with the tracker developers to get out more meaningful data: TODO
10:35 <ochosi> bluesabre: yeah, agreed, the question is who has time to do that?
10:37 <bluesabre> ochosi: well, with no current qa lead, I think -dev probably needs to step in to some degree to leverage, and it might be a good idea to take this time prior to LTS to get automation off the ground
10:37 <dkessel> i can try to contact somebody. not sure how this works then. there was talk about RT ickets or something, which i dont know about
10:37 <ochosi> dkessel: would be great if you could start that!
10:37 <bluesabre> +1
10:38 <ochosi> you can always ask bluesabre or me for help/advice
10:38 <dkessel> okay
10:38 <bluesabre> awesome
10:38 <slickymasterWork> great dkessel, thanks for stepping up
10:39 <bluesabre> #action dkessel to investigate automated image testing
10:39 * meetingology dkessel to investigate automated image testing
10:39 <bluesabre> :)
10:39 <ochosi> perfect, that way we can follow up at the next meeting
10:39 <bluesabre> vague, but good
10:39 <dkessel> :)
10:39 <ochosi> yeah, it's a start ;)
10:40 <bluesabre> ochosi: we should probably schedule qa things for dev to announce in the meantime, but we can discuss this outside of the meeting later
10:40 <ochosi> yeah
10:41 <bluesabre> #action xubuntu-dev to help maintain xubuntu-qa in the meantime
10:41 * meetingology xubuntu-dev to help maintain xubuntu-qa in the meantime
10:41 <bluesabre> er
10:41 <bluesabre> #undo
10:41 <meetingology> Removing item from minutes: ACTION
10:42 <bluesabre> #info xubuntu-dev to help maintain xubuntu-qa in the meantime
10:42 <bluesabre> thats more of an info
10:42 <bluesabre> :D
10:42 <ochosi> indeed
10:42 <ochosi> k, anything else, or can i run? :)
10:42 <bluesabre> thats probably enough for that topic
10:42 <bluesabre> #topic Schedule next meeting
10:42 <bluesabre> #info knome to schedule next meeting
10:42 <bluesabre> #endmeeting