20:00 <Unit193> #startmeeting Xubuntu community meeting
20:00 <meetingology> Meeting started Thu May 28 20:00:22 2015 UTC.  The chair is Unit193. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00 <meetingology> 
20:00 <meetingology> Available commands: action commands idea info link nick
20:00 <Unit193> #chair ochosi knome
20:00 <meetingology> Current chairs: Unit193 knome ochosi
20:00 <Unit193> Howdy and welcome to the Xubuntu community meeting.  Agenda: https://wiki.ubuntu.com/Xubuntu/Meetings
20:00 <Unit193> Anyone here for the tacos?
20:01 * dkessel 
20:01 <slickymaster> I haven't dinner yet Unit193
20:01 <elfy> no thanks
20:01 <slickymaster> hey guys
20:01 <elfy> really must sort out a CTCP sod off message
20:02 <Unit193> elfy: Just means /me got messed up. :D
20:02 <Unit193> #topic Open action items
20:02 <Unit193> elfy to mail -dev list re Milestone participation during Wily cycle
20:02 <Unit193> That was done, I saw it.
20:02 <slickymaster> yeaps
20:02 <slickymaster> aw that too
20:02 <slickymaster> +s
20:02 <Unit193> elfy: Anything to note here?
20:03 <elfy> nope - apparently I can do whatever I want there
20:03 <Unit193> Pretty much.
20:03 <slickymaster> card blanc for elfy
20:03 <Unit193> pleia2 to email list re: QA and incentives
20:03 <pleia2> o/
20:03 <Unit193> I saw that, there was a lot of them after I got back.
20:03 <elfy> that makes it easy - we'll follow ~Ubuntu's plan ...
20:03 <Unit193> pleia2: Welcome!
20:04 <elfy> hi pleia2
20:04 <Unit193> pleia2: Care to say anything here or just move on?
20:04 <slickymaster> evening pleia2
20:04 <pleia2> I don't know that we have any end result from that thread
20:04 <Unit193> Sure,that's fine as well.
20:04 <pleia2> though I will say that the actual process of sending out stickers was no burden
20:04 <slickymaster> and thanks for sorting out that dead link in docs.xubuntu.org
20:04 <pleia2> just didn't seem like a valuable enterprise
20:05 <Unit193> Alright.
20:05 <Unit193> #topic Team updates
20:05 <dkessel> oh yeah, good job on updating the docs site!
20:05 <Unit193> Everyone have at it?
20:05 <elfy> #info xubuntu-qa - nothing done, still trying to plan wily cycle
20:06 <pleia2> #info pleia2 updated docs.xubuntu.org for 15.04
20:06 <pleia2> #info pleia2 has draft for latest Xubuntu At... post ready for review
20:07 <slickymaster> #info slickymaster Updated the documentation to showcase the replacement of Abiword and Gnumeric by LibreOffice Writer and Calc, respectively, and the the drop of Gimp
20:09 <Unit193> If there's nothing else?
20:09 <slickymaster> nothing frm me
20:09 <slickymaster> * from
20:09 <pleia2> that's all
20:09 <elfy> not as #info
20:09 <Unit193> #topic Discussion items
20:09 <Unit193> #subtopic Rebooting the FAQ articles (mailing list discussion)
20:10 <slickymaster> only bluesabre replied to that
20:10 <Unit193> So there has been some interest in helping, and I believe others did mention that they'd like to see it happen.
20:10 <Unit193> Right.
20:10 <elfy> not sure what's going to happen if people don't step up to help
20:11 <pleia2> I can help with review of the articles, and pitch in if there's anything I've seen from social media that should be included
20:11 <slickymaster> this would be a perfect case where the community might get involved
20:12 <slickymaster> s/case/project
20:12 * Unit193 looks at krytarik, sitting over there in the 'community' section.
20:12 <elfy> ha ha
20:12 <pleia2> ah yes, we could also ask people via social media what they think should be included in a FAQ
20:13 <slickymaster> yes, my thoughts are exactly the same as Unit193?s
20:13 <Unit193> But so far that leaves bluesabre writing all of them.
20:13 <pleia2> he likes writing, right? :D
20:13 <Unit193> Yes!
20:13 <elfy> pleia2: maybe try and get people involved that way
20:13 * astraljava can pitch in
20:13 <pleia2> if he starts a blog post, we can multiplayer it and add some suggestions
20:13 <slickymaster> and his thourough doing it, pleia2
20:14 <slickymaster> krytarik, come up, come up, wherever you are
20:15 <Unit193> So, astraljava and bluesabre, better odds!
20:16 <Unit193> I think we'll carry that for when he's here at the next meeting, no?
20:17 <slickymaster> yes, good plan
20:17 <Unit193> #idea could also ask people via social media what they think should be included in a FAQ
20:17 <Unit193> (I have no idea if that shows better in minutes.)
20:17 <Unit193> #subtopic Package testing
20:17 <elfy> ha
20:18 <elfy> so - basically we're not going to even sort out tracker this cycle
20:18 <Unit193> Right, so the mail said, we're not doing them this cycle.
20:18 <elfy> nor update testcases
20:18 <Unit193> I guess for that, all we even have to do is poke PaulW2U.
20:18 <PaulW2U> o/
20:19 <elfy> I'll assume that bluesabre and cohorts will liase when necessary for that
20:19 <Unit193> Heya, PaulW2U.
20:19 <elfy> #action xubuntu-dev to liase with -qa when specific package testing required
20:19 * meetingology xubuntu-dev to liase with -qa when specific package testing required
20:19 <Unit193> Right, I'll need a release team member for stuff too.
20:19 <elfy> hi PaulW2U
20:19 <PaulW2U> hi all
20:19 <Unit193> elfy: Anything else, or carry on to the next?
20:19 <elfy> hang on
20:20 <slickymaster> hi PaulW2U
20:20 <elfy> discussion started with PaulW2U and saqman on m/l about testing (which is more or less the same thing) we can do that now or at the end
20:21 <elfy> in which case we can move on
20:21 <Unit193> Now'll do.
20:21 <elfy> okey doke
20:22 <elfy> so - we're looking at the best way to disseminate info to testers here - currently trello board for them is my preference
20:22 <elfy> PaulW2U: you got any comments for the meeting?
20:22 <PaulW2U> no really but it testers need focus
20:23 <Unit193> FWIW, I'm keeping on top of those, thanks to SwissBot announcing every time something happens there.
20:23 <elfy> (I've also offered to run a qa meet if there'senough people -maybe social media that offer pleia2 ? )
20:23 <PaulW2U> and items to test need to be easily found and the lists kept updated
20:23 <pleia2> elfy: yes sir
20:23 <elfy> pleia2: :)
20:24 <elfy> PaulW2U: ack
20:24 <PaulW2U> trello board looks good
20:24 * dkessel also likes trello
20:25 <elfy> for those who've not looked - there's a Tester Notes board https://trello.com/b/IV66JCHl/xubuntu-qa
20:25 <elfy> not sure there's much else to mention on that at this moment
20:29 <elfy> Unit193: the meeting length is kind of based on the chair not looking out of the window :p
20:29 <Unit193> :3
20:29 <Unit193> #subtopic Milestones to take part in
20:29 <Unit193> All the ones Ubuntu does is what I just read
20:29 <elfy> heh
20:29 <elfy> I'm still happy with
20:30 <pleia2> wfm
20:30 <Unit193> Another idea was when/if we had something big landing.
20:30 <elfy> really>
20:30 <elfy> didn't see that on my pointless mail to the list
20:30 <Unit193> elfy: Side note, idea, etc.  But I don't think of anything big.
20:31 <Unit193> 4.12 hit last cycle, so that's it pretty much.
20:31 <elfy> frankly I think the best plan is start at Beta1 unless something turns up and we want to start earlier
20:31 <pleia2> it doesn't need to be a milestone, right? just a stronger call for testing on the specific bit
20:31 <elfy> pleia2: yea for sure
20:31 <Unit193> I maaay have misremembered, pleia2.
20:31 <Unit193> That sounds closer.
20:31 <pleia2> elfy does a great job calling those to our attention, so it's easy enough for me to social media them (sometimes with or without prodding :))
20:31 <elfy> pleia2: the only issue being we can't stop dailies churning simply
20:32 <elfy> pleia2: works best when I LP mail for that still ?
20:32 <pleia2> elfy: yeah
20:32 <elfy> ok
20:32 <pleia2> that gets my attention, then I link to the -dev mail
20:32 <elfy> right
20:33 <Unit193> #agreed Participate with the ones Ubuntu does, starting at B1.
20:33 <elfy> bluesabre and I have quickly discussed both packages and images btw - it's not just me :)
20:33 <micahg> well, LO stuff should probably be tested
20:34 <Unit193> micahg: Yeah, there's a couple things to be fixed yet in x.d.s
20:34 <elfy> micahg: yea - probably
20:34 <elfy> I need to see what Ubuntu do with LO - there is a test for it - but I don'tthink much occurs
20:34 <knome> hai
20:34 <elfy> hi knome
20:34 <slickymaster> knome o/
20:35 <Unit193> http://paste.openstack.org/show/zZTHqewdJcagM769YkZJ for a quick look, micahg.
20:35 <pleia2> if LO is the only package test to point people at, maybe we can succeed in getting some to do it ;)
20:36 <elfy> pleia2: if only it was that simple - when I looked it was really old and would need checking over
20:36 <pleia2> figures
20:36 <Unit193> Ubuntu doesn't take better care of that one?
20:36 <elfy> Unit193: they don't package test anymore
20:36 <pleia2> ah
20:36 <pleia2> nevermind then
20:37 <pleia2> would be easy if someone else was maintaining it, but if not..
20:37 <knome> manually, non-exploratorily, that is...
20:37 <elfy> micahg: the other side of that coin is that we had tests for gnumeric/abiword that people didn't test and we still got bugs reported
20:37 <micahg> ok
20:38 <elfy> but basically - if people need something tested - ask and it shall be promoted
20:38 <Unit193> Alrighty then, if there's nothing else?
20:39 <elfy> I'm good
20:39 <Unit193> #subtopic QA Incentive
20:39 <slickymaster> nothing on this end
20:40 <Unit193> Again, from the mail it seems like a nice idea, but not really as much help.
20:41 <elfy> I think I saw a few new names show up - but no way to know from where - they could well just be normal new
20:41 <elfy> and it all took me hours because tracker
20:41 <pleia2> if we do see a new contributor who starts doing a long, we can just randomly offer to send them stickers
20:41 <pleia2> but a formal program doesn't work and was a bit silly
20:41 <pleia2> s/a long/a lot
20:41 <elfy> I'd not say it was silly - just something we tried
20:42 <Unit193> So, #info discontinued ?
20:42 <elfy> Unit193: yep
20:42 <pleia2> elfy: yeah, an interesting experiment :)
20:43 <Unit193> #info an interesting experiment, but discontinued
20:43 <Unit193> Any other discussions?
20:44 <elfy> blueprints? or wait till ochosi is about?
20:44 <Unit193> Likely wait for him.
20:44 <Unit193> #topic Announcements
20:44 <pleia2> I updated a blueprint today \o/
20:44 <Unit193> I looked at them!
20:44 <elfy> \o/
20:45 <knome> i did nothing today!
20:45 <elfy> still working on qa one
20:45 <elfy> knome: \o/
20:45 <Unit193> I see nothing coming up.
20:45 <Unit193> #endmeeting