20:00 <pleia2> #startmeeting
20:00 <meetingology> Meeting started Fri Jan 23 20:00:10 2015 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00 <meetingology> 
20:00 <meetingology> Available commands: action commands idea info link nick
20:00 <pleia2> who all is here? :)
20:00 <slickymaster> o/
20:00 <elfy> I is I is
20:00 <pleia2> #topic Open action items
20:00 <pleia2> #done pleia2 to draft stickers+incentives blog post for QA contributor giveaways
20:00 <pleia2> and published!
20:00 <pleia2> #done pleia2 to update docs.xubuntu.org, knome has updated the bzr repo
20:01 <pleia2> #done knome to set up a repository for static.xubuntu.org content
20:01 <pleia2> #done pleia2 to copy mailman info page assets under static.xubuntu.org
20:01 <elfy> busy bee
20:01 <pleia2> that's everything from last meeting
20:01 <pleia2> #topic Team updates
20:02 <elfy> #info QA nothing much to report
20:02 <pleia2> #info Published stickers+QA blog post and shared around social media: http://xubuntu.org/news/help-the-community-with-testing-and-win-xubuntu-stickers/
20:02 <slickymaster> #done sidi to rewrite the security guide in the documentation
20:02 <pleia2> elfy: tsk
20:02 <slickymaster> sorry pleia2 for being late
20:02 <pleia2> #info QA did a bunch of work with Ubuntu QA to clean up general QA documentation on the wiki
20:02 <pleia2> :)
20:02 <elfy> well ...
20:03 <elfy> that'll be going on for ages :)
20:03 <pleia2> slickymaster: done or action?
20:03 * pleia2 hasn't kept up
20:03 <slickymaster> #info the done pleia2
20:03 <slickymaster> bah
20:03 <pleia2> haha
20:03 <slickymaster> you caught in the middle of something
20:03 <elfy> #undo
20:04 <pleia2> #undo
20:04 <meetingology> Removing item from minutes: INFO
20:04 <elfy> cept pleia2 keeps chair to herself - greedy like
20:04 <pleia2> #chair elfy
20:04 <meetingology> Current chairs: elfy pleia2
20:04 <elfy> lol
20:04 <slickymaster> #info the Keeping your computer safe chpater of the documentation has been completely rewritten
20:04 <pleia2> elfy: that's what you get!
20:04 <slickymaster> thanks for that sidi
20:04 <pleia2> awesome
20:04 <elfy> got to dash now ...
20:05 <slickymaster> hf elfy
20:05 <elfy> jk :)
20:05 <pleia2> any other updates?
20:06 <slickymaster> nothing from me
20:06 <elfy> not here
20:06 <pleia2> alright, worth talking about games and office applications at this meeting?
20:07 <elfy> not really - but then again
20:07 <pleia2> might bump to next meeting if the interested parties aren't around
20:07 <elfy> if the next one or next or next doesn't have people we just as well not talk about anything ever ;)
20:07 <pleia2> well, they have to come to a meeting eventually :)
20:07 <slickymaster> we won't be taking any decisions, just the three of us, so I think it would be better to postpone it to the next one
20:08 <elfy> yea - but then others will be missing instead
20:08 <elfy> I'd rather just motion to take them to the mailing list tbh
20:08 <slickymaster> well, faiw I'm +1 on dropping the games
20:08 <pleia2> #topic Remove games from default install
20:08 <pleia2> I have no opinion here
20:09 <slickymaster> +1 from me on dropping them
20:09 <pleia2> elfy: seems reasonable to rm from meeting agenda and take it to the list
20:09 <pleia2> who wants to do that?
20:09 <elfy> I brought it up - but wasn't actually completely serious about that, but would +1 that
20:09 <elfy> I can
20:09 <pleia2> #action elfy to mail list about removing games from default install
20:09 * meetingology elfy to mail list about removing games from default install
20:09 <pleia2> thank you :)
20:09 <elfy> ta
20:09 <slickymaster> I was elfy, when you firts mentioned it elfy
20:09 <pleia2> #topic Start long-term discussion regarding current office applications
20:09 <slickymaster> * first
20:09 <pleia2> suppose we should start somewhere :)
20:09 <elfy> this was me again :D
20:10 <pleia2> I love libreoffice
20:10 <elfy> given what abiword is doing currently ...
20:10 <pleia2> social media tells me that lots of people install it
20:10 <elfy> really think we should just bite this bullet
20:10 <pleia2> what is abiword doing?
20:10 <elfy> but again - needs to go to mailing list - and probably needs a bit more discussion than games is likely to get
20:11 <elfy> not working properly unless you happen to have the mouse in the right place the first time
20:11 <elfy> that's just crazy
20:11 <pleia2> ugh
20:11 <elfy> bug 1395323
20:11 <ubottu> bug 1395323 in abiword (Ubuntu) "Abiword opens multiple windows when spacebar is pressed, until a new file is opened" [High,Confirmed] https://launchpad.net/bugs/1395323
20:11 <pleia2> that would be funny if it wasn't awful
20:11 <elfy> comment #8 If AbiWord launches in an unmaximized window and the mouse pointer is located outside of that window, the bug behavior happens.
20:12 <pleia2> x_x
20:12 <elfy> otherwise you can spacebar to open a new one :)
20:12 <elfy> I managed about 50 before I got bored
20:12 <elfy> can someone mail list about that one then :)
20:12 <pleia2> I suppose I can
20:13 <elfy> or slickymaster :)
20:13 <pleia2> #action pleia2 to mail list to kick off discussion about default office applications
20:13 * meetingology pleia2 to mail list to kick off discussion about default office applications
20:13 <slickymaster> what?
20:13 <pleia2> I just need to send one email, the rest of you can fight about it ;)
20:13 <elfy> heh
20:13 <slickymaster> sorry guys, my brother just arrived and I have to go
20:13 <elfy> have a good evening slickymaster :)
20:13 <pleia2> slickymaster: have fun!
20:13 <slickymaster> thanks
20:13 <slickymaster> cy tomorrow
20:14 <pleia2> elfy: ok, since you and I already know about Community Q&A thing, I really will skip that one
20:14 <elfy> yep :)
20:14 <pleia2> #topic Finalise User identifies as poll option
20:14 <pleia2> #link http://pad.ubuntu.com/xubuntu-user-identifies-as
20:14 <elfy> and we both know about this too :D
20:14 <pleia2> well, ftr at a meeting, I'm fine with your proposal at the end of the pad as is
20:15 <elfy> I'll mail the list - then lets wrap that up by next meeting - then get that gone
20:15 <pleia2> ok
20:15 <elfy> #action Elfy to mail list re user poll
20:15 * meetingology Elfy to mail list re user poll
20:15 <pleia2> #topic Discussion
20:16 <pleia2> anything else?
20:16 * elfy looks behind him ...
20:16 <elfy> nope
20:16 <pleia2> ok great, let's see who gets to do the next meeting...
20:16 <elfy> guess who ...
20:16 <pleia2> elfy!
20:16 <elfy> #action Elfy to setup next meeting
20:16 * meetingology Elfy to setup next meeting
20:16 <pleia2> #action elfy to schedule next meeting
20:16 * meetingology elfy to schedule next meeting
20:16 <pleia2> #undo
20:16 <meetingology> Removing item from minutes: ACTION
20:17 <elfy> ha ha
20:17 <pleia2> I was so excited
20:17 <pleia2> hehe
20:17 <pleia2> alright, thanks elfy
20:17 <pleia2> #endmeeting