21:59 <slickymaster> #startmeeting
21:59 <meetingology> Meeting started Wed Jan 14 21:59:51 2015 UTC.  The chair is slickymaster. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:59 <meetingology> 
21:59 <meetingology> Available commands: action commands idea info link nick
22:00 <slickymaster> Who's here for the meeting?
22:00 <pleia2> o/
22:00 <knome> o/
22:00 <elfy> hobgoblin is
22:00 <slickymaster> #chair knome pleia2 elfy
22:00 <meetingology> Current chairs: elfy knome pleia2 slickymaster
22:00 <dkessel> o/
22:01 <slickymaster> Unit193, finished eating?
22:01 <slickymaster> so
22:01 <slickymaster> #topic Open action items
22:01 <Unit193> slickymaster: Not started.
22:01 <slickymaster> let's see
22:01 <slickymaster> elfy ->  talk with dev people about releasing/not releasing a2
22:02 <elfy> done - we're not
22:02 <slickymaster> care to elaborate on that?
22:02 <slickymaster> also elfy -> add proposed schedule to incentive pad (http://pad.ubuntu.com/QAIncentive)
22:02 <elfy> done that
22:02 <slickymaster> damn, you don't miss one ;)
22:02 <pleia2> yes, thanks elfy!
22:03 <elfy> pleia2: I thought I pinged you about that - sorry if I forgot
22:03 <bluesabre> Hey all
22:03 <slickymaster> I think that covers it all
22:03 <elfy> hi bluesabre
22:03 <pleia2> elfy: you did, I was in flu fugue state :)
22:03 <slickymaster> hey bluesabre, welcome
22:03 <slickymaster> moving on then
22:03 <pleia2> (on the mend now)
22:03 <elfy> pleia2: oh good - thought I'd forgotten to say
22:04 <slickymaster> #topic Team updates
22:04 <slickymaster> pleasi don't forget to use #info
22:04 <slickymaster> anyone?
22:04 <elfy> #info QA - nothing much done since last meeting
22:04 <pleia2> #action pleia2 to draft stickers+incentives blog post for QA contributor giveaways
22:04 * meetingology pleia2 to draft stickers+incentives blog post for QA contributor giveaways
22:04 <slickymaster> knome, I think you have something
22:04 <knome> slickymaster, yes, please give me some time ;)
22:05 <slickymaster> okie doke
22:05 <bluesabre> #info light-locker integration added to xfce4 power - manager
22:05 <bluesabre> Giving up on trying to type with my phone keyboard...
22:05 <slickymaster> lol
22:05 <knome> #info knome worked on updating and improving the responsive design for documentation
22:06 <pleia2> #info pleia2 firmed up Global Jam Xubuntu QA event at Gandi on Sunday, February 8th (2000 - 0100 UTC)
22:06 <pleia2> would be nice to have some folks lurking around here so I can have people join and ask where to submit bugs ;)
22:06 <knome> #info knome looked at exporting docbook to pdf - exports look pretty bare/bad and images are not working correctly; the exports might not be worth it since doing that requires substantially more dependencies
22:06 <pleia2> also introduce the newcomers to some Xubuntu devs (make sure you don't bite them)
22:06 <slickymaster> I'm inclined to agree with you knome
22:07 <slickymaster> on the conversion
22:07 <Unit193> #info light-locker-settings removed from the seed.
22:07 <bluesabre> Yay
22:07 <knome> #info knome and pleia2 added press/marketing contact information to xubuntu.org
22:07 <pleia2> #action pleia2 to update docs.xubuntu.org, knome has updated the bzr repo
22:07 * meetingology pleia2 to update docs.xubuntu.org, knome has updated the bzr repo
22:07 <knome> #info knome has worked hard on refreshing the website looks to match 2015/the OS
22:08 <knome> #info knome created a page with all mirrors mirroring xubuntu ISOs
22:08 <slickymaster> busy bee
22:08 <knome> #info mirror.anl.gov (our preferred US mirror) is shutting down services on feb 1, we need to list another US mirror
22:09 <knome> #info knome finalized and copied a better looking mailman info page to -devel and -users
22:09 <knome> #action pleia2 to copy mailman info page assets under static.xubuntu.org
22:09 * meetingology pleia2 to copy mailman info page assets under static.xubuntu.org
22:10 <knome> #info knome cleaned up the processes wiki page, organizing stuff under subpages; feedback welcome on irc/mailing list
22:10 <pleia2> knome: I forget, is static.x.o stuff in a bzr repo? maybe it should be
22:10 <pleia2> I think it's not
22:10 <knome> pleia2, i'll set that up
22:10 <pleia2> thanks
22:10 <slickymaster> I did like the new layout of the https://wiki.ubuntu.com/Xubuntu/Processes page
22:10 <knome> #action knome to set up a repository for static.xubuntu.org content
22:10 * meetingology knome to set up a repository for static.xubuntu.org content
22:10 <knome> hmm, i think that's it for now for my updates
22:10 <pleia2> me too
22:10 <slickymaster> is not so dense/heavy now
22:11 <knome> yep, it's definitely an improvement
22:11 <slickymaster> anything else?
22:11 <knome> and i'll update it with the qa stuff once i find it on my email
22:11 <knome> /hd
22:11 <slickymaster> going once
22:11 <knome> as i said, from me yes
22:12 <slickymaster> going twice
22:12 <slickymaster> ok
22:12 <slickymaster> #topic Announcements
22:12 <slickymaster> nothing from me
22:12 <bluesabre> Nothing here at the time
22:13 <elfy> First milestone we'll take part in is Beta 1 wk 18
22:14 <slickymaster> ok team, please be sure to take an active stand on the testing side of B1
22:14 <pleia2> or sooner :)
22:14 <elfy> bluesabre: while that reminds me - any plans to drag anything from staging into default pre-Beta
22:15 <slickymaster> I presume you'll be mailing everyone (ML) prior to it elfy
22:15 <elfy> oh - there is the Community Council meeting tomorrow btw
22:15 <elfy> slickymaster: ofc
22:15 <slickymaster> :)
22:15 <Unit193> I've already done all the testing upgrades I have.
22:15 <elfy> ty :)
22:15 <slickymaster> CC meeting at what time and channel elfy?
22:15 <pleia2> 1700 #ubuntu-meeting
22:15 <elfy> -meeting 1700UTC
22:15 <elfy> ha
22:16 <bluesabre> Elfy: stable releases and any patches we want to carry. Will work with Unit193 and ochosi
22:16 <elfy> beat you :D
22:16 <slickymaster> thanks for the heads up on that
22:16 <pleia2> elfy: I'm just happy we agree
22:16 <elfy> bluesabre: ok :)
22:16 <elfy> pleia2: lol
22:16 <pleia2> it's been a long week :)
22:16 <slickymaster> and we're only half way through it pleia2 :P
22:16 <pleia2> indeed
22:16 <slickymaster> alrighty
22:17 <elfy> not here - weekend starts tomorrow lunch time :D
22:17 <knome> pleia2, is it too much to ask to tar the current assets somewhere?
22:17 <pleia2> knome: can do, sec
22:17 <knome> ta
22:17 <slickymaster> #topic Discussion
22:17 <elfy> shall rattle on a bit about newish things
22:17 <slickymaster> #subtopic Discuss replacing gnome-calculator with galculator (to get rid of CSD)
22:18 <slickymaster> it's still in the agenda
22:18 <elfy> I thought this was now nothing to worry about?
22:18 <knome> i thought it was ok as well
22:18 <elfy> still no idea what csd is
22:18 <slickymaster> it wasn't removed from https://wiki.ubuntu.com/Xubuntu/Meeting so I thought it was still an open item
22:19 <Unit193> Doesn't look OK here, but maybe it will later...
22:19 <bluesabre> Yeah, I think the Ubuntu team is continuing to add patches to get rid of csd
22:19 <elfy> no idea - forgotten - and I still don't know what csd is
22:19 <elfy> so I would say leave it be :p
22:19 <slickymaster> lol, will someone explain it, pretty please
22:20 <slickymaster> Unit193, bluesabre ^^
22:20 <bluesabre> "Client Side Decorations"
22:20 <slickymaster> thanks
22:20 <Unit193> Which means the application can decide what it's menus and stuff look like, not the window manager.
22:20 <bluesabre> Basically applications are composited on their own instead of by xfwm, so it messes up integration and causes issues
22:21 <elfy> aah ok - thanks :)
22:22 <elfy> wasn't something else the *same* ?
22:22 <bluesabre> Xfce had acceptable support for it now, but it can still be a headache
22:22 <knome> fwiw, branch for static assets set up (not updated for new stuff yet)
22:22 <pleia2> thanks knome
22:22 <slickymaster> thanks knome
22:23 <pleia2> just a general discussion thing, I'm a bit over-committed this cycle between Real Job and other things, if anyone has interest in marketing blueprint things (like picking up with surveys) please jump in, I might not get to them
22:24 <pleia2> https://blueprints.launchpad.net/ubuntu/+spec/xubuntu-v-marketing
22:24 <elfy> looking
22:24 * slickymaster also
22:24 <knome> pleia2, i just marked one of your items to DONE today ;)
22:24 <elfy> I could find some time given that qa is taking so much of my time this cycle
22:25 <pleia2> I thought I wouldn't travel as much, but it turns out I really like airplanes
22:25 <pleia2> knome: yeah!
22:25 <elfy> pleia2: wing me what you have for the user survey 1 and I'll have a look
22:25 <knome> i won't promise anything, but i'll be working with the flyers anyway, so getting those printed might be done by somebody else than you
22:25 <slickymaster> knome, haven't you already sorted out the alignment for printing?
22:25 <knome> slickymaster, mostly, see the whiteboard
22:25 <elfy> given that it's in progress
22:25 <slickymaster> ok
22:26 <pleia2> elfy: http://pad.ubuntu.com/xubuntu-user-identifies-as
22:26 <pleia2> elfy: our last discussion on it went bikeshed, so I lost all energy
22:26 <knome> :(
22:26 <knome> i'm sorry
22:26 <elfy> yea - kind of saw that
22:26 <elfy> pleia2: I'll see if I can move it on
22:27 <elfy> blueprinted me for those 2
22:27 <pleia2> knome: no one's fault, I don't know what I'm doing survey-wise so it's hard to argue my simple-is-good points :)
22:27 <knome> heh
22:27 <pleia2> thanks elfy
22:27 <elfy> welcome - might motivate me a bit more than I am atm :)
22:28 <knome> linked the survey pad ot the whiteboard for future reference
22:28 <slickymaster> go elfy go elfy go elfy
22:28 <slickymaster> good idea knome
22:28 <bluesabre> brb
22:28 * slickymaster usually spends some time looking for the pad's urls
22:29 * elfy doesn't - or just looks in his index of stuff :D
22:30 <slickymaster> anything else anyone wants to throw to the table?
22:31 <slickymaster> ok, this one was a short one
22:31 <slickymaster> #action pleia2 to schedule next meeting
22:31 * meetingology pleia2 to schedule next meeting
22:31 <elfy> yea
22:31 <slickymaster> #endmeeting