22:01 <ochosi> #startmeeting
22:01 <meetingology> Meeting started Thu Dec 11 22:01:01 2014 UTC.  The chair is ochosi. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:01 <meetingology> 
22:01 <meetingology> Available commands: action commands idea info link nick
22:01 <ochosi> !team | meeting everyone, who's around?
22:01 <ubottu> meeting everyone, who's around?: bluesabre, elfy, jjfrv8, knome, lderan, micahg, Noskcaj, ochosi, pleia2, skellat, slickymaster, Unit193
22:01 <pleia2> o/
22:01 <skellat> o/
22:01 <jjfrv8> o/
22:01 <elfy> t'is here
22:01 <dkessel> o/
22:01 <matte88> o/
22:02 <slickymaster> o/
22:02 <slickymaster> hey jjfrv8
22:02 <slickymaster> skellat:
22:02 <ochosi> ok, let's get to it then
22:02 <ochosi> #topic Open action items
22:03 <ochosi> as knome doesn't seem to be around, what about yours pleia2?
22:03 <pleia2> #done xubuntu-contacts mailing list has been set up
22:04 <pleia2> #done draft of etherpad for user self-classification survey
22:04 <elfy> pleia2: got a link to that?
22:04 <pleia2> #link http://pad.ubuntu.com/xubuntu-user-identifies-as
22:04 <elfy> ty :)
22:05 <pleia2> #info unixstickers shipped the stickers + t-shirt order yesterday, so I should know the quality of the t-shirt in however long it takes to get to California from Italy :)
22:05 <ochosi> nice :)
22:05 <ochosi> looking forward to that!
22:05 <pleia2> they were quite generous, it was $380 worth of stickers+shirt they gave us
22:05 <elfy> I think QA should get one to check too ...
22:05 <ochosi> sweet
22:05 <elfy> pleia2: wow !!!
22:06 <ochosi> pleia2: should we write a thank-you note on the blog or something?
22:06 <pleia2> ochosi: yeah, I think we'll do that when we formally update the site to promote the shirt
22:06 <ochosi> sounds good to me
22:06 <ochosi> well, great news either way!
22:07 <elfy> and everyone else I would think ochosi :)
22:07 <pleia2> yeah, I'm happy
22:07 <ochosi> great
22:07 <ochosi> i guess that's it though for open action items, let's move along to team updates...
22:07 <ochosi> unless there was anything else..?
22:08 <elfy> I'll try and track down knome re the QA process thing
22:08 <elfy> you can action me for that ochosi
22:08 <ochosi> #action elfy to converse with knome about QA processes
22:08 * meetingology elfy to converse with knome about QA processes
22:08 <ochosi> yup, was already typing it up ;)
22:08 <elfy> :)
22:09 <ochosi> okeydokey then
22:09 <ochosi> #topic Team updates
22:09 <ochosi> feel free to just #info whatever's going on in your teams
22:09 <elfy> I can go - quiet and quick
22:09 <ochosi> and after that, we go through the blueprints very quickly
22:09 <pleia2> #info Lots of positive social media response to both the Xfce surveys and call for testing of Intelligent Panel
22:09 <elfy> #info Not much in the way of image testing currently
22:10 <ochosi> guess ppl are waiting for the first milestone
22:10 <slickymaster> #info jjfrv8 finished the power manager docs I started abd then postponed, and they're already online -> http://docs.xfce.org/xfce/xfce4-power-manager/start
22:10 <slickymaster> s/abd/and
22:10 <elfy> #info package testing slow - as expected, given we've pulled that back now
22:10 <slickymaster> thanks for that excelent work jjfrv8
22:10 <skellat> When will we have Xfce survey results?
22:10 <elfy> #info QA and dev/ochosi calling for testing on staging
22:10 <ochosi> #info the power-manager docs are actually here: http://docs.xfce.org/xfce/xfce4-power-manager/1.4/start
22:11 <ochosi> skellat: depends on when sidi has time to work on them
22:11 <elfy> #info jjfrv8 has been patiently checking through testcases for reporting issues
22:11 <elfy> thanks jjfrv8 - you don't know how much I appreciative that :D
22:11 <pleia2> #info Started planning a Xubuntu QA global jam for the California LoCo on Sunday February 8th, local marketing/qa? :)
22:11 <sidi> skellat, ochosi sorry about the delays. i have urgent stuff to finish up for a few studies at UCL
22:12 <ochosi> #info Thanks to Unit193 we'll have a panel in our ubiquity install session that exposes important indicators (network, sound, a11y)
22:12 <Unit193> ^ Not merged yet.
22:12 <elfy> ochosi: first milestone is next week - we're not taking part with that one - our first one will be A2 in January
22:12 <ochosi> #info ochosi tested bluez5 (as that is supposedly an upcoming transition) and things seemed to work just fine (bluetooth keyboard)
22:12 <elfy> ty :)
22:12 <ochosi> elfy: yup i know, but i think the motivation for milestones is bigger than for exploratory testing
22:13 <ochosi> anyway, trying to lead by example ;)
22:13 * ochosi is currently on vivid
22:13 <Unit193> I will have one there after A1 I believe.
22:13 <ochosi> #info Unit193 and bluesabre are also working towards resolving the black background in our ubiquity install session
22:14 <elfy> ochosi: and that's appreciated too ;)
22:14 <ochosi> #info gtk3.14 is still stuck, #ubuntu-desktop folks (mostly larsu) are still working on the transition
22:15 <elfy> ochosi: remind me please - that's the base reason to oddities with themes ? like no boxes for *ticks*
22:15 <ochosi> btw, vivid is working great so far, no big breakage
22:15 <ochosi> elfy: yes, our themes are ready for gtk3.14 already when it hasnt landed yet
22:16 <ochosi> i think that ^ is a first time for xubuntu in its history
22:16 <elfy> ok - that's good then :)
22:16 <slickymaster> there's always a first time for everything
22:16 <ochosi> righty, any more updates?
22:16 <elfy> I might smile slickymaster :)
22:16 <Unit193> Meh, gtk3.14 being stuck isn't something I'd call bad.
22:16 <elfy> ochosi: not from me
22:17 <slickymaster> not from me
22:17 <ochosi> looking at http://status.ubuntu.com/ubuntu-v/group/topic-v-flavor-xubuntu.html, we're sorta okayish
22:17 <ochosi> but also not progressing super-fast
22:17 <ochosi> quite a few workitems are stuck in TODO
22:17 <ochosi> anything you folks need help with?
22:18 <elfy> not QA wise - most is good
22:18 <ochosi> (website, marketing and community are the ones looking worst on paper)
22:18 <elfy> if there's anything I can do to help other *teams* just ask
22:19 <ochosi> i know that most things that are todo are bugs
22:19 <ochosi> but still, if there's things that are stuck or that you (the team leads) feel nobody is responsible for or really picking up, please get in touch!
22:19 <elfy> ochosi: I wonder if there is a way for the bug blueprint to not count towards burndown
22:20 <ochosi> i can't monitor everything (although i sometimes try to), so let's just keep our eyes open
22:20 <elfy> some of that might hang about for instance
22:20 <ochosi> well, we could unlink it
22:20 <elfy> right
22:21 <ochosi> but i don't mind if the graph isn't "pretty"
22:21 <ochosi> as long as we have an overview of what our tasks are
22:21 <elfy> my concern for that is - I'm happy to make sure things that *should* get looked at get added, but if there's no way that bug foo is going to be fixed - other's perhaps should unlink them
22:21 <ochosi> also, please assign as many workitems as possible to actual people, not teams
22:22 <ochosi> otherwise nobody might take responsibility
22:22 <ochosi> yeah, we can unlink bugs until the last moment though
22:22 <elfy> ochosi: well - generally I do that, but after a couple of cycles where it ended up being elfy I got a bit tired of that :)
22:23 <elfy> so [xubuntu-qa] is goiing to be rather present for a while
22:23 <ochosi> no worries, i can unlink them this cycle
22:23 <ochosi> ah, you meant that
22:23 <ochosi> right
22:23 <ochosi> anyway, i won't tell you how to run your teams, it was merely a suggestion
22:23 <ochosi> ok, moving along to announcements then...
22:23 <elfy> ochosi: bugs is my particular worry - I can link, but I'm not able to fix, so - unlink away :)
22:24 <ochosi> ok :)
22:24 <ochosi> i can try to fix, but it's all a matter of time...
22:24 <ochosi> which brings me to ...
22:24 <ochosi> #topic Announcements
22:25 <ochosi> #info I'm proposing to retire all themes from the default install except Numix and Greybird
22:25 <elfy> gah
22:25 <ochosi> it's actually slightly more than a proposal, i don't have time to update all of them for every gtk3 release
22:25 <elfy> didn't see Greybird to start with lol
22:25 <ochosi> so if anyone else in the team wants to pick that up, i'm happy to pass that along and help a bit initially
22:26 <elfy> I would rather see 2 themes that completely work tbh
22:26 <ochosi> but i really don't have time with working on development, artwork and being XPL to do this sort of work for 5 themes
22:26 <Unit193> Glad Numix is one of them.
22:26 <ochosi> the decision for the two is simply that Greybird is our default and i'd like the next LTS->LTS upgrade to go without theme breakage
22:26 <ochosi> and Numix is the best maintained theme other than Greybird
22:27 <slickymaster> I'm glad Greybird is the other Unit193
22:27 <elfy> ochosi: I guess that at the end of the day that's why this is a community meeting - nothing to stop people shouting out to help
22:27 <ochosi> exactly
22:27 <ochosi> and also why i'm trying to announce this as early as i can
22:28 <ochosi> i was initially considering to push fixes to all themes for 3.14, because it seemed manageable
22:28 <ochosi> but there are more changes coming along, and i don't have more time to spend on that
22:28 <ochosi> fwiw, if anyone wants to keep testing the themes and if they work well enough, we can still decide to ship them
22:28 <ochosi> but no maintenance >15.04
22:28 <elfy> then now's the time to announce :)
22:29 <elfy> slickymaster: you should mention that in here :)
22:30 <slickymaster> planning to elfy
22:30 <ochosi> announcements slickymaster? :)
22:30 <slickymaster> nopes, something else ochosi
22:30 <slickymaster> i'll bring it up in a moment
22:31 <ochosi> you mean in the discussion part or should we just hang in there for you now? :)
22:31 <slickymaster> ochosi, i was wondering wonders why isn't xubuntu-v-docs listed in the 'Contributing Blueprints' of http://status.ubuntu.com/ubuntu-v/group/topic-v-flavor-xubuntu.html
22:32 <slickymaster> it's the only one not listed
22:32 <ochosi> guess it wasnt set to approved for some reason
22:32 <elfy> there should be 1 thing on the burndown - everything else has a *name* to i
22:33 <ochosi> only "proposed for vivid"
22:33 <ochosi> i'll ask in -release later
22:33 <elfy> ochosi: qa is at Needs Approval too
22:33 <ochosi> oh
22:33 <ochosi> hm
22:33 <ochosi> i'll ask around then
22:33 <ochosi> thanks for bringing it up slickymaster
22:33 <slickymaster> np ochosi
22:33 <elfy> aaah
22:34 <ochosi> #action ochosi to investigate why xubuntu-v-docs isnt shown in status.ubuntu.com
22:34 * meetingology ochosi to investigate why xubuntu-v-docs isnt shown in status.ubuntu.com
22:34 <elfy> QA is accepted for series
22:34 <ochosi> yeah
22:34 <ochosi> that's what i was referring to
22:34 <slickymaster> and btw you apppproved the -docs blueprint ochosi
22:34 <ochosi> the folks from -release have to do that
22:34 <ochosi> slickymaster: yeah, just now ;)
22:34 <elfy> sorry - I was looking elsewhere ochosi
22:34 <ochosi> slickymaster: but as elfy said, it's not about that
22:35 <slickymaster> ok
22:35 <ochosi> alrighty, any other announcements or shall we move on..?
22:35 <elfy> nothing here
22:35 <slickymaster> nothing else here
22:36 <ochosi> pleia2, skellat, jjfrv8 ?
22:36 <jjfrv8> not here
22:36 <skellat> I'm good
22:36 <pleia2> all god
22:36 <pleia2> good
22:36 <ochosi> k
22:36 <ochosi> #topic Discussion
22:37 <ochosi> so, we have one point that is up for discussion from the agenda
22:37 <ochosi> we voted to remove xchat from our default install in 14.10
22:37 <ochosi> the question is, how do we evaluate whether that was the right choice
22:37 <ochosi> i've discussed this already with some of you in the last few days
22:37 <ochosi> so lemme quickly summarise:
22:38 <ochosi> 1. there is no quantitative data on which irc client is used most to connect to #xubuntu (asked freenode)
22:38 <ochosi> 2. there were no complaints about xchat not being installed uttered in #xubuntu as far as i (and the people i talked to) can tell
22:38 * skellat notes there are no questions about the issue over on AskUbuntu
22:39 <ochosi> 3. there were no complaints in 14.10 reviews about xchat not being installed, in fact it was never even mentioned as far as i can tell
22:39 * elfy adds he's not seen anything anywhere
22:39 <ochosi> we don't have to make a final decision today, but i'm leaning towards thinking that it was a good or at least an OK decision
22:39 <ochosi> but i'd like to hear from you
22:40 <pleia2> I've not seen complaints about removal
22:40 <pleia2> (re: social media)
22:40 <elfy> ochosi: well as you know, I've more time for a poke in the eye than for irssi or weechat or the like, but I just install it
22:41 <elfy> like lo and other things
22:41 <skellat> If we're not seeing questions on AskUbuntu, not seeing it questioned in reviews, nothing spotted on social media, and not getting static from complaints...I think we've done okay with evaluation
22:41 <ochosi> yeah, i guess we all install/remove stuff from the default install
22:41 <elfy> I'd be +1 for remaining as we are
22:41 <ochosi> i agree
22:41 <elfy> ochosi: indeed - but if I saw lot's of howls I would say so
22:41 <ochosi> howls?
22:41 <ochosi> oh
22:42 <ochosi> right
22:42 <ochosi> :)
22:42 <elfy> :)
22:42 <ochosi> let's do a very quick vote just to paint a clearer picture
22:42 <elfy> and I would also be in a position to see jailed trolling on UF
22:42 * slickymaster would backup elfy on that
22:43 <ochosi> #vote Based on the feedback from the community, should we stick to our decision of not installing XChat by default anymore?
22:43 <meetingology> Please vote on: Based on the feedback from the community, should we stick to our decision of not installing XChat by default anymore?
22:43 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
22:43 <elfy> +1
22:43 <meetingology> +1 received from elfy
22:43 <pleia2> +1
22:43 <meetingology> +1 received from pleia2
22:43 <ochosi> +1
22:43 <meetingology> +1 received from ochosi
22:43 <slickymaster> +1
22:43 <meetingology> +1 received from slickymaster
22:43 <jjfrv8> +1
22:43 <meetingology> +1 received from jjfrv8
22:44 <skellat> +1
22:44 <meetingology> +1 received from skellat
22:44 <slickymaster> where's Unit193?
22:44 <ochosi> lurking, as always :p
22:44 <elfy> sleeping
22:44 <Unit193> "coding"
22:44 <elfy> heh
22:44 <ochosi> Unit193: cool, just take a break to quickly vote plu
22:44 <ochosi> plz
22:44 <elfy> that'll be *code* then :)
22:44 <slickymaster> lol
22:45 <Unit193> +0
22:45 <meetingology> +0 received from Unit193
22:45 <elfy> lol
22:45 <ochosi> haha
22:45 * sidi is tempted to type +ponies
22:45 <ochosi> dkessel: ?
22:45 <matte88> +1
22:45 <meetingology> +1 received from matte88
22:46 <elfy> dkessel is probably aware he's not actually in -team ochosi
22:46 <dkessel> oooh
22:47 <dkessel> +1
22:47 <meetingology> +1 received from dkessel
22:47 <ochosi> right, but it's ok
22:47 <elfy> possibly shoudl be though :)
22:47 <dkessel> didn't notice the ping
22:47 <ochosi> just wanted to gather more feedback via the vote
22:47 <ochosi> #endvote
22:47 <meetingology> Voting ended on: Based on the feedback from the community, should we stick to our decision of not installing XChat by default anymore?
22:47 <meetingology> Votes for:8 Votes against:1 Abstentions:0
22:47 <meetingology> Motion carried
22:47 <elfy> and votes from the floor are good too matte88 :)
22:47 <ochosi> yup
22:47 <matte88> ahahah thanks!
22:47 <ochosi> ok, so there goes that workitem
22:48 <ochosi> righty, anything else up for discussion?
22:48 <elfy> matte88: good to see community joining in :)
22:49 <elfy> they probably mean more to those of us who do these things than you think ;)
22:51 <elfy> I love to see people not in -team making their voice heard - adds to the communal value of this
22:52 <matte88> the truth is that I didn't know that the vote was asked just to team members :)
22:53 <ochosi> i was ok with others voting
22:53 <ochosi> probably also because it was quite unisono
22:55 <elfy> matte88: doesn't matter to me too much - wouldn't have counted as a vote - but it IS a community member shouting out :)
22:55 <ochosi> alrighty, since there don't seem to be further discussions, let's end the meeting
22:55 <ochosi> thanks everyone!
22:55 <slickymaster> thanks ochosi
22:55 <ochosi> #action ochosi to schedule the next meeting
22:55 * meetingology ochosi to schedule the next meeting
22:55 <ochosi> #endmeeting