11:01 <ochosi> #startmeeting
11:01 <meetingology> Meeting started Fri Oct 31 11:01:51 2014 UTC.  The chair is ochosi. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
11:01 <meetingology> 
11:01 <meetingology> Available commands: action commands idea info link nick
11:02 <knome> well, we can also do a "loose agenda" meeting
11:02 <knome> where people can bring up stuff they want to discuss
11:02 <ochosi> #topic Open action items
11:02 <ochosi> hm sure
11:02 <knome> and then we'll #endmeeting at noon
11:02 <knome> i guess there aren't too many team updates
11:02 <ochosi> knome: how about your action items?
11:03 <knome> let me see what there was
11:03 <slickymasterWork> at OK Corral knome? ;)
11:03 <knome> no formal proposal yet
11:03 <knome> #action knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
11:03 * meetingology knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
11:03 <ochosi> does anybody know about whether pleia2 contacted unixstickers?
11:04 <ochosi> otherwise i'd carry that forward too
11:04 <knome> the "translations important for xubuntu" list is now at the wiki https://wiki.ubuntu.com/Xubuntu/Processes#Package_translations
11:04 <knome> she did
11:04 <knome> let me see if i can dig that up
11:05 <knome> it was #done in the previous meeting already
11:05 <ochosi> #done elfy mail the -devel list to garner comment on pad https://lists.ubuntu.com/archives/xubuntu-devel/2014-October/010448.html
11:05 <knome> for the record:
11:05 <knome> 23:07  pleia2: #DONE pleia2 to contact unixstickers
11:05 <knome> 23:24  pleia2: #info unixstickers has sold plenty of Xubuntu items, so we just  need to let them know what we want for the reward based QA program
11:05 <knome> 23:24  pleia2: #info unixstickers will also be producing t-shirts soon,  production info here:
11:05 <knome> http://www.unixstickers.com/tshirts/underground-t-shirts/the-ultimate-pirate-bay-tshirt
11:05 <ochosi> ah good
11:06 <slickymasterWork> #action slickymaster to start a series of run calls for "translations important for xubuntu" list defined in https://wiki.ubuntu.com/Xubuntu/Processes#Package_translations
11:06 * meetingology slickymaster to start a series of run calls for "translations important for xubuntu" list defined in https://wiki.ubuntu.com/Xubuntu/Processes#Package_translations
11:06 <ochosi> nice
11:07 <ochosi> anything else you think we should carry forward?
11:07 <ochosi> to me it seems like the rest is probably #done one way or the other
11:09 <knome> yep
11:09 <ochosi> #topic Team updates
11:09 <knome> oh
11:09 <ochosi> ok, if you got anything, #info it now
11:09 <knome> #action Elfy to mail -devel re where we support testers
11:09 * meetingology Elfy to mail -devel re where we support testers
11:09 <ochosi> i'd rather move on to discussion after this and leave things open
11:09 <knome> ^ that
11:09 <ochosi> oh
11:09 <ochosi> #undo
11:09 <meetingology> Removing item from minutes: ACTION
11:10 <ochosi> #undo
11:10 <meetingology> Removing item from minutes: TOPIC
11:10 <knome> hah
11:10 <ochosi> #action Elfy to mail -devel re where we support testers
11:10 * meetingology Elfy to mail -devel re where we support testers
11:10 <ochosi> #topic Team updates
11:10 <ochosi> fixed
11:10 <bluesabre> #info Vivid branches for each xubuntu package/project are now open
11:10 <ochosi> nice work bluesabre
11:10 <knome> #info Vivid series are up on the QA trackers (which are down ATM)
11:11 <bluesabre> #info Daily builds of xubuntu-artwork, xubuntu-default-settings, and (soon) xubuntu-docs for Vivid are up at https://launchpad.net/~xubuntu-dev/+archive/ubuntu/xubuntu-staging
11:12 <bluesabre> #info All other daily packages across our PPAs have been updated to build for vivid as well
11:12 <ochosi> #info Greybird already has basic Gtk3.14 fixes, ping ochosi when you notice bugs
11:13 <ochosi> #info All other themes will still need fixes for Gtk3.14
11:13 <bluesabre> #info upower 0.99.x landed yesterday, our packages have been rebuilt to support it... watch for breakage!
11:13 <qwebirc11992> grrr
11:14 <bluesabre> landed, or is landing... couldn't keep up with lp notifications :)
11:14 <bluesabre> I think that's all I have currently
11:14 <ochosi> yeah, pitti spammed all our inboxes :)
11:14 <ochosi> qwebirc11992: any team updates from your side?
11:16 <slickymasterWork> the re-write of the section about upgrading is done and already merged to the main branch
11:17 <ochosi> could you #info that properly plz?
11:17 <slickymasterWork> thanks for the excellent work elfy done
11:17 <slickymasterWork> #info the re-write of the section about upgrading is done and already merged to the main branch
11:18 <ochosi> thanks
11:18 <ochosi> ok, let's just open the floor for everyone...
11:19 <ochosi> #topic Discussion
11:19 <ochosi> would be nice to get some feedback on the blueprint sprint
11:19 <ochosi> i mean: on the result of the blueprint sprint, which is the workitems
11:19 <bluesabre> Nice. work. everyone.
11:19 <knome> it's a good start ;)
11:19 <ochosi> if you feel that we've covered our basis well, or something is still missing/overlooked
11:19 <knome> i mean, i'm happy to see that there are many work items registered
11:19 <ochosi> or something that needs review
11:20 <knome> that gives us a more realistic view on how much work there is to be done
11:20 <ochosi> indeed
11:20 <knome> even if we most likely will need to change some wording and add even more smaller blueprints
11:20 <bluesabre> the dev blueprint is in good shape, and I'm glad to see others contributing to it
11:20 <dkessel> I would like to have some feedback on this QA item: http://pad.ubuntu.com/xubuntu-qa-v-autopilot
11:21 <dkessel> there is this old utopic specification with a large list of applications on the wiki - I think it would be better to have priorities
11:22 <dkessel> like, which applications should get tests first. As I don't believe we will get autopilot tests for 30 apps done this cycle ;)
11:24 <ochosi> hm, that is a difficult one
11:24 <knome> i guess it's obvious, but i'd start with those which work with autopilot ;)
11:24 <bluesabre> I think it would be a good effort for sure... haven't looked into it myself, but I'd be curious to know to what extent we are testing with autopilot
11:24 <ochosi> i remember knome was considering to write a proposal to drop abiword and gnumeric
11:25 <knome> yeah... i wouldn't start with those anyway
11:25 <knome> (even if we kept them)
11:25 <knome> catfish  parole  settings manager  run program  app finder  mousepad  screenshot  xfburn  ristretto  task manager
11:25 <bluesabre> start with simpler apps and build a core test suite
11:26 <knome> those are something i think might be good places to start
11:26 <knome> and yeah, in the order bluesabre mentioned, easier first
11:26 * ochosi agrees
11:26 <knome> run program should be relatively easy
11:26 <bluesabre> agreed... xfburn might be more difficult to create a meaningful test
11:27 <dkessel> in that order? (see pad)
11:27 <knome> i looked through https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Utopic/Autopilot and thought which of the "works" items would be somewhat "essential" or "important" to xubuntu
11:28 <knome> maybe that
11:28 <knome> grouped things being "equally important"
11:29 <knome> or, "pick whichever you please"
11:29 <dkessel> sounds good for a start!
11:29 <dkessel> thanks!
11:29 <knome> but that's just my opinion :)
11:29 <dkessel> what do the others think?
11:29 <bluesabre> I agreed already ;)
11:29 * ochosi too
11:30 <knome> did you look at the pad?
11:30 <knome> i did some subordering on the items i mentioned before
11:30 <ochosi> hm, actually, app-finder == run program
11:30 * slickymasterWork lost the arguments but as a matter of principle, agrees with his fellow team members
11:30 <ochosi> and functionally == whiskermenu
11:31 <ochosi> so i'm somewhat wondering whether we really need to test it that much, as it isn't as important anymore as it used to be
11:31 <knome> i'd bet people migrating from other systems *cough* windows *cough* still use it a lot
11:32 <ochosi> hm, not sure, i mean whiskermenu does pretty much all that appfinder does too
11:32 <knome> well run a poll for users
11:32 <ochosi> my guess would be that catfish is actually more important
11:32 <ochosi> but either way, we don't have to do a poll to prove or disprove anything
11:36 <dkessel> I guess that's all I need for now
11:41 <ochosi> dkessel: great!
11:41 <ochosi> looking forward to the tests
11:43 <bluesabre> so, we're considering swapping evince to evince-gtk... there doesn't seem to be a functional difference, and it reduces gnome dependencies
11:43 <knome> any downsides?
11:43 <ochosi> yeah, i tried -gtk and it looked/behaved the same
11:44 <bluesabre> none discovered so far... I'm thinking it might be a good idea to go ahead and switch now since we're so early in the cycle
11:44 <ochosi> +1
11:44 <knome> then a +1 and "go ahead" from me
11:44 <bluesabre> and we can reevaluate at a later point as needed
11:44 <bluesabre> got it
11:44 <slickymasterWork> +1 from also
11:44 <bluesabre> will do tonight/tomorrow
11:44 <ochosi> yeah, better switching now and having more time
11:44 <ochosi> fwiw, i don't have the feeling that people really noticed that XChat is gone
11:45 <ochosi> the only shitstorm i saw was about the pink highlights
11:45 <slickymasterWork> yeah, there's no public nagging about it
11:45 <ochosi> (and even that was not very excessive)
11:45 <slickymasterWork> about XChat that is
11:45 <ochosi> yeah
11:45 <ochosi> did any others of you hear anything?
11:45 <ochosi> or: read
11:45 <bluesabre> nope
11:45 <knome> the next time we plan to drop something, just change the highlight color at the same time and nobody notices
11:46 <slickymasterWork> nopes
11:46 <bluesabre> :D
11:47 <ochosi> :D
11:54 <ochosi> alrighty
11:55 <ochosi> since time is pretty much up and there aren't many new topics brought up i'd say we end today's meeting
11:55 <ochosi> thanks to everyone for participating!
11:55 <knome> yep
11:55 <bluesabre> alrighty
11:55 <bluesabre> ttyl
11:55 <ochosi> #topic Schedule next meeting
11:56 <ochosi> #info bluesabre to schedule the next meeting
11:56 <ochosi> #endmeeting