20:00 <elfy> #startmeeting Xubuntu Community Meeting
20:00 <meetingology> Meeting started Tue Oct 21 20:00:46 2014 UTC.  The chair is elfy. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00 <meetingology> 
20:00 <meetingology> Available commands: action commands idea info link nick
20:01 <xnox> hi
20:01 <elfy> ok then, lots to get through - who's here now
20:01 <elfy> hi xnox
20:01 <xnox> ubiquity no desktop background is due to xsettingsd
20:01 <xnox> not working, that is it's defunct when ubiquity-dm spawns it
20:01 <pleia2> o/
20:01 <jjfrv8-work> o/
20:01 <slickymaster> o/
20:02 <xnox> xfwm4 is also complaining about the lack of SESSION_MANAGER and i have no clue know is that suppose to be
20:02 * xnox looks around and follow the crowd
20:02 <xnox> o/
20:02 <pleia2> xnox: it's meeting time :)
20:02 <dkessel> o/
20:02 <elfy> #chair pleia2 jjfrv8-work slickymaster
20:02 <meetingology> Current chairs: elfy jjfrv8-work pleia2 slickymaster
20:04 <elfy> xnox: not sure if either ochosi or bluesabre are about tbh - they'd be the ones to deal with it - though it's good to know what it is - we were kind of resigned to the black background this late - it not being something really odd for us like debian background
20:04 * slickymaster appreciates that elfy is giving him some time to finish his dineer
20:04 <slickymaster> * dinner
20:05 <knome> o/
20:05 <elfy> xnox: but if that's the reason - that's good to know
20:05 <elfy> #chair knome
20:05 <meetingology> Current chairs: elfy jjfrv8-work knome pleia2 slickymaster
20:05 <elfy> and hi
20:05 <elfy> we'd best march on - bit to get through
20:05 <knome> ola
20:06 <elfy> #topic Open action items
20:06 <slickymaster> olá knome
20:06 <elfy> #ACTION: pleia2 to contact unixstickers
20:06 * meetingology : pleia2 to contact unixstickers
20:06 <pleia2> I did that
20:06 <elfy> I knew that too :)
20:06 <pleia2> they replied :)
20:07 <elfy> so we just need to ask and then we'll get them?
20:07 <pleia2> yep
20:07 <elfy> cool - so we can mark that one as done :)
20:07 <pleia2> #DONE pleia2 to contact unixstickers
20:07 <elfy> like that :p
20:08 <elfy> #ACTION: knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
20:08 * meetingology : knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
20:08 <knome> hrr, i haven't got to that
20:08 <elfy> well - I know I've not done much on that
20:08 <knome> i'll try to get to that ASAP
20:08 <elfy> and I also know there's been little in the way of comment too
20:08 <knome> just carry on :)
20:08 <knome> yeah... sadly
20:08 <knome> but i guess everybody just agress
20:08 <knome> *agrees
20:09 <elfy> well
20:09 <elfy> earlier today : <ochosi> elfy: the QA processes stuff looks a bit bureaucratic to me, considering we're so few people actually following them, but you're the QA lead so I'd think it's up to you to decide how you wanna organise testing
20:09 * slickymaster agrees
20:10 <knome> right
20:10 <elfy> and given that half of it is tied up with making sure that QA and dev get together at cycle start and actually plan things - makes me think we're not going to get far with it
20:10 <knome> i'll try to make it as little bureaucratic as possible..
20:10 <knome> though it's  a good thing if qa and dev can get togehter at the beginning of the cycle
20:10 <elfy> the trouble is - this process issue is tied up with a whole bag of strings
20:11 <elfy> knome: +1 to that
20:11 <mikodo> hey! I just stumbled into this. What is pad ^
20:11 <knome> the reason why i'd like to have at least something documented is that then we have at least... something documented
20:11 <elfy> I'm just concerned that time will drag on and I'll end up with less time to plan
20:11 <elfy> mikodo: http://pad.ubuntu.com/xubuntu-qa-v-cycle
20:11 <mikodo> elfy, thx and hie
20:12 <mikodo> *hi
20:12 <elfy> knome: yep - anyway I think move this to mailing list now to at least try and get *some* comment
20:13 <elfy> I can get something to the list by the end of the week if that's the case
20:14 <knome> elfy, let's work with that on the pad then or sth, we have the same goal anyway
20:14 <elfy> yea - but we really need -team to be in this as well imho
20:14 <elfy> it does kind of say that they've got to test if asked :)
20:15 <elfy> #action xubuntu-qa to continue working with v-cycle qa pad
20:15 * meetingology xubuntu-qa to continue working with v-cycle qa pad
20:15 <elfy> #action elfy mail the -devel list to garner comment on pad
20:15 * meetingology elfy mail the -devel list to garner comment on pad
20:15 <elfy> knome: does that work for you?
20:16 <knome> yep
20:16 <elfy> moving on then
20:16 <elfy> #ACTION: knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed
20:16 * meetingology : knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed
20:16 <slickymaster> hasn't been done yet
20:16 <elfy> did you get around to that ?
20:16 * slickymaster hides
20:17 <elfy> slickymaster: were you doing that?
20:17 <slickymaster> no elfy, it was knome who would do it
20:17 <slickymaster> at least that's what was decided
20:18 <elfy> I thought so - anyway if it's not done - we can move on I guess
20:18 <slickymaster> but I can do it, if he doesn't mind
20:18 <slickymaster> or lacks the time to
20:18 <elfy> knome: ^^ you can pass the buck if you like :)
20:19 <knome> i'll do that today.
20:19 <elfy> ok - thanks knome
20:19 <knome> np
20:19 <slickymaster> thanks knome
20:20 <knome> np again ;)
20:20 <elfy> there were a couple of -quality actions on the logs from last meeting, neither have been started - not had time this week
20:21 <elfy> likewise -bugs were going to talk to -qa re a triage plan - even if they'd wanted to I'd not have had time this week :)
20:21 <elfy> I *think* that's all the open action items
20:21 <elfy> if anyone thinks differently - speak now or forever hold your peace :)
20:22 <elfy> moving on then
20:22 <elfy> # Team updates
20:23 <elfy> # Topic Team updates
20:23 <elfy> I mean
20:23 <pleia2> no space :)
20:23 <pleia2> #Topic Team updates
20:23 <elfy> sigh :D
20:23 <elfy> anyone got anything ?
20:23 <elfy> other than me :p
20:24 <pleia2> #info unixstickers has sold plenty of Xubuntu items, so we just need to let them know what we want for the reward based QA program
20:24 <elfy> thanks :)
20:25 <pleia2> #info unixstickers will also be producing t-shirts soon, production info here: http://www.unixstickers.com/tshirts/underground-t-shirts/the-ultimate-pirate-bay-tshirt
20:25 <slickymaster> nothing from me
20:25 <knome> nope
20:25 <knome> quiet week
20:25 <elfy> ok
20:25 <elfy> #info Image testing has been better for the final image
20:26 <elfy> #info upgrade tests though only have 1 result from me so ...
20:26 <pleia2> I did some final iso testing when I was at home, but won't be able to pitch in this week because hotel wifi, etc :\
20:26 <slickymaster> image testing show a considerable number of test though
20:27 <elfy> #action Any -team member who can do an Upgrade test of some sort - appreciated - concentrate on the Upgrade rather than Upgrade(image)
20:27 * meetingology Any -team member who can do an Upgrade test of some sort - appreciated - concentrate on the Upgrade rather than Upgrade(image)
20:27 <slickymaster> I can do it tomorroe in a VM
20:27 <slickymaster> * tomorrow
20:27 <jjfrv8-work> I can do my laptop tonight
20:27 <elfy> #Action xubuntu-team to watch tracker for respins - if they appear please test what you can
20:27 * meetingology xubuntu-team to watch tracker for respins - if they appear please test what you can
20:28 <elfy> #action #xubuntu-qa to ping team in channel if they see respins appear
20:28 * meetingology #xubuntu-qa to ping team in channel if they see respins appear
20:28 <elfy> nothing else from me
20:28 <knome> xubuntu-qa without # :P
20:28 <knome> #nick xubuntu-qa
20:28 <elfy> #undo
20:28 <meetingology> Removing item from minutes: ACTION
20:28 <elfy> #action xubuntu-qa to ping team in channel if they see respins appear
20:28 * meetingology xubuntu-qa to ping team in channel if they see respins appear
20:29 <elfy> #topic Discussion
20:29 <pleia2> happy release week :D
20:29 <elfy> #subtopic Xubuntu+1 support in #xubuntu
20:30 <elfy> I've got a comment from ochosi earlier re that
20:30 <elfy> <ochosi> elfy: i kinda second the xubuntu+1 support proposal
20:30 <elfy> <ochosi> we can say we accept that after final beta, makes sense to me
20:31 <elfy> the thinking here from me at least is that - we're trying to improve testing and #ubuntu+1 is a bit xubuntu light
20:31 <elfy> and if we are pushing we ought to at least give people the chance to get some help
20:33 <dkessel> Sounds food. Better than sending people to #ubuntu+1 and having them get no support there
20:33 <elfy> yea
20:33 <knome> dkessel, FOOD?
20:33 <knome> is the traffic too high in -devel to send the people here?
20:33 <elfy> freudian slip - or it would be if I said it
20:33 <slickymaster> and I'm the one eating :)
20:34 <dkessel> good I meant. Boo, autocomplete...
20:34 <pleia2> hehe
20:34 <elfy> knome: <ochosi> better than getting people in the devel channel imo
20:34 <knome> oh ;)
20:34 <knome> dkessel, you have "food" in autocomplete?
20:35 <slickymaster> lmao
20:35 <elfy> but tbh I'm quite relaxed about where - just so long as it's a #xubuntu channel
20:35 <knome> #xubuntu+1 works, but then we should know how's going to op that channel
20:35 <dkessel> knome: Ask the Android dictionary makers...
20:36 <elfy> knome: oh
20:36 <slickymaster> I propose knome and elfy to op it
20:36 <elfy> didn't know we had that
20:36 <slickymaster> and Unit193, also
20:36 <elfy> unless we didn't ...
20:36 <knome> elfy, we don't, but if we set that up...
20:37 <elfy> oh right :)
20:37 <knome> and we'll have to see if the irc team wants to take the maintaining responsibility for that
20:37 <elfy> mmm
20:37 <knome> or if it's just like -devel (more probable)
20:38 <knome> i can take care of that with Unit193 if we decide to go ahead with that
20:38 <elfy> so how about going with #xubuntu towards the end of the V cycle
20:38 <elfy> trouble with having a new channel is it's likely not to see many people who can actually help
20:38 <elfy> probably
20:38 <knome> well,
20:38 <knome> that's my argument for -devel or the general ubuntu+1 channel
20:39 <elfy> the only reason the likes of *most of us* don't in #xubuntu is because it's nto channel policy
20:39 <elfy> which I ignore if it's something simple or quick ;)
20:39 <knome> people who'd be helping in #xubuntu+1 is probably the same people as here or #ubuntu+1
20:39 <elfy> holstein for instance commented
20:40 <knome> (and it's one more channel)
20:40 <elfy> knome: yea possibly - but I'm more likely to notice someone saying something in #xubuntufoo
20:40 <knome> that's true
20:40 <knome> but -devel
20:40 <knome> i understand it's not the ideal solution either
20:40 <knome> maybe we should simply vote?
20:41 <elfy> on which :)
20:41 <elfy> or both?
20:41 <knome> well, all options
20:41 <knome> can be even a non-technical vote
20:41 <knome> just say what you think is the best option
20:41 <slickymaster> you mean vote on the ML?
20:41 <knome> no, in irc, right now
20:41 <elfy> I'd start here
20:42 <knome> let's not make it too bureaucratic
20:42 <knome> just shout out which channel you'd like
20:42 <knome> (no need to start a #vote even)
20:42 <elfy> ok - I'll start then
20:42 <knome> sure
20:42 <knome> i'm still thinking
20:42 * slickymaster waits his turn
20:44 <elfy> vote for support in #xubuntu channel for dev version once Beta 1 is testing
20:44 <pleia2> +1
20:44 <jjfrv8-work> +0
20:44 * slickymaster votes for support in a yet to be created #xubuntu+1 channel
20:45 <knome> #xubuntu-devel for x+1 support after beta1 is out; second favorite #x+1
20:45 <pleia2> more channels make me meh, and people end up lurking in -devel and asking support questions once we open that up
20:45 <knome> pleia2, that's fair, but mixing people who whine about each small feature breaking and very clueless people in #x...
20:46 <pleia2> sounds perfect :D
20:46 <knome> sounds like more frustration for both the supporters and people seeking help
20:46 <knome> i can live with that
20:46 <elfy> awesome
20:46 <pleia2> I worry that we'll just spend half our time redirecting people to the right channel
20:46 <knome> but i'll tell you it'll be hard to police that "after beta 1 is out" rule
20:47 <pleia2> apparently even -devel vs support is hard for a lot of folks ;P
20:47 <knome> pleia2, that hasn't been a problem so far
20:47 <elfy> so we've got half a dozen different ideas and still no further forward
20:47 <pleia2> elfy: yeah, how's that beer?
20:47 <elfy> cold :)
20:48 <knome> i'd just go with elfy's suggestion if ochosi wasn't +1 on +1
20:48 <elfy> ok - so it's now 21:47 here - executive decision is now that
20:48 <pleia2> we could just try out one suggestion and see how it goes
20:48 <pleia2> thanks elfy
20:49 <elfy> #action Elfy to mail -devel re where we support testers
20:49 * meetingology Elfy to mail -devel re where we support testers
20:49 <knome> let's go with +1 support on #xubuntu agter beta then
20:49 <knome> elfy, well that's different
20:49 <knome> testers should be supported in -devel
20:49 <elfy> good lord
20:49 <knome> people who just install +1 and ask a support question not :P
20:50 <elfy> mmmm
20:50 <knome> i'm sorry for nitpicking :P
20:50 <elfy> that's a matter of semantics
20:50 <knome> but the difference is that testers are useful for us
20:50 <elfy> someone running +1 IS testing ;)
20:50 <ali1234> how can you tell the difference?
20:50 <knome> then we should support them here and make them report tests.
20:50 <knome> ali1234, see if they've submitted iso/package testing results.
20:50 <elfy> ali1234: I guess we can see if reports are being made
20:50 <elfy> yea
20:50 <ali1234> i never do that
20:51 <knome> ali1234, shame on you.
20:51 <knome> ali1234, you should.
20:51 <ali1234> i don't even understand how it is useful
20:51 <ali1234> reports go there to die
20:51 <knome> ali1234, i'll PM you
20:51 * elfy will still mail the list
20:52 <elfy> #subtopic Decide on Trello or Launchpad
20:52 <elfy> so
20:52 <elfy> I've not got the energy to even go here tbh - I really don't care what we do
20:52 <knome> i still don't mind which one we use, as long as we only use one
20:53 <knome> i'm leaning towards launchpad because it has the real-time bug status synergy.
20:53 <pleia2> I don't look at trello much, it's just not in my workflow :(
20:53 <pleia2> launchpad emails me <3
20:53 <elfy> both mail me pleia2 ;)
20:53 <pleia2> and launchpad is open source :D
20:54 <elfy> anyway - I'm happy to do whatever  we decide as a team
20:54 <elfy> last cycle website was on a blueprint - from what I can see , that's not made it to anything this cycle
20:55 <elfy> any point in doing anything like a vote with this?
20:55 <pleia2> oops :(
20:56 <knome> i think that and the situation with testing just reflects how much away people have been this cycle
20:57 <elfy> I'm quite happy to just go back to using launchpad
20:57 <knome> anybody disagrees?
20:57 <jjfrv8-work> nah
20:57 <pleia2> I've been away more than normal
20:58 <knome> same here; in comparison to the trusty cycle, much more
20:59 <elfy> I do know that ochosi will be wanting team leads to do their own blueprints
20:59 <elfy> which is fair enough
20:59 <knome> absolutely.
20:59 <knome> they are the only ones who know what the goals for the cycle are anyway
20:59 <elfy> yep
20:59 <knome> and/or are laying them out
21:00 <knome> if nobody disagrees to returning to LP, let's move on
21:00 <knome> somebody wants to send an email to the list, or just 3info it?
21:00 <elfy> the other 2 discussion items we've dealt with afaik
21:00 <knome> . #info too..
21:01 <elfy> #info return to using launchpad, team leads to set out their blueprints
21:01 <knome> #info Trello can be used by subteams if they feel it's useful for them, but all general cooperation should go through LP
21:02 <knome> ok, let's move on
21:02 <elfy> #announcements
21:02 <elfy> Release in 2 days \o/
21:02 <knome> yep, and no critical bugs :)
21:02 <elfy> anyone got any others
21:02 <elfy> indeed :)
21:02 <knome> good work everybody who did even a small bit
21:03 <slickymaster> ^^^
21:03 <elfy> #Schedule next meeting
21:03 <elfy> ochosi is up next for that
21:03 <elfy> #endmeeting